module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

100 licences d'essai Edius X valables jusqu'au 30 Juin gratuites pour les Repairenautes !

[Problème] Lecture de sous titres première pro

Discussion dans 'Adobe Premiere Pro' créé par Alexandreds, 13 Juillet 2020.

  1. Alexandreds

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'ai un problème de lecture de sous titres sous adobe première pro 2019 (et 2018), je commence tout d'abord par préciser qu'ils sont en format srt ! Quand je les dépose sur une timeline, ils disparaissent (leur position sur la timeline, que je vois dans "option d'effet" se déplace), ou grossissent tout seul et du coup la fin du sous titre n'est plus visible (la taille dans l'onglet "légende " se modifie) . Je ne sais pas si il y a quelque chose a modifier dans les paramètres de mon projet ou de ma séquence pour régler ce problème.

    Merci d'avance !
     
  2. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 395 / -40
    Vous avez un fantôme dans votre PC :D

    Je n'arrive pas à reproduire votre problème.
    mais d'autres problèmes liés aux sous titres ont déjà été décrits sur le forum.
    Merci de faire une recherche.
    En particulier :
    importer sous-titres srt dans premiere pro? | Adobe Premiere Pro
    comment modifier les sous-titres ? | Adobe Premiere Pro

    Olivier
     
  3. Alexandreds

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Pour le fantôme je me suis sincèrement posé la question....
    J'ai déja lu les deux topics que vous me mettez en lien, dans le premier j'ai effectivement constaté que mes séquences n'étaient pas forcément au bon format, mais les changer ne résout rien (dans option d'effet mon image est en position 960 540 , mettre mon sst à la même position ne change pas le problème). Les sst que j'ai récupéré sont aléatoirement en 720x480 ou 1444x1080 du coup que ça merde à la base j'arrive à comprendre mais qu'une fois sauvegardé, éteint, puis que je relance le projet, les sous titres rebouge, cela me questionne.

    Pour ce qui est des réglages de l'affichage des SST, quand je ne les bouge pas (et que je ne réduit pas la taille de la police) pour qu'ils apparaissent sur mon écran, le seul format qui les fait apparaitre (d'un blanc et d'une taille qui ne me permet pas de travailler) est "ouvrir le sous titrage".
     
    #3 Alexandreds, 13 Juillet 2020
    Dernière édition par un modérateur: 13 Juillet 2020
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous