Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

importer des rushs Sony X70 dans Sony Vegas

Discussion dans 'Les formats' créé par paraglaider, 6 Février 2015.

  1. paraglaider

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,
    Je suis l'heureux propriétaire d'une camera Sony PXW-X70, avec laquelle je film en 4k, je peux visualiser les films sur l'écran de la camera, mais je n'arrive absolument pas à les importer dans le logiciel Sony Vegas ! qui est pourtant la version 13.

    Auriez vous eu les memes difficultés ?

    Un réglage au niveau de la camera ? un plugin à installer dans Sony Vegas ?

    Merci pour vos réponses :-)
     
  2. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    229
    Messages:
    11 472
    Appréciations:
    +304 / 1 120 / -14
    ha bon ? l'upgrade 4k pour la Sony PXW-X70 est deja dispo ?
     
  3. guy-jacques

    So

    Points Repaire:
    9 200
    Recos reçues:
    156
    Messages:
    9 236
    Appréciations:
    +82 / 287 / -3
    1- même question que giroudf;
    2- pour traiter des clips UHD (50p), j'utilise plus un Mac et FCP X qu'un PC Win portable et Vegas (v12); j'ai, en général, transféré les clips de la carte meme sur Mac avec le logiciel Sony fourni avec la caméra, puis quand je veux les traiter sur le portable avec Vegas, je les transfère du Mac vers le PC où cette version de Vegas les reconnait, les accepte et les traite sans problème …
    Pour voir, je vais faire un essai de transfert de transfert direct de la carte mem vers le PC et voir comment Vegas (v12) réagit…
     
  4. guy-jacques

    So

    Points Repaire:
    9 200
    Recos reçues:
    156
    Messages:
    9 236
    Appréciations:
    +82 / 287 / -3
    tentative 1

    Ma caméra enregistre les clips sur carte XQD.
    Je la sors et l'installe dans un boitier spécifique connecté en USB à mon Vaïo (i7 mais, datant de 2 ans) la carte es reconnue par Win 7 Pro…
    Vegas 12 est lancé, son volet "Explorateur de périphérique" affiche les fichiers .MP4 de la carte correspondant aux clips vidéo enregistrés.
    L'alternative "Importer les nouveaux clips / les clips sélectionnés" est offerte;
    j'en ai sélectionné un, de façon "transparente" -mais, je pense au choix dans les Prefs?- la copie est ralisée sur le Disque "C";Users/moi/Documents où Vegas crée un fichier "Media Importé".
    Les clips sont listés dans le volet "Explorateur" et disponibles pour "Découpage", etc.
    J'y ai pris mon clip, mis sur la TL, découpé (de 45s à 10s), ai légérement boosté son contraste (exagérer crée de l' aberration chromatique), ai ensuite "rendu en tant que" XAVC UHD 50p "long GOP" et XAVC FHD 50p "Long GOP" …
     
  5. guy-jacques

    So

    Points Repaire:
    9 200
    Recos reçues:
    156
    Messages:
    9 236
    Appréciations:
    +82 / 287 / -3
    tentative 2

    j'ai copié -en partie- le dossier "CLIP" de la carte em vers un disque dur externe connecté au Vaïo -et que je peux aussi connecter au Mac, les clips .MP4 sont listés dans l'"Explorateur" de Vegas et accessibles en "Découpage", etc.

    Celà vérifié, je n'ai pas tenté le transfert depuis la caméra …
    S'il y a une procédure à respecter pour connecter en USB ta caméra au PC, respectes-tu cette procédure ?
    Dans ton expérience, celle-ci connectée en USB est-elle reconnue -comme un media périphérique- par Windows ?

    Si oui, la carte mem de la camera apparaît-elle dans le volet "Explorateur de périphérique" -qui, en principe devrait apparaître sans autre intervention que la connexion de la caméra… Mais, parfois ça peut dépendre de l' ordre d' allumage de la caméra et du lancement de Vegas … :perplexe:

    À priori, je ne vois pas comment le problème pourrait provenir de Vegas mais, dans les préférences -onglet général- il est offert de "Désactver Media Manager"…*J'ignore si ceci a une influence sur l' acquisition de clips de provenance externe: éventuellement tu pourrais vérifier si ce choix est ou non activé et comment c'est conséquent.
     
  6. xhonnor

    Points Repaire:
    1 970
    Recos reçues:
    12
    Messages:
    652
    Appréciations:
    +1 / 15 / -1
    Même question, la PXW-70 film en 4K à ce jour ?? La mise à jour est dispo ??
    Bizarre ... Aucune annonce ..
     
  7. guy-jacques

    So

    Points Repaire:
    9 200
    Recos reçues:
    156
    Messages:
    9 236
    Appréciations:
    +82 / 287 / -3
    OUI, BIZARRE… paraglaider posséderait-il une version ß ?
    Sony "pro" continue àafficher
    et en minuscules… sous 3 ou 4 interlignes vides
    :weird:
     
  8. paraglaider

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    merci pour vos réponses
    pour vous dire j' ai tout essayé sachant que quand je branche la caméra, elle est de suite détectée par le PC. j' ouvre végas , fenêtre exportateur du périphérique, mais là c' est vide . alors que si je film en avchd les clips apparaissent immédiatement.
    si je passe par le poste de travail je rentre dans la carte sd , sur le fichier XDROOT ( apparemment celui du XAVC puisque porteur d' un fichier "thmbnl" détenteur d' une photo de mon clip) je trouve un fichier clip qui renferme un doc texte et un clip MXF dont il ne sort que le son par "media player".
    évidement même si je charge tous ça sur le PC , végas ne reconnaît rien.
    Guy-Jacques me dit qu' il y a une procedure de connection , je n' en ai pas trouvé trace, mais ai testé tous les scénarios possible . je continu à patauger dans la semoule surtout que j' ai evoyé 5mails à l' assistance de sony vegas sans avoir eu un seul retour. navrant.
     
  9. guy-jacques

    So

    Points Repaire:
    9 200
    Recos reçues:
    156
    Messages:
    9 236
    Appréciations:
    +82 / 287 / -3
    Ah! c'est quand même bizarre que Sony qui commercialise et la caméra et le logiciel n'ai pas fourni un plug-in pour que Vegas accepte l' "emballage" MXF qui, par ailleurs, pose problème à de nombreux logiciels…
    Sur Mac, FCPX ne reconnait pas les fichiers vidéo.mxf qu'il faut préalablement "ré-emballer" par ex. sous MP4.
    Mais, sans avoir encore pu testé (le Vaïo est occupé), il me semble que Vegas 12 reconnaisse les MXF …
    Ça devrait être le cas de la v.13 :non:
    Sinon, il serait alors nécessaire de convertir tes clips :perplexe:
    Une solution éventuelle serait peut-être un logiciel Sony fourni avc la caméra et qui les importerait sur ton PC dans un autre conteneur (MP4, je pense) = un logiciel comme "Play Memory Home" p. ex.

    Nous sommes toujours étonnés de la possibilité d'enregistrer en "4K" avec cette PXW-X70 pour laquelle Sony pro annonce toujours la mise à disposition (payante) d'un firmware au 1er semestre 2015 …
    Es-tu certain de ne pas enregistrer en 1920x1080 en XAVC, qui est aussi employé pour le 4K et qui est en 2K plus performant que l' AVCHD …
    Teste avec VLC qui devrait lire …
    Cependant il se pourrait aussi qu'au lieu d'enregistrer dans le conteneur MXF, la caméra puisse le faire en MP4 (voir ses réglages …).
     
  10. snoozkilla

    So

    Points Repaire:
    7 430
    Recos reçues:
    108
    Messages:
    4 255
    Appréciations:
    +18 / 294 / -0
    bizarre ton affaire, et celle de ta caméra qui filme en 4K avant tout le monde aussi... firmware magique? :weird:

    met un bout de rush en téléchargement qu'on puisse te dire si chez nous ça fonctionne ou pas... je bosse en 4k avec une autre cam, sous vegas et je n'ai jamais eu de soucis avec mes rushes :cool:
     
    • J'aime J'aime x 1
  11. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 290
    Appréciations:
    +502 / 985 / -29
    Si vous postez un clip, je veux bien également faire des tests avec d'autres logiciels de montage, dont Edius et Premiere qui prennent sans soucis le 4K.

    Olivier
     
  12. guy-jacques

    So

    Points Repaire:
    9 200
    Recos reçues:
    156
    Messages:
    9 236
    Appréciations:
    +82 / 287 / -3
    tentative 3

    Je viens de télécharger un fichier MXF ( XDCAM 422 1080i50) et de disposer de mon Vaïo.
    Accepté par Vegas12 et … Premiere Pro CS6 …
    Je ne pense pas que Sony ait désactivé cette possibilité pour Vegas 13 …
    Olivier ou Snoozkilla qui sont plus compétents que moi pour les arcanes des PC seront peut-être en mesure d' apporter une solution - Si tout est "normal"

    Incertitude toujours sur ce problème 4K vs 2K :perplexe:
     
  13. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 290
    Appréciations:
    +502 / 985 / -29
    "Incertitude toujours sur ce problème 4K vs 2K :perplexe: "

    paraglaider ne veut toujours pas nous confirmer qu'il s'agit bien de 4K et, si c'est le cas, comment il a obtenu l'upgrade :D

    Olivier



     
  14. paraglaider

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    attention je n' ai pas dis qu' il s' agissait de 4k, d' ailleur j' ai encore du mal avec ces conversion codec encapsulage et compagnie, ne pige pas tout. non sur ma cam j' ai deux possibilité d' enregistrement ," avchd ou xavc" sans parler du DV
    Je n' ai pas dis non plus que vegas était coupable ; c' est juste que je n' arrive pas à ouvrir le XAVC que je lis parfaitement sur l' écran de l' écran de ma cam.
    pour info supplémentaire j' ai aussi une sony action cam qui film en xavc s , fournie avec le logiciel "play memorie home" qui lit bien ma cam sport mais pas la pxw-x70.
    que fais-je de travers pour ne pas arriver a lire cette conerie de format a la c.. noix.
    j' ai pourtant épluché le menu 42 fois sans trouver de chemin d' acces vers la soluce
     
  15. paraglaider

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    et en plus dans leur PUB pour végas pro13 , sony pésente bien un produit préparé pour le XAVC mais ils ne veulent pas m' expliquer ce qui cloche.
    ps ; comment fais-je pour vous présenter un fichier à télécharger; les miens ne sont pas acceptés dans les fichiers attachés ?
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous