Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

CPU à 100% normal ?

Discussion dans 'Adobe Premiere Pro' créé par Jean-Pascal Pillu, 5 Février 2019.

  1. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    je viens de faire l’acquisition d'un ordi portable pour faire du montage vidéo en déplacement. C'est l'acer prédator helios 500 avec un intel Core i7-8750H, 16 Go de RAM, un SSD 256 Go + HDD 1 To en disque dur et la NVIDIA GeForce GTX 1070 8 Go en carte graphique.
    au moment de l'encodage, le CPU n'a pas décollé des 100% tout le long (15mn) et par contre le GPU de la carte graphique était pratiquement inactif.
    la mémoire RAM utilisée tournait autour de 8Go
    Est ce normal ? l'ordinateur étant un reconditionnement je me pose des question, ou bien il y a quelque chose à configurer dans l'ordi ?
    Merci d'avance si vous avez quelques conseils à me donner. Où de me rassurer si c'est normal....
    J'utilise adobe pro CC
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 134
    Appréciations:
    +547 / 1 076 / -30
    C'est tout à fait normal.
    En export standard, Premiere n'utilise pas la carte graphique, sauf s'il y a des effets pris en charge à calculer (principalement corrections colorimétriques et mises à l'échelle).
    Si le CPU est utilisé à 100 %, c'est plutôt bon signe, cela veut dire qu'il n'est pas ralenti par le la lecture des clips sur disque, ni par manque de mémoire.
    Je pense que votre GTX 1070 est un peu surdimensionnées pour le montage vidéo avec Premiere.
    Je n'ai qu'une GTX 1060 et je n'ai jamais réussi à la saturer.
    Pour le paramétrage, lire cet article :
    Premiere Pro : Utilisation et optimisation des fichiers et dossiers | Autres articles | Le Repaire

    Pour profiter de la carte graphique en export, il faut utiliser le pluging Voukoder : Releases · Vouk/voukoder · GitHub
    La discussion correspondante :
    Encodage Premiere en X264 x265, Nvidia ou AMD, VBR, CQP, AC3, MKV etc | Le Repaire

    Olivier
     
  3. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Merci beaucoup ogt, je vais regarder les liens que vous me proposez.
    Y a t il un intérêt à chercher à profiter de la carte graphique en export ?
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 134
    Appréciations:
    +547 / 1 076 / -30
    Ben OUI, avec le pluging voukoder, on peut exporter un montage en moins de temps que la durée du film résultant.
    Avec ma carte graphique GTX 1060, pour un montage en H264 50p, sans effets
    - export standard : 1, 6 fois le temps réel du film
    - export voukoder : 0,6 fois le temps réel du film.

    Olivier
     
  5. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Waouh, ça donne envie
    j'essaie déjà de voir si j'ai bien paramétré mes dossiers et après je vais me pencher sur ce voukoder
     
  6. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    j'ai utilisé techpowerup pour voir comment fonctionnait la carte graphique. elle a 8Go de mémoire, mais sans rien lancé si ce n'est techpower, je vois que 4500Mo sont utilisé en current reading et 6100 une fois 1er pro lancé. la moyenne étant à 7000Mo. la aussi cela me parait beaucoup, mais peut être est ce aussi normal ?
     
  7. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    60
    Messages:
    4 909
    Appréciations:
    +300 / 723 / -4
    Bonsoir,

    Ça semble des valeurs très élevées sans rien de lancé (je suis à 427Mo avec deux écrans HD connectés). Sans rien faire le GPU Load (autour de 10%) et le Video Engine Load (à 0%) sont à combien ?
     
  8. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Bonsoir MyPOV
    Sans rien lancé, en moyenne, le Gpu load et le vidéo Engine load sont à 0%mais le système memory used est à 4337Mo.... ah, mais je vois aussi qu'il y a un Memory used à 229Mo, ça doit être cela le vrai chiffre d'utilisation de la mémoire de cette carte graphique n'est ce pas ? Dans ce cas, c'est normal.
     
  9. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    60
    Messages:
    4 909
    Appréciations:
    +300 / 723 / -4
    Oui c'est Memory Used, 229Mo c'est une taille normale et les autres chiffres aussi.

    Il te reste à tester Voukoder pour exploter pleinement ta carte graphique avec Premiere Pro :)

    a.PNG
     
  10. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Sur mon SSD ou il y a Windows et mes applications, j'ai donc créé une partition de 16 Go vers laquelle j'ai dirigé le fichier d'échange de 15000Mo comme conseillé dans le poste d'ogt sur l'optimisation des dossiers au paragraphe 3.
    dans le logiciel, par contre, dans l'onglet "disque de travail", j'ai tout envoyé sur le disque dur sur lequel sont aussi mes rushs. Mais j'ai l'impression en lisant le poste d'optimisation que ce n'ait pas forcément ce qu'il y a de mieux ou peut-être faut il que je cré de nouvelles partitions pour séparer certains éléments ? La liste des dossiers proposés entre le post et le logiciel ne correspondent pas forcément. Dans première j'ai :
    Vidéo capturée
    Audio capturé
    prévisualisation vidéo
    prévisualisation audio
    enregistrement automatique du projet
    téléchargement des bibliothèques CC
    Support de modèles d'animation graphique

    J'ai l'impression que certains d'entre eux devraient rester sur le SSD, non ?
     
  11. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    J'ai installer le voukoder, mais je ferai les tests plus tard.
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 134
    Appréciations:
    +547 / 1 076 / -30
    Si vous avez de la place sur votre SSD, c'est les sources et caches, pendant le montage, qu'il faut mettre.

    Olivier
     
  13. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Bonjour Olivier,
    Oui, j'ai de la place sur mon SSD (250 Go moins le système, les applis et la pagination).
    Est il préférable de créer une partition pour y mettre sources et caches ?
    Les sources, se sont les vidéos que j'importe de mes cartes SD ? Ainsi que les Vidéo et Audio capturées ?
    et les caches, cela correspond à quoi ? je les trouve où ? ce sont les prévisualisations ? les enregistrements automatiques, bibliothèques CC, modèle d'animation ? dont parle l'interface de première pro ?
     
  14. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 134
    Appréciations:
    +547 / 1 076 / -30
    OUI, cela évite de mélanger les torchons et le serviettes (les fichiers système qui sont petits et souvent modifiés, et les clips vidéo qui sont gros et écrits une seule fois).
    Les caches sont définis dans l'onglet Cache de Medias des préférences (voir mon document).

    Olivier
     
  15. Jean-Pascal Pillu

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Bonsoir,
    j'ai donc essayé de suivre les instructions d'optimisation. Pouvez vous me confirmer que c'est bien cela?
    j'ai sur mon portable un SSD de 250Go et un HDD de 1To avec 16Go de Ram
    Les partition du SSD sont :
    - 153Go pour système et applications
    - 16Go pour le swap avec le pagefile.sys (ce qui m'étonne, c'est que ce fichier a prix pratiquement toute la place (15,6Go). Est ce normal ?
    - 70Go pour les sources (vidéos et photos) et le cache

    Dans le HDD, j'y ai mis, sans partitionner particulièrement, tout ce qui appartient aux bibliothèques windows : document, image, musique, dossier créative cloud, téléchargement, et lieu d'exportation de mes vidéos créées avec première pro.

    Si, à votre avis, tout est Ok, je vais pouvoir commencer à tester le voukoder.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous