module inscription newsletter haut de page forum mobile

APE11 refus enregitrement et rendu

Discussion dans 'Adobe Premiere Elements' créé par arlych, 7 Janvier 2020.

  1. arlych

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    138
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    En m'appuyant sur vos conseils (octobre 2019) j'ai pratiquement achevé un assemblage qui me donne satisfaction. Tout au long de ce travail j'ai régulièrement fait des rendus et des enregistrements. J'arrive à la fin et alors le rendu se bloque à 2 ou 3% et l'enregistrement arrive à 100% mais ne se ferme pas, ce qui signifie probablement qu'il n'est pas achevé. Sauriez-vous m'aider à résoudre cette difficulté ?
    Merci pour le temps que vous voudrez bien me consacrer.
    cordialement
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +711 / 1 390 / -40
    Vous parlez de rendus sur la timeline, pour rendre la ligne verte ?
    Si c'est le cas vous pouvez identifier le clip ou la transition à problème.
    Si le rendu sur la timline se bloque, c'est normal que l'export ait le même problème.
    Soyez plus précis dans vos explications.
    Quels effets sont utilisés ?

    Olivier
     
  3. Papygeo

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 311
    Appréciations:
    +5 / 7 / -0
    Bonsoir,
    Vérifier que l'espace libre est suffisant sur le DD recevant l'export. Ça m'est déjà arrivé dans ces conditions.
    Bonne nuit.
     
  4. arlych

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    138
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    effectivement il s'agit du rendu de la timeline qui rend la ligne verte. J'en suis en phase finale d'assemblage et je n'ai pas encore envisagé l'export.Sur la ligne qui progressivement verdit avec la progression du rendu, je constate qu'environ 30% de sa longueur est verte, quelques pourcents sont jaune (correspondant à des titres ou des transitions) et le reste demeure non coloré. Tout au long de mon travail j'ai fait des rendus (toutes les deux heures) et des "enregistrer" du travail toutes les demi-heures et je n'ai jamais rencontré ce problème. Dois-je commencer par supprimer tous les titres et transitions qui n'ont pas encore verdi ?
     
  5. Papygeo

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 311
    Appréciations:
    +5 / 7 / -0
    Bonjour,
    Essayez de traiter une par une les zones jaunes. Déplacez les limites de la ''barre de la zone de travail'' de chaque côtés de la zone jaune , puis clic sur Entrée (ou Montage : Rendu de la zone de travail). Voir l'image jointe.
    Normalement cette zone deviendra verte, mais si ce n'est pas le cas, c'est probablement là qu'il faudra revoir une transition ou une modification quelconque.
     

    Fichiers attachés:

  6. arlych

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    138
    Appréciations:
    +0 / 0 / -0
    Je viens d'appliquer attentivement ce que vous m'avez indiqué. Je constate que
    - toutes les transitions (en fondu) après rendu sont en 100% mais la fenêtre ne se ferme pas, la ligne reste jaune.
    - tous les textes (titres) après rendu sont à 15, 25, 50% et naturellement la fenêtre reste ouverte.
    Dois-je essayer de supprimer ces fondus et transitions et les refaire en effectuant chaque fois un rendu ?
     
  7. Papygeo

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 311
    Appréciations:
    +5 / 7 / -0
    Je pense que c'est une bonne idée de refaire les modif. une par une.
    A part une saturation du DD portant le projet, je ne vois pas d'autre raison. J'utilise toujours PE11, et, sauf ce qui est déjà dit, je n'ai pas eu ce genre de problème sur des films pourtant très longs et lourds.
     
  8. arlych

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    138
    Appréciations:
    +0 / 0 / -0
    J'y suis allé à la manière forte, j'ai supprimé tout ce qui "fasait du jaune", transitions, titres et même certaines photos puisque je fais un assemblage videos et photos anciennes. J'obtiens un rendu complet.Pour tester, je viens de faire un nouveau fondu entre 2 séquences : rendu très long (10 secondes) et la fenêtre refuse de se fermer.Par ailleurs si je tente un "enregistrement du projet", comme je le fais habituellement toutes les demi-heures, j'arrive à 100% mais la fenêtre ne se ferme pas non plus. J'ai par ailleurs vérifié que le disque dans lequel se fait l'enregistrement du projet est largement surabondant.
     
  9. Papygeo

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 311
    Appréciations:
    +5 / 7 / -0
    Bonjour,
    Une autre suggestion, supprimer les Caches de Média.
    L'adresse des Caches de Média : Edition > Préférences > Média > Emplacement:..........
    Faire une saisie globale des ''fichiers caches'' et Supprimer.
    Dans PE11, activer l'extension de la Barre de la zone de travail sur la totalité du film et lancer le Rendu.
    Les Caches de Media seront automatiquement recréés par PE11.
    En espérant que ce soit la solution.
     
  10. arlych

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    138
    Appréciations:
    +0 / 0 / -0
    Si j'ai bien compris, et pour éviter une erreur couteuse : après préférence,...Applic data/ roaming / Adobe / Common / Média cache files / clic et ouverture sur la fenêtre qui me propose de "supprimer" et je clique, car Média cache fichiers ne s'ouvre pas et ne me propose pas autre chose que cette fenêtre.( voir le fichier joint )
    Si nous ne débouchons pas je fermerai APE11 et je rouvrirai avec les conséquences que j'assumerai car j'ai l'impression que mon ordinateur rame actuellement : où est la poule et où est l'oeuf...
    De toute manière un grand merci pour tout
     

    Fichiers attachés:

  11. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +711 / 1 390 / -40
    Vous pouvez directement supprimer les 2 dossiers (PE arrêté):
    Media cache
    Media cache files
    Ils seront recréés à la réouverture du projet.

    Olivier
     
  12. arlych

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    138
    Appréciations:
    +0 / 0 / -0
    PE arrêté je viens de supprimer "Media cache" mais "Media cache files" refuse car ouvert dans un autre programme. Je ne vois pas où cela est possible. PE est bien arrêté.
     
  13. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +711 / 1 390 / -40
    Vous rebootez la machine, sans lancer Premiere, le fichier devrait être libéré.

    Olivier
     
  14. arlych

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    138
    Appréciations:
    +0 / 0 / -0
    Après une journée d'interruption et en m'efforçant d'appliquer consciencieusement vos conseils... tout à l'air de fonctionner parfaitement : déroulement fluide sur la timeline, rendus rapides, enregistrement du travail rapide; je pense être maintenant revenu à un fonctionnement normal même si la "ligne verte" n'est pas continue (elle existe sur 30% de la longueur).
    Si ce type de blocage se reproduisait puis-je reproduire la même procédure : "effacer les medias cachés " ? Mais en fait que recouvre ce terme de medias cachés ?
    Encore une fois un grand merci, j'étais réellement devant un mur !
     
  15. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +711 / 1 390 / -40
Chargement...
Discussions similaires - APE11 refus enregitrement
  1. Romont
    Réponses:
    2
    Nb. vues:
    133
  2. Chichbak
    Réponses:
    0
    Nb. vues:
    312
  3. JRENO
    Réponses:
    8
    Nb. vues:
    340
  4. Pelikan
    Réponses:
    9
    Nb. vues:
    438

Dernières occasions

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous