Nous suivre

Rendu CUDA premier pro

Discussion dans 'Adobe Premiere Pro' créé par Bibuus, 1 Avril 2019.

  1. Bibuus

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    23
    Appréciations:
    +0 / 0 / -0
    Elle est rouge, sur tout mon montage, mais pourtant je n'utilise que le changement d'angle obturateur et le changement d'échelle sur transformation, ainsi que le changement d'exposition sur color Lumetri.

    je m'attendais à réduire fortement mes rendu entre mon ancienne config (notebook asus I5 7XXX intel graphics) et celle-ci mais je suis très déçu. En tant que monteur pour une chaîne et pour mon loisir personnel il m'arrive de faire près d'un rendu par jour, pourtant, je comptait donc beaucoup sur CUDA et la puissance de ma nouvelle config pour exporter plus vite. Raté pour le coup! :sad:
     
  2. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    61
    Messages:
    4 928
    Appréciations:
    +302 / 728 / -4
    La cause semble identifiée. Je comprends ta déception mais les effets non pris en charge sont à utiliser avec parcimonie, ils tapent dur sur le chronomètre.

    As-tu bien une ligne jaune si tu appliques uniquement Couleur Lumetri et par exemple une Echelle de Trajectoire ? C'est pour être sûr que la carte et bien détectée.
     
  3. Bibuus

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    23
    Appréciations:
    +0 / 0 / -0
    Pourtant quand j'ai commencé le montage sur ce pc il était rare de voir la barre passer au rouge, j'ai certes un montage lourd en effet mais bon !

    MyPOV tu semblais interessé par la technologie RTX, si je peux t'aider pour de quelconque test ou autre n'hésite pas à me le faire savoir je me ferais un plaisir de tester pour toi.

    D'autre part si tu as des astuce pour exporter en H265 (si j'ai bien compris ;) ) ou autre je serais plus que prenneur ! Merci pour votre aide et votre patience !
     
  4. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    61
    Messages:
    4 928
    Appréciations:
    +302 / 728 / -4
    Merci, oui ça m'intéresse beaucoup et pas que moi :D

    Mais pour cela il faut être sûr que ta carte est bien détectée par Premiere, c'est pour ça que je t'ai proposé un dernier test dans mon message précédent.

    Il faudrait un extrait de deux minutes pour voir combien de temps cela met et avec quelle qualité avec ta RTX2070 en H265 VS ma GTX960 VS la GTX1060 d'Ogt.

    Ainsi ça nous informerait de savoir si la nouvelle série de chez Nvidia vaut le coup sur ce point, pour le moment c'est une grande interrogation, il n'y a aucun test de disponible.
     
  5. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    61
    Messages:
    4 928
    Appréciations:
    +302 / 728 / -4
    Pour H265 je répondrai demain parce que maintenant il se fait tard pour réfléchir :)
     
  6. Bibuus

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    23
    Appréciations:
    +0 / 0 / -0
    Pareillement je suis très interessé !
    Je n'avais pas vu ta proposition de test, je l'ai donc effectué
    J'ai appliqué une animation de l'échelle en trajectoire et une exposition lumetri animée elle aussi, la barre reste JAUNE. Je pense que ma carte est bien detectée.

    Pas de problème pour le H265 et pour les test de nos cartes sur une même séquence. Ne faudrait-il pas que je me procure le CC 2019 avant que l'on test ? Ou bien cela ne changera rien ?
    J'attends de tes nouvelles avec impatience et vous souhaite une bonne soirée. :hello:
     
  7. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    61
    Messages:
    4 928
    Appréciations:
    +302 / 728 / -4
    Donc c'est confirmé que c'est un usage d'effets non pris en charge par Cuda qui est la cause de ton interrogation initiale. Malheureusement pour certains effets, on n'a pas le choix.

    De plus c'était visible dès tes premières captures d'écran puisque des parties sont rouges mais quelques unes sont jaunes, on n'aurait pu tout déduire depuis là.

    Je n'ai pas d'avis, si ta version de Premiere fonctionne je ne pense pas que cela ait beaucoup d'importance pour le test.
     
    #37 MyPOV, 2 Avril 2019
    Dernière édition: 2 Avril 2019
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    502
    Messages:
    21 147
    Appréciations:
    +547 / 1 079 / -30
    Le problème est très simple à identifier :
    Sur une partie de la séquence ou la ligne est rouge, on supprime tous les effets, et on les remet un à un pour voir celui qui rend la ligne rouge.
    Pas de miracle , un effet non pris en charge par cuda va monopoliser le CPU, et certains effets sont très gourmands, genre suppression du bruit numérique ou stabilisation avec des plugins tiers.

    Olivier
     
  9. Bibuus

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    23
    Appréciations:
    +0 / 0 / -0
    J'ai refait de simples test et c'était bien le surplus d'effets qui en étaient la cause. J'attends de vos nouvelles pour comparer les performances de nos cartes et vos suggestions sur le H265. Merci de votre aide.
     
  10. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    61
    Messages:
    4 928
    Appréciations:
    +302 / 728 / -4
    Pour H265 c'est à considérer de la même manière que H264. Il existe beaucoup plus de paramètres mais il n'y a pratiquement personne qui en tienne compte en se contentant des valeurs par défaut.

    Avec un codage par la carte graphique, au niveau de Voukoder il est possible sans problème de vitesse de prendre une analyse slow qui augmentera la compressibilité.

    Ensuite il faut choisir Strategy qui est la même que pour H264 : CBR ou VBR qui permettent de contrôler la taille du fichier finale, ou CQP qui est la méthode normale d’aujourd’hui basée sur la définition d'une qualité de résultat. Par contre pour H264 la valeur est généralement entre 16 et 23 (la plus petite valeur est la meilleur qualité), tandis qu'avec H265 on peut prendre des valeurs plus élevées. Pour coder le tout venant j’utilise 26, la valeur par défaut est 23 mais peut être que tu estimeras nécessaire d'avoir une meilleur qualité ; A toi de déterminer la valeur qui te convient.

    f.PNG
     
    #40 MyPOV, 2 Avril 2019
    Dernière édition: 2 Avril 2019
  11. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    61
    Messages:
    4 928
    Appréciations:
    +302 / 728 / -4
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    502
    Messages:
    21 147
    Appréciations:
    +547 / 1 079 / -30
    Quels effets exactement ?
    J'ai aussi du mal à comprendre que vous ayez besoin d'empiler 7 pistes vidéos, qui y a t il exactement dans ces pistes ?
    - des incrustations de vidéo ou d'images
    - des titres (auquel cas les nouvelles fonctionnalité de graphique essential remplacent largement le titreur, et cela avec une seule piste vidéo)

    Nota : avec ma GTX 1060 je peut faire des incrustations de 4 pistes vidéos, en gardant toute la fluidité (voyant vert sur la perte d'images).

    Olivier
     
  13. Bibuus

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    23
    Appréciations:
    +0 / 0 / -0
    Pour ce qui est du H265 j'ai bien compris merci, mais il n'est pas dispo sur le plug-in ? Je ne vois que du H264 NVIDIA et non du H265 ? Je ne comprend pas bien cela.

    Pour ma part Olivier, j'incruste beaucoup de vidéo MP4 "shockwave" et autres explosion ou transition cartoon je sépare mes calques effet car quand je met un effet transformation en changeant l'angle obturateur et un effet de changement de lentille ça ne me met pas les deux. Je suis contraint a créé deux calques d'effet + la vidéo principale ca fait 3, + mon incrustation ça fait 4 plus un overlay ca fait 5, a cela j'ajoute jusqu'a une ou deux petites images selon le contexte. Je ne comprend pas Olivier que vous arriviez a garder une barre verte, je peux superposer des vidéo mais cela vire très vite au orange.
    Peu être que cela vient du fait que j'ajoute des effets du sapphire pack. Pourtant comme dit précédemment, lorsque je n'applique qu'un Lumetri Color et un Transformation, ma barre est déjà jaune voire rouge si je change l'ange obturateur. C'est étrange. J'aimerais arriver à des performances équivalentes aux votres.
     
  14. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    61
    Messages:
    4 928
    Appréciations:
    +302 / 728 / -4
    Tu devrais avoir cela de disponible, donc pour la version GPU il faut prendre hevc qui est l'autre nom du H265.

    f.PNG
     
  15. Bibuus

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    23
    Appréciations:
    +0 / 0 / -0
    Ok il est bien disponible, quelle différence entre le H265 NVIDIA et le libx265 ?
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous