Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Ralentissements

Discussion dans 'Adobe Premiere Pro' créé par schnapps013, 9 Juillet 2019.

  1. schnapps013

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    32
    Appréciations:
    +1 / 0 / -0
    Bonjour,

    Je me permet de poster un message car mon adobe première rame fort lorsqu'il s'agit de lire dans ma timeline directement des vidéos qui sont en 4k. Il n'y à que en 1/8 que je parviens plus ou moins à lire quelque chose et encore, je dois la majorité du temps faire pause et reprendre pour que le buffering reprenne correctement. Est-ce que ma configuration n'est pas suffisante pour monter sur du 4k natif ?

    i7 8750h2,20Ghz
    GTX 1060
    16 Go de ram
    256 SSD
    1to HDD

    Si l'un d'entre vous à la moindre idée, je suis preneur,

    Merci!

    Aurian.
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Il faudrait que les sources et les caches soient sur un SSD, mais le votre est un peu petit

    Olivier
     
  3. schnapps013

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    32
    Appréciations:
    +1 / 0 / -0
    J'ai oublié de préciser que je monte actuellement sur un disque 6 To monté en usb 3.0. Est-ce que ce n'est pas suffisant ?
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 724
    Appréciations:
    +267 / 1 354 / -29
    Pourquoi poster dans la rubrique Montage alors que tu utilises Premiere ?

    Je déplace !
     
  5. schnapps013

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    32
    Appréciations:
    +1 / 0 / -0
    Autant pour moi ! Je me suis trompé de registre pour le coup !
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    #6 ogt, 9 Juillet 2019
    Dernière édition: 10 Juillet 2019
  7. schnapps013

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    32
    Appréciations:
    +1 / 0 / -0
    Bonjour,

    Je me permets de continuer cette conversation.

    J'ai à peu près lu tout le document, mais je ne pense pas avoir trouvé ma réponse dans cette fiche.
    Par contre, j'ai constaté quelque chose de très étrange quand je monte.

    Mon disque dur secondaire (Disque D) est utilisé à 100 % lors de la lecture. Il passe littéralement de 0 a 100 entre le moment ou je ne lis pas la timeline et le moment ou je la lis.

    Cependant :

    - Tous mes fichiers de lecture sont sur le disque H (disque dur en USB 3.0 de 6To).
    - Mon dossier cache est sur le disque C
    - Tous les autres dossiers sont sur le C (voyez ci-dessous)
    - upload_2019-7-24_16-37-9.png

    Mon montage était initialement un projet enregistré sur le disque D Mais j'ai changé pour le disque C (principal, un SSD).

    Je ne comprends pas pourquoi le disque D est exploité lors de la lecture. Même avec un rendu de la timeline, je continue à ne pas pouvoir la lire de manière fluide.

    Si j'ouvre le gestionnaire de ressources et que je vais dans disque, c'est l'application adobepremiere.exe qui utilise toutes les ressources disques.

    Quelqu'un aurait-il la moindre idée ?

    D'avance, je vous remercie.

    Aurian.
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Il suffit de voir quels fichiers sont accédés, et vous comprendrez ou il y a une erreur de paramétrage.

    Olivier
     
  9. schnapps013

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    32
    Appréciations:
    +1 / 0 / -0
    Re-bonjour,

    J'ai opéré pas mal de changements notés sur la page que vous m'avez cité avec entre-autre :

    - J'ai commencé par supprimer toutes les applications DELL préinstallées sur mon PC portables. Elles bouffent énormémént de ressources en arrière plan. J'ai gagné pas mal en fluidité.
    - Libération de beaucoup d'espace et clean de mon pc de manière générale.
    - Configuration des dossiers d'accès comme indiqué sur la page.
    - Partitionnement de mon système pour séparer le fichier de pagination et le système. Malheureusement je ne peux plus partitionner encore pour séparer les données sur mon SSD.

    Actuellement, lorsque je lis une timeline en 4k, celle-ci n'est toujours pas fluide.

    J'ai fait un rendu des effets pour ne pas compliquer la tâche du processeur.

    Voici un screen de de l'utilisation des composants en lecture de Timeline :

    upload_2019-8-2_10-26-11.png

    je ne comprends pas d'où pourrait provenir le problème dans ces conditions... Pour ce montage, toutes les données ont été stockées sur le disque C (bureau).

    Quelqu'un aurait-il une idée?

    Merci.

    Aurian
     
  10. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Ce n'est pas la vue du gestionnaire des taches qui est intéressante, mais celle du moniteur de ressources, avec en particulier les temps de réponse sur les fichiers accédés par Premiere.
    Relire la fin de mon document.

    Olivier
     
  11. schnapps013

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    32
    Appréciations:
    +1 / 0 / -0
    upload_2019-8-2_14-3-49.png

    Je n'ai pas l'impression qu'il y ait quelque chose qui cloche, tout est entre 0 et 4 ms !
     
  12. schnapps013

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    32
    Appréciations:
    +1 / 0 / -0
    Si rien de tout cela ne fonctionne, je souhaitais essayer :

    - De réinstaller Windows. J'ai juste peur de perdre ma garantie en le faisant par moi-même!
    - De réinstaller Adobe
    - De réinstaller mes pilotes graphiques.

    La pour être honnête avec vous, je suis tout à fait perdu !

    Serait-ce le processeur qui ne serait pas assez puissant ? je serais quand même étonné de cette réponse.

    Merci !
     
  13. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    67
    Messages:
    1 694
    Appréciations:
    +129 / 392 / -0
    Des pistes, des idées, pèle mêle, à grignoter ou à jeter à la poubelle selon vos desiderata :

    1/ Le processeur est théoriquement suffisant mais ce n'est pas un foudre de guerre non plus. Et le processeur seul ne fait pas tout, il y a bien d'autres goulets d’étranglement.

    2/ Avez-vous essayé avec des clips sans piste audio ?

    3/ Est-ce la lecture seule de vos clips qui pose soucis ou utilisez-vous des effets ?

    4/ Vos clips sortent de quel appareil ? Je suppose qu'ils sont encodés avec un codec de diffusion (h264 ou pire hevc ?). Quels paramètres utilisez vous sur l'appareil, utilisez-vous bien des fichiers de sortie prévus pour le montage ? Il y a des fichiers qui ne sont pas destinés à être montés, mais uniquement à être lus tels quels. Il faut parcourir le manuel pour le savoir.

    5/ Le décodage matériel h264 (paramètres du logiciel) et CUDA (paramètres du projet) sont-ils bien activés (normalement oui si vous n'avez rien changé) ?

    6/ L'UHD est 4x plus gourmand en ressources que la full HD. Rajoutez à cela une forte compression de diffusion (h264, hevc) et on a vite besoin d'une machine puissante pour conserver une grande fluidité en résolution native.

    L'USB 3.0 (et non 3.1 ou 3.2 qui sont beaucoup plus rapides) offre un débit théorique suffisant pour tirer parti d'un SSD Sata (pas à son maximum toutefois). Ce débit potentiel est beaucoup plus important que celui de n'importe quel disque dur mécanique. Le temps d'accès est surtout primordial en lecture aléatoire (déplacements sur la timeline), c'est moins crucial en lecture séquentielle (lorsqu'on fait juste 'play") ou le système de cache de l'OS charge en mémoire par avance toujours plus de données que celles qu'on lui demande.

    Sur mon ancienne machine qui était plus puissante que la votre, je n'arrivais pas non plus à lire avec fluidité certains clips en h264 issus de certains boîtiers. Et c'était encore pire évidemment avec les clips en hevc.

    Je vous propose de convertir vos clips en DNxHR (avec Media Encoder par exemple) et de faire l'essai de les lire dans Premiere. Si vous parvenez à lire ces clips avec fluidité, c'est bel et bien que votre machine n'est pas assez puissante pour décoder en temps réel vos clips.
     
  14. schnapps013

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    32
    Appréciations:
    +1 / 0 / -0
    Merci pour toutes ces réponses ! Je vais tenter de répondre point par point pour ne rien louper :-)



    2/ Avez-vous essayé avec des clips sans piste audio ?

    Je viens d'essayer. Je monte un aftermovie et avec ou sans musique, lecture non totalement fluide.

    3/ Est-ce la lecture seule de vos clips qui pose soucis ou utilisez-vous des effets ?

    Oui j'utilise des effets et effectivements ceux-cis ralentissent ma lecture, cependant, il ne ralentit pas forcément lorsqu'il arrive à un effet mais parfois sur de "simples clips". D'autant que je fais régulièrement des rendus d'effets pour éviter une timeline rouge

    4/ Vos clips sortent de quel appareil ? Je suppose qu'ils sont encodés avec un codec de diffusion (h264 ou pire hevc ?). Quels paramètres utilisez vous sur l'appareil, utilisez-vous bien des fichiers de sortie prévus pour le montage ? Il y a des fichiers qui ne sont pas destinés à être montés, mais uniquement à être lus tels quels. Il faut parcourir le manuel pour le savoir.

    D'un sony alpha 6500. Je tourne en 4k 100 Mbits ou 60 mbits. J'alterne régulièrement.

    MP4/MOV H.264 4:2:0

    5/ Le décodage matériel h264 (paramètres du logiciel) et CUDA (paramètres du projet) sont-ils bien activés (normalement oui si vous n'avez rien changé) ?

    Oui, activés tous les deux en permanances, et je vois un gain de performance lorsque je les active.

    6/ L'UHD est 4x plus gourmand en ressources que la full HD. Rajoutez à cela une forte compression de diffusion (h264, hevc) et on a vite besoin d'une machine puissante pour conserver une grande fluidité en résolution native.

    L'USB 3.0 (et non 3.1 ou 3.2 qui sont beaucoup plus rapides) offre un débit théorique suffisant pour tirer parti d'un SSD Sata (pas à son maximum toutefois). Ce débit potentiel est beaucoup plus important que celui de n'importe quel disque dur mécanique. Le temps d'accès est surtout primordial en lecture aléatoire (déplacements sur la timeline), c'est moins crucial en lecture séquentielle (lorsqu'on fait juste 'play") ou le système de cache de l'OS charge en mémoire par avance toujours plus de données que celles qu'on lui demande.

    Sur mon ancienne machine qui était plus puissante que la votre, je n'arrivais pas non plus à lire avec fluidité certains clips en h264 issus de certains boîtiers. Et c'était encore pire évidemment avec les clips en hevc.

    Je vous propose de convertir vos clips en DNxHR (avec Media Encoder par exemple) et de faire l'essai de les lire dans Premiere. Si vous parvenez à lire ces clips avec fluidité, c'est bel et bien que votre machine n'est pas assez puissante pour décoder en temps réel vos clips.

    - J'essayerai ! Avez vous une idée du temps que cela prends pour convertir ces fichiers en DNxHR ?
     
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Ce sont les fichiers du projet (sources, caches) qui faut surveiller, pendant la lecture de la timeline.
    Là on ne voit que ceux de l'application Premiere.
    Et il faut la vue générale, pour voir tous les goulots d'étranglement..

    Olivier
     
    #15 ogt, 2 Août 2019
    Dernière édition: 2 Août 2019
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous