Nous suivre

Problème de balayage à l'image

Discussion dans 'Prise de vues' créé par Amadis Dudu, 25 Juillet 2019.

  1. Amadis Dudu

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 1 / -0
    Bonjour.
    Avec un caméscope PWX70 Sony, j'ai tourné dans un musée.
    A l'image, j'ai un balayage lent et continu. Comme si la fréquence de l'éclairage du musée n'était pas en phase avec celle du caméscope...
    J'ai essayé plusieurs vitesse de shuter (en 60 notamment), mais sans trouver de solution.
    Svp, est-ce que l'un de vous aurait une idée de la provenance de ce problème et comment y remédier ?

    Merci beaucoup.
     
  2. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    56
    Messages:
    2 366
    Appréciations:
    +88 / 149 / -0
    Tu as essayé de changer ta cadence ? 25 fps ou 30 fps ?
     
  3. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    45
    Messages:
    3 520
    Appréciations:
    +122 / 450 / -4
    L'éclairage muséal se fait, maintenant, avec des leds et une alimentation pulsée à une fréquence qui n'est pas du 50 ou 60 Hz mais à plusieurs centaines de Hz. Des systèmes permettent comme le DALI, le réglage des projecteurs qui sont sur un simple système à 2 fils.
     
  4. Amadis Dudu

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 1 / -0
    Merci de vos réponses à tous.
    J'aurais peut-être du essayer en 25 fps...
    Je joint l'export d'un plan.
    Pour une meilleurs compréhension du problème...

    Merci.
     

    Fichiers attachés:

  5. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    156
    Messages:
    16 529
    Appréciations:
    +252 / 1 292 / -27
    Sur l'extrait, le balayage n'est que sur le tableau de droite.

    A première vue imputable à la lampe qui éclairait ce tableau.
     
  6. Amadis Dudu

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 1 / -0
    Oui, effectivement. je pense que c'est ça...
     
  7. Amadis Dudu

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 1 / -0
    Mais que faire dans ce cas ?
     
  8. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    156
    Messages:
    16 529
    Appréciations:
    +252 / 1 292 / -27
    Ne filmer qu'un tableau à la fois et ajuster le shutter pour annuler le balayage
     
  9. Amadis Dudu

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 1 / -0
    Merci. Y a-t-il quelque chose de possible en post prod, svp ? Merci de votre aide.
     
  10. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    56
    Messages:
    2 366
    Appréciations:
    +88 / 149 / -0
    Tu peux t'amuser à utiliser des filtres qui lissent l'image en prenant en compte les images précédentes, mais le rendu n'est jamais parfait.

    Et même si ça peut le faire sur quelques plans, c'est généralement plutôt long et fastidieux... on évite donc les longues durées.

    Je ferai un test en sortant du boulot pour voir...
     
  11. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    225
    Messages:
    10 757
    Appréciations:
    +145 / 284 / -1
    Bonsoir , une question cependant : est ce que ton matériel permettait de voir ce défaut au moment du tournage ( panneau LCD ou viseur ) ?
     
  12. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    56
    Messages:
    2 366
    Appréciations:
    +88 / 149 / -0
    Voici ce que peut faire VirtualDub par exemple avec un plugin de MSU
     

    Fichiers attachés:

  13. MyPOV

    So

    Points Repaire:
    9 400
    Recos reçues:
    61
    Messages:
    4 935
    Appréciations:
    +302 / 731 / -4
    Ça se voit à la prise vue, mais comme déjà dit, il n' y a généralement pas de solution parce que chaque œuvre a un éclairage différent. Nous avions eu cette discussion à propos de ce problème que je rencontre souvent :
    Le filtre anti-scintillement fonctionne-t-il ? | Le Repaire

    Une solution alternative consiste à filmer presque normalement puis à faire une image gelée au montage ; Comme l'image est gelée, il n'y a plus de balayage, donc ça peut être intéressant à adopter uniquement pour les éclairages posant le problème.
    Méthode : Insérer le segment d'arrêt sur image | Le Repaire
     
  14. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    156
    Messages:
    16 529
    Appréciations:
    +252 / 1 292 / -27
    Un gel de l'image ne résout pas le problème, car les ondulations restent visibles.
     
  15. breaux

    Points Repaire:
    3 820
    Recos reçues:
    17
    Messages:
    2 507
    Appréciations:
    +25 / 58 / -35
    Cela s'appelle le flicker, c'est quand la fréquence des ampoules d'éclairage est différente de la fréquence image du caméscope.

    Si tu n'as pas de réglage spécifique sur le caméscope, ou la possibilité de régler l'obturateur sur la position 172°8 au lieu de 180°, il ne reste plus que la solution au montage.

    Voici l'astuce qui permet de l'atténuer en grande partie.

    1) désolidariser l'audio de la piste vidéo,
    2) dupliquer la piste vidéo et la mettre au dessus de la piste originale,
    3) régler l'opacité à 50%,
    4) ensuite décaler la piste d'une image, (on ne touche pas à la vidéo originale)

    Tu peux aussi dupliquer 2 fois la piste vidéo, dans ce cas sur celle du haut tu mets l'opacité à 33% et tu la décales d'une image, sur celle du bas tu mets l'opacité à 67% et tu la décales aussi d'une image par rapport à celle du haut.
    Si tu regardes les 3 pistes elles auront une forme d'escalier.

    Dans ton cas comme l'ondulation n'est pas très importante, elle ne devrait plus apparaître

    J'ai essayé l'anti-scintillemment d'Adobe Première Pro, mais cela ne fonctionne pas.

    Pour répondre à jackovidéo, dans mon cas, oui, l'ondulation se voit durant le tournage sur l'écran LCD
     
    #15 breaux, 26 Juillet 2019
    Dernière édition: 26 Juillet 2019
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous