module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Le Repaire recherche un ou une Stagiaire, en renfort sur l'éditorial et l'organisation des ateliers.
Poste à pourvoir dès maintenant
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec nos ateliers mensuels de 3h. Prochaine session le 15 décembre de 18h à 21h

Premiere Pro : Message d'erreur à l'exportation

Discussion dans 'Adobe Premiere Pro' créé par Sophie PP, 9 Janvier 2023.

  1. Sophie PP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +2 / 1 / -0
    Bonjour à tous,

    J'utilise Première Pro très régulièrement pour mon activité professionnelle, mais là je rencontre un soucis que je n'ai jamais rencontré auparavant, un message d'erreur qui ne me permet pas d'exporter ma vidéo.

    Voici le message d'erreur
    [​IMG]
    Je vous le renote ici... parce ce n'est pas écrit bien gros !

    "L'importateur de fichier a détecté une incohérence dans la structure de fichier de 'Nom-de-fichier.mp4'. La lecture est l'écriture des métadonnées (XMP) de ce fichier ont été désactivées."

    Je travaille sur PC / Windows 10

    J'espère que l'un ou l'une d'entre pourra m'aider.
    D'avance un GRAND merci

    Sophie
     
  2. GCVMP

    Points Repaire:
    4 650
    Recos reçues:
    46
    Messages:
    3 829
    Appréciations:
    +56 / 168 / -7
    Bonsoir,
    Pourtant je peux lire que votre vidéo est exporté !
    PS. Quelle version de Première ?
    A+
     
  3. Sophie PP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +2 / 1 / -0
    Pour la version Premiere Pro...
    [​IMG]

    Et effectivement un fichier s'exporte bien mais la lecture ne fonctionne pas.
    Voici le message d'erreur
    [​IMG]
     
  4. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 799
    Appréciations:
    +264 / 595 / -4
    2023-01.mp4, c'est le nom de fichier de sortie ?
     
  5. Sophie PP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +2 / 1 / -0
    Exactement
     
  6. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 799
    Appréciations:
    +264 / 595 / -4
    Tu l'exportes sur quel emplacement ? Le fichier est-il lisible par un autre lecteur, comme VLC ?
     
  7. Charlie

    Points Repaire:
    3 650
    Recos reçues:
    31
    Messages:
    967
    Appréciations:
    +94 / 424 / -0
    Peut-être le nom d'un des fichiers déposé sur la timeline qui n'est pas accepté ? (trop long , signes non acceptés ?)
     
  8. Sophie PP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +2 / 1 / -0
    J'exporte dans mes fichiers.
    La capture avec le fond gris est le message d'erreur quand je lis le fichier .mp4 créé avec le lecteur vidéo Windows
     
  9. Sophie PP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +2 / 1 / -0
    Hummm... non, les fichiers ont des noms très courts
     
  10. GCVMP

    Points Repaire:
    4 650
    Recos reçues:
    46
    Messages:
    3 829
    Appréciations:
    +56 / 168 / -7
    Peux-tu faire une capture écran de ton réglage d'exportation. Tu exportes avec Média Encoder ou avec l'exportateur intégré de Première. As-tu testé les deux ??
    A+
     
  11. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    Salut Sophie
    quel est le média info du fichier que tu mets sur la TL et qui donne cette erreur à l'export?
    On aimerait voir aussi la capture aussi de tes paramètres d'exportation comme demandé par GCVMP
    heu avec VLC ou MPCHC (si tu l'as) c'est même punition je suppose.
    le fichier mp4 de sortie: je suppose aussi que Première ne te le reprend pas ?
    J'ai vu une de tes vidéos pourtant pas débutante :good:
    Tes anciens projets fonctionnent-ils correctement en export ??
    Ton export est fait avec ou sans CUDA?

     
  12. Sophie PP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +2 / 1 / -0
    Me revoilà !! (Désolée j'ai été occupée toute la journée )

    D'abord, voici mes paramètres d'export (je n'utilise pas pas Encoder et e ne sais pas comment fonctionne le bestiau )

    [​IMG]

    J'ai tenté la lecture du fichier avec un lecteur différent -> même combat.
    Voici le message d'erreur
    [​IMG]

    Pour finir, j'ai tenté de refaire l'export d'un ancien projet (qui a déjà été exporté sans aucun soucis)... J'ai le même message d'incohérence dans la structure du fichier !!
    Alors que cette vidéo a déjà été exportée sans aucun soucis...
     
  13. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    Bonjour Sophie
    Là c'est plus pareil !
    Donc ça ne vient pas de tes paramètres export (tu as essayé avec même paramètre qu'avant je suppose ) et ça ne vient pas de ton fichier original non plus
    les autres lecteurs c'est pareil je suppose et Première en veut-il de ton export ?
    Quelque chose a changé dans ton PC on dirait.
    Je vois sortie 75% HLG 58%PQ ...Bizarre ça ton fichier original est en HLG 10 bits ?
    cible 6.8 Mb/s (c'est vraiment peu ça pour du FHD en 420 8bits il faut autour de 25Mb/s)
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    Si c'est pour du 4:2:0 8 bits Tu peux tester avec le plug d'export Voukoder
    En principe inutile avec les dernières versions de Première.
    J'ai un installeur pour une version très simple de ce Plug
    Même si ce plug est pas utile avec les version récente de Première il pourrait permettre de voir si le problème vient de Première.
    Tu n'as pas mis tes paramètres d'export !
     
  15. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 799
    Appréciations:
    +264 / 595 / -4
    Essaie d'exporter sur ton bureau pour voir. Tu as une version légale de Premiere Pro ?
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous