module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos
Rejeter la notice

Gratuit : Atelier spécial Stabilisation - vendredi 7 juin 14h - 19h
Ne ratez pas notre prochain gros événement ! 
Multi-ateliers : initiations steadicam avec Planning Camera, ateliers pratiques sur gimbal et autres solutions de stab, monitoring et pilotage sur caméras et optiques de cinéma Canon

Infos & inscriptions

Matcher L'étalo de 2 cam en SLOG3

Discussion dans 'Etalonnage' créé par potemkine, 12 Décembre 2023.

  1. potemkine

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    120
    Appréciations:
    +0 / 2 / -0
    Bonjour à tous,

    Je sollicite votre aide car je suis confronté à une problématique.
    J'ai une FX6 et un A7RV.
    Quand je film en SLOG3 Ciné jusque là j'utilisais la lut enregistré automatiquement dans la carte mémoire qui contient les rushs de mon FX6.
    C'est elle que je trouve la plus "jolie"

    J"utilisais cette même lut pour étalonner les rushs de mon A7RV,( lui aussi en SLOG3 Ciné).
    je traouve le rendu des 2 cam assez proche et ça me convenais... mais aujourd'hui j'ai filmé quelqu'un avec une veste rouge flashie qui apparaissait parfaitement rouge avec cette lut pour mon FX6 et complètement orange toujours avec cette lut pour mon A7RV

    j'ai essayée mettre la lut slog3 ciné fourni sur le site de Sony et le rouge est mieux restitué, par contre le rendu global est assez différent de la lut de mon fx6 et moins qualitatif (selon moi).

    Que feriez-vous pour que mes 2 cam match bien et utilise la meilleur lut possible ?

    Merci d'avance pour vos réponses
     
  2. AQW333

    So

    Points Repaire:
    15 800
    Recos reçues:
    224
    Messages:
    11 544
    Appréciations:
    +676 / 2 461 / -24
    Si ce n'est que le rouge le pb alors selon le montage , le projet (sa complexité ), cela se règle en post prod avec un bon logiciel.

    Avec Première Pro par exemple on sélectionne la couleur à la pipette et on peut modifier une couleur dans Couleur Lumetri / courbe de saturation de teinte ..
    Idem dans Couleur Lumetri / TLS .. on choisit une couleur et on la modifie , ce qui fait une 2e piste possible et même complémentaire.

    Bref si tout va bien et seule une couleur pose problème cela ne doit pas être trop difficile à contourner avec Première ou DVR ..les autres logiciels je ne connais pas leur potentiel.
     
  3. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    345
    Messages:
    24 562
    Appréciations:
    +659 / 2 314 / -41
    Peut être un soucis de filtre IR différent d'une machine à l'autre!
    Sous lumiére naturelle et sans soleil ? ou en artificielle sous lumiére tungstène ?
    "Filtre B+W UV IR 486" ..solution partielle
     
  4. TFSpoon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    43
    Appréciations:
    +4 / 8 / -0
    Bonjour,

    Sous quel logiciel es-tu ? Comme dit plus haut je ne pense pas qu'essayer de trouver une LUT qui règle au mieux le problème soit la meilleure solution.

    Tu vois une différence dans la couleur de la veste mais pas dans les peaux ? Pourrais-tu joindre une captures de chacune des caméras pour que nous nous rendions compte de la différence ?
     
  5. potemkine

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    120
    Appréciations:
    +0 / 2 / -0
    Voici des captures d'écran
    Je précise que la FX6 et l'alpha n'ont pas filmé dans les mêmes conditions de lumière et pas avec la même balance.

    Alpha avec lut (sans étalonnage)
    [​IMG]
    FX6 avec lut (sans étalonnage)
    [​IMG]
    Alpha sans lut
    [​IMG]
    FX6 sans lut
    [​IMG]
     
  6. TFSpoon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    43
    Appréciations:
    +4 / 8 / -0
    Je ne pense pas que tu trouveras une LUT qui te permettra d'équilibrer les deux.

    Pour t'aider à le faire, utilise le Vecteurscope de ton logiciel (comme tu le vois dans les captures) et aligne le rouge sur le rouge. Tu auras sans doute une correction un peu plus fine à faire également sur le jaune, mais ça ne devrait pas te prendre trop de temps.

    Il est toujours préférable d'utiliser les mêmes réglages de balances sur les deux caméras pour éviter au moins une partie de ce travail en post prod.

    Capture d’écran (80bis).PNG Capture d’écran (81bis).PNG
     
    #6 TFSpoon, 13 Décembre 2023
    Dernière édition: 13 Décembre 2023
  7. Video 92

    So

    Points Repaire:
    8 200
    Recos reçues:
    96
    Messages:
    5 326
    Appréciations:
    +266 / 1 077 / -5
    Il faudrait remplir le profil pour connaitre votre matériel.
    Avant de tourner avec plusieurs caméras, il faut utiliser une référence qui est dans la lumière de jeu :
    https://calibrite.com/fr/product/colorchecker-classic/?noredirect=fr-FR
    Avec PPro :
    Avec DVR :

    Là comme le tournage est fini, il est possible de faire un bout d'essai avec ce type de mire, ce qui permettra de voir les différences entre les 2 caméras.

    Il est évident que si les 2 caméras ne sont pas fans la même lumière et avec des réglages différents, c'est "mission pas possible".
     
  8. potemkine

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    120
    Appréciations:
    +0 / 2 / -0
    J'ai un color checker je vais faire le test cet après-midi sous une même lumière et avec les même réglage sur les 2 cams. je vous envérai le résultat.

    ceci-dit, même si la lumière n'est pas la même, je ne pense pas que ce soit une histoire de balance des blancs ou de qualité de la lumière qui transforme le rouge vif en orange, sans affecter le reste des couleurs... ou est sur une problématique d'un autre ordre que la cohérence de la lumière et de la balance d'un plan à l'autre, non ?
     
  9. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    345
    Messages:
    24 562
    Appréciations:
    +659 / 2 314 / -41
    Alors là ! :cry2:...mêmes les logs sont différents ..:sad:
    :non: Attention : Oui pour Color Checker Vidéo ...Non pour Color Checker Classic
     
    • J'aime J'aime x 1
  10. mhr

    mhr
    So

    Points Repaire:
    7 450
    Recos reçues:
    63
    Messages:
    1 160
    Appréciations:
    +106 / 525 / -0
    Si tu compares tes 2 logs tu vois bien que les couleurs de peaux ne sont pas les mêmes ainsi que le fond
     
  11. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    345
    Messages:
    24 562
    Appréciations:
    +659 / 2 314 / -41
    Pour avoir bien cotisé (il y a longtemps) avec une machine dont le filtre IR était défectueux (Sony PMW EX1)
    Sous un franc soleil ou une lumiére artificielle tungstène les noirs synthétiques devenaient marrons et les rouges délavés....
    Sony a corrigé le tire en sortant une nouvelle machine Sony PMW EX1R...

    Mais là vraiment tu as tout mis contre toi ..."conditions de lumière et pas avec la même balance"
     
  12. TFSpoon

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    43
    Appréciations:
    +4 / 8 / -0
    Le capteur n'étant pas le même tu as de toute façon une différence de colorimétrie qui va apparaître.

    A ce sujet il sera intéressant de nous partager tes tests avec la mire dans un environnement contrôle et où les deux caméras ont la même optique et les mêmes réglages. Cela nous donnera une bonne idée de ce qui est de l'ordre de tes conditions de tournage et de ce qui est de l'ordre de la différence entre les deux caméras.

    Je ne suis pas inquiet que tu arrives à équilibrer les deux en post de toute façon, est-ce que tu as le média infos de tes deux plans pour voir la différence de balance des blancs ? Tu as plus de jaune et moins de bleu dans le plan A7RV ( une partie peut donc être induite par une balance plus chaude ).
     
    • J'aime J'aime x 1
  13. potemkine

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    120
    Appréciations:
    +0 / 2 / -0
    Et voilà j'ai fais le test (en vitesse)
    Verdict !
    Dans un environnement controlé les images son très similaires.

    FX6
    [​IMG]
    alpha
    [​IMG]

    j'ai placé un rouge vif dans l'image pour retrouver une couleur similaire à celle qui posait problème.
    en post prod j'ai juste appliqué la lut et revu la luminosité de mon alpha à la hausse car j'ai fais le test dans l'urgence et l'expo n'était pas exactement la même.
    Comme vous le disiez il semblerait donc que ce soit l'environnement le problème.

    Cela me rappel un cas de figure passé et m'ouvre une question.
    Avec d'autres caméras pendant plusieurs année j'ai filmé des remises de diplômes et les écharpes des diplômés était rouge avec un aspect satiné, dans mes vidéo (tournée en Rec 709) elles apparaissait orange.
    Chaque année je revenais et je tentais de régler le problème en faisant ma balance des blanc sur un preset ou en utilisant un gris neutre mais sans succès.
    A chaque fois le rouge trés vif des écharpe apparaissait orange.

    Y a t'il des couleurs difficiles à reproduire qui pourrais apparaitre totalement différentes sous certaines conditions de lumières alors que le reste des couleurs est cohérent ?
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    230
    Messages:
    21 777
    Appréciations:
    +489 / 1 590 / -58
    Là c'est mieux !
    Réglage de la BDB retouché ??
    Avec ce réglage ça devrait passer
     
  15. potemkine

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    120
    Appréciations:
    +0 / 2 / -0
    Les 2 balances sont à 5000k sans retouche
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous