module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Caméras RED 29 & 30 septembre à Paris
Formation ultra opérationnelle, concentrée sur deux jours, pour découvrir les caméras RED et se préparer à leurs premiers tournages.
10 % de réduction pour les inscriptions avant le 31 août.

>> Toutes les infos <<

[Problème] Lenteur Première Pro malgré disque SSD et Proxies

Discussion dans 'Adobe Premiere Pro' créé par Baroch13, 1 Juillet 2020.

  1. Baroch13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je suis sur MacBook Pro 2016, RAM 16Go, graphisme : Radeon Pro 455 2 Go, Intel HD Graphics 530 1536 Mo.

    J'ai un problème à l'ouverture de Première Pro v14.3.

    J'ai un disque dur SSD 1To où sont enregistrés mes rushes (format : 3840x2160) et j'ai tout convertis en proxies pour monter plus léger.

    Je pensais avoir mis toutes les chances de mon côté pour monter sans problème de lag.
    Malheureusement, chaque fois que j'ouvre Première Pro il y a presque une demie heure pendant laquelle je dois attendre que Premiere lie mes proxies de mon disque SSD à mon projet. Même mes fichiers audios mettent du temps à être liés.
    Tout ça faisant bien sûr buguer mon ordinateur et m'empêchant de l'utiliser pour tout autre raison.

    Est-ce normal ?! Quelqu'un a-t'il une solution ?

    Je vous remercie pour votre temps.
     

    Fichiers attachés:

  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    541
    Messages:
    23 459
    Appréciations:
    +698 / 1 369 / -40
    Désolé pour vous, je travaillaille sur PC, et je n'ai absolument jamais rencontré ce problème.
    L'ouverture d'un montage de 1H 30, avec plus de 1000 clips (sans proxys) me prend moins de 1 minute !
    Pour la premiere ouverture c'est normal que ce soit plus long, car Premiere conforme les fichiers audio en non compressé 32 bits et les mets dans les fichiers caches. Mais ceci n'a lieu qu'une fois, ensuite on repart directement des fichiers caches (bien sûr si on ne les a pas effacés entre temps :D )
    A lire cet article (noms de fichiers à transposer sur MAC)
    Premiere Pro : Utilisation et optimisation des fichiers et dossiers | Autres articles

    Olivier
     
  3. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    209
    Messages:
    2 133
    Appréciations:
    +185 / 510 / -2
    Quel est le disque externe Lacie que vous avez ? Utilise-t-il l'interface thunderbolt ou l'USB avec un convertisseur ?
     
  4. Baroch13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Merci pour votre retour rapide, je viens juste de le voir. Le mail était dans les spams.
    Bref. Dans mes options caches, il y avait suppression automatique des caches au bout de 90 jours. Je travaille sur mon montage tous les jours donc normalement ça ne doit pas me poser problème. Je l'ai décoché au cas où.

    Là je viens de renommer tous mes fichiers sans espace, sans parenthèses, j'ai copié mes fichiers audios sur mon ordinateur, mais ça lague toujours autant à l'ouverture et pendant le montage. Donc peut être un problème avec premiere...
     

    Fichiers attachés:

    #4 Baroch13, 6 Juillet 2020
    Dernière édition par un modérateur: 6 Juillet 2020
  5. Baroch13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0

    Bonjour,

    J'utilise un disque Lacie assez récent, il s'agit du portable SSD 1TB
    LaCie Portable SSD with USB-C | LaCie | LaCie UK

    Je l'avais commandé avec un cable thunderbolt 3. Mais il n'y a rien qui le spécifie sur la facture ou le cable donc je ne peux pas confirmer à 100% que ce soit un Thunderbolt.
     
  6. JLB21

    Points Repaire:
    4 550
    Recos reçues:
    38
    Messages:
    2 003
    Appréciations:
    +54 / 83 / -7
    Non, c'est un simple USB3.
    Il est juste précisé qu'il peut être connecté à une prise TB3, et pour cause il s'agit d'une prise USB-C.
    Mais le débit théorique annoncé de 540 Mo/s correspond à ce que peut fournir l'USB3 5 Gbps.
    Je te conseille de faire un test de débit avec AJA System Test et il y a des chances que tu observes des débits très inférieurs.

    Je possède un Samsung X5 en TB3 et le débit mesuré est plus de 3 fois supérieur :

    Capture d’écran 2020-07-06 à 17.28.48.jpg
     
  7. Baroch13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Ok.

    Je viens de faire le test, j'ai en moyenne 500MB/s en écriture et en lecture...
    Donc finalement pas top ce SSD. Tu penses qu'il faut que je m'oriente vers le Samsung X5 pour le montage vidéo ?

    Merci.
     
    #7 Baroch13, 6 Juillet 2020
    Dernière édition par un modérateur: 6 Juillet 2020
  8. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    68
    Messages:
    3 167
    Appréciations:
    +161 / 273 / -1
    Tu as essayé de créer un nouveau projet et d'importer seulement ta séquence ? Ça lague pareil ?
     
  9. Baroch13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Salut Alcoriza,

    Je comprends pas la manip ?! J'ai besoins de tous mes fichiers pour le montage...
     
    #9 Baroch13, 6 Juillet 2020
    Dernière édition par un modérateur: 6 Juillet 2020
  10. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    68
    Messages:
    3 167
    Appréciations:
    +161 / 273 / -1
    Nouveau Projet / Explorateur de média, pointer le projet à ouvrir, et importer la séquence souhaitée
     
  11. JLB21

    Points Repaire:
    4 550
    Recos reçues:
    38
    Messages:
    2 003
    Appréciations:
    +54 / 83 / -7
    Si, c'est très correct pour de l'USB3.
    Je monte avec FCP X, donc sans expérience aucune avec PP, je ne peux pas te répondre.:rolleyes:
     
  12. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    541
    Messages:
    23 459
    Appréciations:
    +698 / 1 369 / -40
    Ce qui est important en montage vidéo, c'est surtout le temps d'accès aux fichiers (quand le projet comporte plus d'une centaine de clips). D'où l'intérêt d'utiliser des SSD.
    Le débit, lui, est pratiquement toujours assuré par tous les disques, sauf si on est en non compressé, et la un SSD avec une liaison TB3 peut apporter un plus.

    Olivier
     
  13. Baroch13

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Mais du coup je devrais quand même importer mes rushes dans mon nouveau projet. Elle me servirait à quoi cette manip ? Désolé, mais je comprends ce que ça peut m'apporter.


    Ok, merci.
    Là le problème subsiste, surtout le lague pendant le montage. Donc je vais peut être passer sur du SSD thunderbolt
     
  14. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    209
    Messages:
    2 133
    Appréciations:
    +185 / 510 / -2
    Tout cela est parfaitement normal. Le X5 est un SSD PCI express (NVMe) qui exploite l'interface Thunderbolt 3, alors que le Lacie est un disque Sata connecté via une interface USB 3.0. Un disque Sata n'aurait aucun intérêt à exploiter l'interface Thunderbolt (8x plus performante que ne le serait le meilleur disque Sata).

    Sur nos PC actuels, le débit théorique des meilleurs SSD NVMe est de 8Go/s et est appelé a augmenter dans l'avenir. Seule l'interface TB3 permet (partiellement) et permettra de suivre ces débits via un port externe.

    L'interface Sata est limitée à environ 600Mo/s max, elle est appelée à disparaître à moyen voire court terme, comme l'IDE (PATA) a disparu.
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous