Nous suivre

Rejeter la notice

Atelier Caméras RED
Dernières places dispos les 26&27 Février à Paris
>> Infos & Résa <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Le Repaire organise un atelier Edius ! 
Toute dernière place pour l'atelier perfectionnement des 11&12 Mars
>> Toutes les infos <<

Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

[CommentFaire?] lecture 3840x2160 en 50 p

Discussion dans 'Grass Valley Edius' créé par opop, 5 Février 2020.

  1. opop

    Points Repaire:
    3 830
    Recos reçues:
    21
    Messages:
    1 312
    Appréciations:
    +0 / 3 / -0
    Bonsoir les Ediusiens!
    Les clips tournés en 3840x2160 et 50p de l' osmo pocket, 100Mb, saccadent ( terriblement, son et vidéo, pas seulement des petites secousses) avec le lecteur par défaut de Mync et avec le lecteur d' Edius 9, par contre lecture fluide avec VLC et le lecteurs media W10, ce qui laisse penser que mon PC est suffisant pour le 4K50p ( i7 9700CPU 3.6Ghz ram 32go)
    Au dessus de la time line d'Edius ( projet au même format et 50p) on a d'emblée une ligne rouge Après calcul , la bande rouge devient verte et c'est fluide. Mais c'est un peu long et pas pratique!

    Alors que en 25p Les clips 3840x2160 de l'OP et du Sony alpha 6600 sont fluides dans tous les cas, et apparaissent en orange au dessus de la time line d'Edius.
    J'en déduis que le 50p n'est pas bien accepté par Edius en configuration par défaut, mais que mon PC serait à priori à la hauteur.
    Peut-on y faire quelque chose? Sachant que le Sony ne dispose pas du 50p en 4K, je peux me résigner à tout tourner en 25p, mais si une option simple permet d'y remédier , je suis preneuse!
    Merci d'avance de votre aide.
     
  2. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 632
    Appréciations:
    +46 / 145 / -1
    Hello opop :hello:
    VLC ne gère pas les codec natifs (mais des filtres), il n'a donc pas besoin de puissance pour une lecture seule.
    Par contre, Edius gère toute la finesse du codec et c'est beaucoup plus lourd.
    Le 50p étant 2 fois plus lourd à lire que le 25P , pas étonnant ...
    De plus, l' OSMO pocket n'a pas un codec très carré comme XAVC and Co (Go Pro aussi est dans ce cas).
    En résumé, ta machine n'est pas assez puissante pour gérer le 50P de l' Osmo pocket en UHD.
    Par contre, tu peux utiliser les proxy pour le montage (cf brochure et tutos).
    Et faire le calcul avant l'export final avec les rushes en pleine def.
    Facile, non ?

    Marc
     
  3. opop

    Points Repaire:
    3 830
    Recos reçues:
    21
    Messages:
    1 312
    Appréciations:
    +0 / 3 / -0
    Merci Marc pour cette réponse rapide et précise. :good:
    Je viens de faire quelques essais mode proxy ça a l'air de fonctionner. Avec l'aide en ligne, je vais affiner...
    J'avais un doute, vu cette discussion qui n'a pas reçu de réponse:
    Mode Proxy | Le Repaire
     
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    516
    Messages:
    22 089
    Appréciations:
    +604 / 1 175 / -32
    Voir la discussion parallèle de Reboot, qui rencontre le même problème avec des clips UHD 50p de l' Osmo pocket, sur Premiere.
    Encodage Premiere en X264 x265, Nvidia ou AMD, VBR, CQP, AC3, MKV etc | Page 41 | Le Repaire
    => la solution passe par une carte graphique plus puissante.

    Olivier
     
  5. Reboot

    Points Repaire:
    4 650
    Recos reçues:
    37
    Messages:
    4 398
    Appréciations:
    +52 / 246 / -1
    Pas chez moi...ma RTX2060 bosse au ralenti sur la time line et ça saccade quand même...
     
  6. progressif

    Points Repaire:
    4 780
    Recos reçues:
    44
    Messages:
    2 349
    Appréciations:
    +38 / 387 / -2
    la saccade est dûe à l' osmo pocket ou à l'UHD 50p ? :unsure: (j'envisage d'acheter des caméras UHD...)
     
  7. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    516
    Messages:
    22 089
    Appréciations:
    +604 / 1 175 / -32
    C'est clair que c'est l' Osmo pocket, avec un codec un peu bizarre en H264 qui génère les saccades. Tous les autres clips en UHD 50p (sauf XF705) passent sans problème chez moi.

    Olivier
     
    • Merci Merci x 1
  8. JLB21

    Points Repaire:
    4 180
    Recos reçues:
    35
    Messages:
    1 852
    Appréciations:
    +46 / 67 / -7
    Il n'y a aucune saccade en revanche dans FCP X chez moi, c'est totalement fluide…
     
  9. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 394
    Appréciations:
    +200 / 741 / -14
    Chez moi c'est totalement fluide aussi mais... mais ..Faut pas lui ajouter l'effet lumétrie par exemple ou une transition en fondu.
    Vous parlez bien du natif de Reboot ?
     
  10. progressif

    Points Repaire:
    4 780
    Recos reçues:
    44
    Messages:
    2 349
    Appréciations:
    +38 / 387 / -2
    Je ne comprends pas. Un effet "colorimétrique" appliqué à une vidéo serait à l'origine de saccades ?
     
  11. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 394
    Appréciations:
    +200 / 741 / -14
    Bien oui Marc l'effet Lumétrie demande des ressources supplémentaires.
    Un ensemble de rush exporté en 4k HEVC c'est pratiquement 0.5 fois le temps réel si j'y applique lumétrie partout c'est 1.2 fois le temps réel environ.
     
  12. bcauchy

    So

    Points Repaire:
    14 100
    Recos reçues:
    260
    Messages:
    20 063
    Appréciations:
    +279 / 1 014 / -23
    Oui Opop ...le "Gop" des clips DJI Osmo Pocket ou ses "Drone" est trop "dilaté"
    c'est une galère pour Edius en "plein format" ( pourtant avec un i 9 9900K)
    a demain il est (trop) tard !
     
  13. bcauchy

    So

    Points Repaire:
    14 100
    Recos reçues:
    260
    Messages:
    20 063
    Appréciations:
    +279 / 1 014 / -23
    ;) Pour ceusses qui souhaitent tester un clip natif ...

    >>> WeTransfer

    En prime : permet d'apprécier le potentiel de cette machine de nuit ! ( juin 2019 )

    "moi je" fait un export de l'ensemble, je le repositionne au dessus de la TL
    je découpe cet export ...puis réalise le montage .. reprise (export définitif) au final avec les clips originaux

    Exemple :

    [​IMG]

    Bertrand
     
  14. JLH 37

    JLH 37 Super Modérateur
    Modérateur So

    Points Repaire:
    23 500
    Recos reçues:
    447
    Messages:
    10 257
    Appréciations:
    +230 / 746 / -4
    Il pose problème ce clip ?

    Je viens de le télécharger avec mon "vieil ordinateur" sur Internet et je le lis sur Windows Media.

    Il s'agit ici d'un I7 920 à 2,67 Ghz et une Nvidia GTX 275. Pas ce qu'il y a de plus moderne aujourd'hui. Je vais le transférer sur la station de montage pour voir sur Vegas.

    En tous cas, j'ai vu que c'était la fête chez les bcauchy...:laugh:;-)
     
  15. JLB21

    Points Repaire:
    4 180
    Recos reçues:
    35
    Messages:
    1 852
    Appréciations:
    +46 / 67 / -7
    Il me semble que tu l'avais déjà mis au téléchargement… En tous cas, c'est excellent, et j'ai l'intention d'acheter ce petit objet en complément de mon APN…:rolleyes:
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous