module inscription newsletter haut de page forum mobile

Rejeter la notice

L'atelier perfectionnement EDIUS : Nouvelle date !
François revient pour vous le 24&25 septembre. Inscrivez-vous avant le 31 juillet pour bénéficier de 50 euros de réduction ! Et 25% de réduction si vous êtes Repairenaute contributeur ;)

>> Toutes les infos <<

[Problème] Image coupée en 2

Discussion dans 'Edius' créé par opop, 8 Juillet 2020.

  1. opop

    Points Repaire:
    3 830
    Recos reçues:
    21
    Messages:
    1 314
    Appréciations:
    +0 / 3 / -0
    Bonjour à tous!
    Je n'ai rencontré aucun problème pour monter avec edius 9.51.5619 les fichier XAVCS 4K de mon hybride Sony ILCE6600
    J'ai voulu tester aussi XAVC S HD 1920X1080 (qui permet le 50p)
    Les vidéos sont lues sans problème hors d'edius ( y compris Mync) mais dans Edius avec une time line 1920x1080 (qui prend par exemple les fichiers EX1R) seule la moitié inférieure de l'image apparait...que ce soit dans la fenêtre de prévisualisation ou sur le time line
    Pas très grave, j'ai importé mes fichiers sur une time line 4k et ça marche...export en hd
    Mais j'aimerais comprendre cette bizarrerie. Capture.PNG
     

    Fichiers attachés:

  2. JMM

    JMMx

    Points Repaire:
    2 570
    Recos reçues:
    12
    Messages:
    885
    Appréciations:
    +12 / 19 / -0
    Bonjour Opop,
    En réglant l’étirement dans l'outil de présentation, cela règle t-il le problème !
     
  3. opop

    Points Repaire:
    3 830
    Recos reçues:
    21
    Messages:
    1 314
    Appréciations:
    +0 / 3 / -0
    Hélas non, on ne fait que zoomer mais la partie manquante reste absente
     
  4. bcauchy

    So So

    Points Repaire:
    14 100
    Recos reçues:
    267
    Messages:
    20 563
    Appréciations:
    +313 / 1 116 / -23
    ;) Opop j'ai essayé de reproduire ...avec les mêmes conditions de pression et de température ...
    " XAVC S HD 1920X1080 50p .... dans Edius avec une time line 1920x1080 "
    je n' arrive pas à obtenir ta "bizarrerie" !
    MP
    Bertrand
     
    • Amusant Amusant x 1
  5. JMM

    JMMx

    Points Repaire:
    2 570
    Recos reçues:
    12
    Messages:
    885
    Appréciations:
    +12 / 19 / -0
    Bj OPOP,Je n'arrive pas non plus à reproduire ce phénomène ! Te serait-il possible de transmettre les caractéristiques du projet, ainsi qu'un court ( voir très court) extrait de la vidéo, ou si celà est indiscret , les données vues par "Media Info "
    J-M
     
  6. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    228
    Messages:
    11 006
    Appréciations:
    +160 / 303 / -1
    Bonsoir ,
    Applique l'outil de présentation sur ce clip . Il est possible que , par défaut, la fonction de rognage soit activée pour 2 des 4 paramètres possibles de l'outil de rognage. Si ce n'est pas ça , il faudrait aller voir dans les outils d'incrustation ( en luma et en chroma) . Il me semble qu'il y a une fonction " Activer le rectangle " qui permet d'étendre l'incrustation à tout le cadre. J'ai eu ce défaut une fois mais il y a tellement longtemps que je ne me souviens plus de ce que j'avais fais .
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous