module inscription newsletter haut de page forum mobile

[Problème] Gros soucis de génération DVD : erreur vobulator ligne 217 ??!!!

Discussion dans 'Adobe Encore DVD' créé par PHI-Fi, 19 Décembre 2009.

Tags:
Statut de la discussion:
Fermé pour nouveaux messages
  1. PHI-Fi

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous !

    Avant de passer à la solution ultime qui consiste à me jeter du haut d'une falaise (très haute, si possible), mon pc attaché aux chevilles, j'en fais appel à vos lumières...:perplexe:

    Je suis sur le montage et l'authoring dvd sous CS4 d'un projet de road trip aux USA, et mon projet se compose :

    -d'un menu principal et de 3 sous-menus avec vidéo + audio
    -2 éléments de montage (2 séquences importées de Premiere avec dynamic link)
    -8 diaporamas avec audio

    2 des sous-menus sont pour la navigation dans les différents diaporamas,
    le dernier sous-menu pour la navigation dans l'un des éléments de montage, avec 4 points de chapitre, aucun près de la fin de la séquence.
    Les diaporamas se composent de photos 8mpx, allant de 30 à 90 photos pour certains...
    Le projet tient sur un DVD simple couche (environ 4,5 Go), la vérification n'a rien signalé de particulier comme problème, la prévisualisation fonctionne correctement...

    Au moment de générer le DVD (image iso ou gravure sur disque), la génération se passe bien, rendu des menus animés, diaporamas, séquences de montage..., jusqu'à l'apparition d'un message d'erreur qui commence sérieusement à me rendre cinglé :

    "erreur logicielle interne vobulator \ blockplanner \ blockplanner.Cpp, Ligne 217" :col:

    J'ai fait quelques recherches ici et là, essayé l'assistance technique d'adobe...mais rien !

    Je crois comprendre que le nombre se trouvant à la fin de ce type de message d'erreur indique la nature de cette erreur...

    Ce n'est pas à priori un problème de marque de chapitre trop près de la fin d'une séquence, je n'en ai pas.

    Ce n'est pas non plus un problème d'espace disque (300 Go de libre, le dossier du projet doit faire dans les 15 Go avec les fichiers de prévisualisation).

    Ce n'est pas un problème venant des photos composant les diaporamas qui auraient une durée de défilement trop courte ; la plus courte faisant 3 sec.

    J'ai essayé de supprimer les sous-menus, de mettre les diaporama en chaîne (en action de fin de chaque diaporama, passer à la lecture du suivant, etc...), toujours le même message d'erreur au moment de générer le fichu DVD...

    Bref, j'en suis là, j'ai l'impression d'avoir une maladie orpheline, même si la comparaison n'est bien sur pas possible, j'en suis bien conscient...

    Toujours est-il que je réalise ce projet à titre professionnel, et que je ne peux pas attendre indéfiniment pour trouver une solution, je suis censé livrer le DVD avant la fin de l'année...:weird:

    Je me suis posé la question de savoir si Encore avait la faculté de monter un nombre limité de diaporamas dans un même projet, mais j'en doute, ça limiterait fortement ses capacités...

    Je précise que je suis sous window 7 64, et qu'avant ce projet, j'en ai déjà mené à bien deux autres, mais qui ne comportaient qu'un seul, voire deux diaporamas...

    Si quelqu'un avait, ne serait-ce qu'un bout de solution, je suis preneur...merci à tous ceux qui nous font avancer dans la résolution de ce genre de (gros) problème...
     
  2. zoriona

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    356
    Appréciations:
    +0 / 0 / -0
    Moi j'ai installé Px Engine 4.18.16a ici:
    PX Engine - Description and Download
    Je n'ai pas trop cherché a comprendre mais maintenant je peux charger des videos sur la time line et tout fonctionne? A essayer.........................
     
  3. PHI-Fi

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Merci pour l'info, malheureusement je doute que cela ait un rapport avec mon problème : j'ai déjà lu ton post sur ce sujet, mais j'arrive sans ce logiciel à charger des éléments dans Encore, j'ai même déjà finalisé des projets sans aucun problème...enfin je vais quand même essayer, on ne sait jamais...

    Peut-tu me dire quels étaient exactement les problèmes que tu rencontrait sous Encore avant d'avoir installé Px engine ?

    Merci d'avance ;-)

    En revanche, j'aimerais bien savoir où trouver un descriptif des codes d'erreur "vobulator" : 297, 217, etc... à quoi correspondent ces erreurs ???!!!!:perplexe:
     
  4. zoriona

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    356
    Appréciations:
    +0 / 0 / -0
    mon probleme était différent du tiens cela est vrai.Je viens de terminer un DVD ,un film,3 chapitres, 3 diaporamas.Je suis sous seven 64 Bts. Par contre j'ai intallé toutes les mises a jours Adobe,carte mere, carte graphique....etc
    Ensuite vérifier qu'il y a de la place sur le disque dur.........
    il se peut aussi, c'est ce que je pense que le projet soit trop volimineux pour le DVD faire un essai en enlevant une séquence.....Bon courage
     
  5. jakovideo

    jakovideo Regretté Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    230
    Messages:
    11 084
    Appréciations:
    +166 / 321 / -1
    Salut , attention , la plupart des logs d'authoring s'arrangent pour que le volume de données ne dépasse pas 4,35 Go sur un simple couche. Là, tu es à 4,50 Go donc tu t'approches dangeureusement de l'apparition de problèmes. A+
     
  6. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 396 / -41
    Moi dans votre cas j'effacerai tout ce qui est en cache dans Encore :
    Sous répertoire "cache"et "sources" (sauf le sous répertoire "menus") dans le répertoire projet, et recommencerai la compilation du DVD.
    Autre test à faire : transformer en externe en Mpeg tous les fichier vidéos et les réintroduire dans Encore.
    Vérifier également que tous les fichiers audios sont du même format (MP3 ou Wma par ex).
    Vérifier également qu'il n'y a pas d'espaces vides dans vos montages;
    Voir problèmes semblables :
    Dmn Forum: Adobe Encore
    ou
    Adobe Forums: Internal software...

    Olivier
     
    • Merci Merci x 1
  7. PHI-Fi

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Oui, en effet, mais j'avais déjà remarqué le problème, et tenté une génération d'image iso de 8,5Go double couche...même erreur, au même moment...

    Je vais tenter d'effacer les caches, et recompiler le dvd...
    J'ai quand même l'impression que l'erreur viendrait des diaporamas : lors du transcodage : pas de problème, mais l'erreur intervient toujours au moment de la création de la maquette, sur la boite de dialogue de génération est affiché (sous la barre de progression) : création de diaporamas...
     
  8. MissMathos

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Même problème avec impossibilité de graver le DVD.
    Réglé en supprimant un "blanc" dans la timeline du montage ! Merci pour l'aide @ogt !
    Voir la pièce jointe 41481 Capture d’écran 2018-10-30 à 17.38.56.png
     
Chargement...
Discussions similaires - Gros soucis génération
  1. Tazok
    Réponses:
    5
    Nb. vues:
    216
  2. yasmine1994
    Réponses:
    28
    Nb. vues:
    1 180
  3. Philippe RIOU
    Réponses:
    41
    Nb. vues:
    2 733
  4. Vindaxios
    Réponses:
    5
    Nb. vues:
    217
  5. f.comme.phab
    Réponses:
    6
    Nb. vues:
    309
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous