module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos
Rejeter la notice

Gratuit : Atelier spécial Stabilisation - vendredi 7 juin 14h - 19h
Ne ratez pas notre prochain gros événement ! 
Multi-ateliers : initiations steadicam avec Planning Camera, ateliers pratiques sur gimbal et autres solutions de stab, monitoring et pilotage sur caméras et optiques de cinéma Canon

Infos & inscriptions

[Problème] Erreur lors de rendu export vidéo Adobe Premiere Pro

Discussion dans 'Adobe Premiere Pro' créé par cptbartok, 5 Mai 2023.

  1. cptbartok

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    59
    Appréciations:
    +1 / 0 / -0
    Bonjour
    J'aurai besoin de vos lumière sur un problème de rendu que j'ai systématiquement lors de l'export dema vidéo de 35min via Adobe Premiere Pro.
    Il doit s'agir surement d'un pb de carte graphique ou pilote,
    vous trouverez des captures ci-dessous pour plus de clarté :
    Je précise que j'ai déjà des erreurs au moment du pré-rendu (touche enter sur la séquence).
    J'ai essayé de basculer sur les pilotes Game Ready de Nvidia (j'ai actuellement les pilotes Studio 531.61 les plus récents)
    Ma config :
    - Intel i7 12700K
    - CG MSI Geforce RTX 3060 VENTUS 2X 12G OC LHR



    Please Help !

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Modération: Suppression lien publicitaire
     
    #1 cptbartok, 5 Mai 2023
    Dernière édition par un modérateur: 5 Mai 2023
  2. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Si tu désactives ton CUDA, ça se passe comment ?
     
  3. cptbartok

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    59
    Appréciations:
    +1 / 0 / -0
    quand tu dis désactiver le CUDA, ça signifie qu'il faut que je mette "Accélération GPU OpenGPL" dans Fichier > Réglages de Projet?
     
  4. cptbartok

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    59
    Appréciations:
    +1 / 0 / -0
    en sélectionnant sur OpenGPL comme écrit ci-avant, j'obtiens aussi l'erreur :

    [​IMG]
     
  5. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Non, je parlais de toute accélération graphique, donc passer en Mercury playback
     
  6. GCVMP

    Points Repaire:
    4 650
    Recos reçues:
    46
    Messages:
    3 949
    Appréciations:
    +64 / 193 / -8
    Bonsoir,
    Quelle version de Première as-tu ?
    As-tu essayé d'exporter avec l'exportateur intégré dans Première (Sans Media Encoder)?
    A+
     
  7. cptbartok

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    59
    Appréciations:
    +1 / 0 / -0
    je suis en train d'exporter avec simplement Mercury Playback, pour l'instant ça à l'air de passer (je suis à 20% environ du rendu
    Premiere V2022 22.4.0 il me semble de mémoire (mais je ne peux pas y accéder pour l'instant durant le rendu).
    L'exportation avec l'exportateur intégré, c'est à dire? Moi je passe par l'ongler qui s'appelle "Exporter" en haut de Premiere...
     
  8. GCVMP

    Points Repaire:
    4 650
    Recos reçues:
    46
    Messages:
    3 949
    Appréciations:
    +64 / 193 / -8
    Je ne me rappelle plus si la version 2022 avait déjà l'exportateur intégré !
    Si non c'est aussi aussi via l'onglet en haut à gauche "Exporter".
    Capture d'écran 2023-05-05 200058.png

    Entretemps on est à la version...
    Capture d'écran 2023-05-05 200148.png
    A+
     
  9. cptbartok

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    59
    Appréciations:
    +1 / 0 / -0
    oui il y a l'exportateur intégré depuis 2022 il me semble (regarde la 1ère capture que j'ai faite plus haut, on le voit)
     
  10. cptbartok

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    59
    Appréciations:
    +1 / 0 / -0
    L'export avec simplement Mercury Playback fonctionne bien.
    Du coup, quel est le problème?
     
  11. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Un effet/précompo qui passe mal en utilisant ton GPU. Il faut faire des rendus par blocs, et voir là où ça bloque.
     
  12. cptbartok

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    59
    Appréciations:
    +1 / 0 / -0
    pas une question de version de Premiere ..? ou de Nvidia?
     
  13. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
  14. AQW333

    So

    Points Repaire:
    15 800
    Recos reçues:
    224
    Messages:
    11 533
    Appréciations:
    +674 / 2 455 / -24
    Le code temporal de son erreur GPU post 4 indique l'endroit concerné ?
    Faut-il d'ailleurs pour cela caler le projet à 0 sur la TL pour faciliter la recherche ?

    N'est-il pas signifié également qu'il s'agit d'un effet de stabilisation ? (AE ADB SubspaceStabilizer )

    Le nombre grandissant de ce type d'erreur depuis qqs années avec PP (il me semble ) fait que l'on est tous concerné un jour ou l'autre...donc toujours sensible à l'amélioration du diagnostique et son médicament ...:-)
    Hélas quand l'erreur est inconnu il faut sortir les rames :sad:
     
  15. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Non, normalement le timecode donné est celui de la séquence, même si elle ne commence pas à 00h., ça s'adapte plutôt bien normalement. Cependant, dans le premier cas, j'ai l'impression que le tc donné est en dehors des limites de sa séquence (44 minutes sur une timeline de 30 ?)

    Oui, dans ce second cas, c'est la première chose à aller voir, quitte à supprimer l'effet pour voir si ça fonctionne mieux.

    J'utilise Premiere Pro professionnellement depuis la CS3 et franchement, c'est toujours la même méthode. Méthode d'ailleurs également utilisée avec Avid Media Composer, DaVinci etc : quand on a des exports qui plantent, si on ne peut pas identifier le souci avec le message d'erreur, il faut procéder par élimination. Soit exporter/rendre par tronçon, soit par piste. Avec Premiere Pro, et son utilisation intensive du GPU, j'ai tendance à tenter directement sa désactivation pour sortir les programmes récalcitrants.
     
    • Merci Merci x 1
Chargement...
Discussions similaires - Erreur rendu export
  1. elpjg
    Réponses:
    11
    Nb. vues:
    291
  2. Nab97
    Réponses:
    6
    Nb. vues:
    383
  3. Doubljjj
    Réponses:
    3
    Nb. vues:
    479
  4. Jc35
    Réponses:
    8
    Nb. vues:
    660
  5. PatD
    Réponses:
    0
    Nb. vues:
    473

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous