Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

[Problème] Entrée Analogique sur TRV620E

Discussion dans 'Sony Digital 8' créé par Pilaon, 24 Janvier 2018.

  1. Pilaon

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Bonjour tout le monde,

    Lecteur silencieux de ce super forum depuis 2005, je viens aujourd'hui solliciter votre aide.

    Après avoir passé des heures à lire les différents sujets, je me suis lancé (récemment) dans la numérisation des vieilles bandes Hi8 de famille (entre autres).

    Pour ce faire mon choix s'est porté sur un TRV620E pour les qualités qu'on lui connait : lecture 8,Hi8, D8, DV in/out, etc...

    Mon soucis vient de l'entrée / sortie analogique. Je comptais m'en servir pour numériser mes VHS direct en DV avec le passthrough

    N'ayant pas reçu le câble d'origine à l'achat du caméscope (occasion), j'ai commandé celui ci : AV-Kabel kompatibel zu Canon STV-250N, Sony VMC-20FR - Akku und Batterien Online-Shop auch fÃŒr Ihr Motorrad, E-Bike

    Je viens de le tester mais hélas a part un gros bourdonnement je n'ai aucune image, ni son audible.
    J'ai essayer d'intervertir les 3 RCA mais rien y fait.
    Précision : avec la prise S-vidéo IN, j'ai bien une image mais en noir et blanc (c'est un autre problème).

    Pensez vous que la prise est morte ? :weird:

    Merci d'avance.
     
  2. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    492
    Messages:
    23 418
    Appréciations:
    +535 / 2 435 / -10
    VHS PAL ou SECAM ?
     
  3. Pilaon

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Merci homero

    Tests réalisés avec une cassette SECAM : (film acheté dans le commerce)
     
  4. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    492
    Messages:
    23 418
    Appréciations:
    +535 / 2 435 / -10
    La S-video ne véhicule que du PAL, normal que ce soit en N&B.
     
  5. Pilaon

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Ok merci je comprends mieux, ce n'est pas un problème du coup :D

    Une idée concernant mon soucis principale ?

    J'avoue que si c'est la prise qui est morte je serai bien décu j'ai choisi ce modèle en grande partie pour ca...
     
  6. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    492
    Messages:
    23 418
    Appréciations:
    +535 / 2 435 / -10
    Va falloir se fendre d'un transcodeur ... Le spécialiste du D8 c'est Mafach !
     
  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 540
    Appréciations:
    +572 / 1 129 / -30
  8. Pilaon

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Oui tu as raison. Je me suis basé sur la référence "VMC-20FR" qui semble être le câble fourni d'origine avec le caméscope à l'époque.
    C'est trompeur car sur d'autres avec cette même référence, on trouve bien le TRV620E dans la liste de compatibilité.

    Le mieux serait de savoir quel pôle du jack femelle correspond a quoi. Apparement le jack aurait 4 pôles : Vidéo, Audio droit, Audio gauche et masse mais je ne sais pas dans quel ordre.

    PS : J'ai également essayé avec un câble du même genre (Samsung) -> même résultat
     
    #8 Pilaon, 24 Janvier 2018
    Dernière édition: 24 Janvier 2018
  9. Pilaon

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Je viens de tester mon câble non d'origine acheté sur internet et voici ce que j'obtiens :

    B - Blanc
    R - Rouge
    M - Masse
    J - Jaune
    [​IMG]

    Est ce que quelqu'un avec le bon câble pourrai me confirmer ?
     
    #9 Pilaon, 24 Janvier 2018
    Dernière édition: 24 Janvier 2018
  10. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 540
    Appréciations:
    +572 / 1 129 / -30
    De toutes façon, si le jack ne correspond pas, il suffit d'essayer successivement les trois prises RCA pour avoir la vidéo.
    Quand c'est OK, il suffit alors de tester les 2 prises restantes pour déterminer l'audio droite et gauche.

    Olivier
     
  11. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    226
    Messages:
    10 765
    Appréciations:
    +146 / 284 / -1
    Bonsoir Pilaon , je peux déja t'assurer que le câblage de ta prise est bon . Je possède un tel câble , livré d'origine à l'époque avec ma camera Sony TRV 900 et tout à l'heure , j'ai vérifié au multimètre que c'était bien la même chose . Je peux même affirmer que c'est normalisé : j'ai possédé, il y a qqs années , une camera DV Panasonic ( NV-GS400 ) et le câble AV-IN / OUT était connecté de la même façon . Si tu ne possèdes pas un transcodeur SECAM / PAL , il va falloir s'orienter vers l'achat d'un tel dispositif mais ( peu de gens le savent ) , il y a une autre solution : Trouver ou se faire prêter un graveur de salon possédant , à l'arrière , des prises video/audio OUT sur RCA . C'est le cas , par ex, des modèles LG RH 7500- 7800-7900 mais il y en a sans doute plein d'autres . Ces appareils transcodent à la volée le SECAM en PAL avant enregistrement en MPEG 2 sur le HDD ou le DVD vierge du graveur . Les branchements sont donc très simples : sortie composite du scope SECAM ( ou PAL / SECAM ) vers l'entrée auxiliaire du graveur . Sorties RCA du graveur vers Analog In du TRV 620 - Entrée / Sortie du Firewire TRV 620 vers le PC et c'est parti . Et comme le TRV 620 possède le Passtrought ( je l'ai vérifié sur ma liste ) , il n'y a , en principe, même pas besoin d'enregistrer sur bande .Inutile également d'utiliser une liaison S-Video dans la chaine de transfert , pour le standard SECAM MAIS possible pour la numérisation des cassettes Hi8. Autre conseil : vaporiser du produit à contacts dans la prise AV in du camescope .Il y en a qui disent qu'ils n'ont jamais eu de problèmes avec les liaisons par Jack 3,5 mm . Moi , j'en ai toujours eu . Ca va un peu mieux avec les prises plaquées or .
    "De toutes façon, si le jack ne correspond pas, il suffit d'essayer successivement les trois prises RCA pour avoir la vidéo.
    Quand c'est OK, il suffit alors de tester les 2 prises restantes pour déterminer l'audio droite et gauche.
    Tout a fait d'accord , nous sommes ici sur des liaisons asymétriques , la masse est commune à l'audio et la video .
     
  12. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 700
    Appréciations:
    +14 / 87 / -1
    Bonjour,
    Je te confirme que le câble que tu as sonné devrait fonctionner (RMYB). Je viens de vérifier avec un des miens. Je t'invite à le sonner une seconde fois pour t'assurer que ce que tu as retranscrit correspond bien.
    Sinon, peut être le connecteur coté caméra qui est dessoudé du circuit imprimé (ce serait le moindre mal).

    @ogt, il semble que Pilaon à déjà tenté d'intervertir les prises (1° post). Cette méthode n'est valable que si on suppose que l'anneau de la masse sera commun, et que seuls les anneaux audio et vidéo seront brassés différemment.

    Edit: grillé par jakovidéo pour la confirmation. Par contre, ce type de câble n'est pas normalisé. j'en ai avec des brassages différents.
    Edit 2: Même commentaire concernant l'essai croisé des prises. L'explication des liaisons symétrique indique seulement que dans ce cas de 3 signaux à véhiculer, il y a forcement une masse commune (comme tu l'as mentionné). Selon la position de cette masse sur le jack, le croisement des prises peut ne pas donner de résultat.
     
    #12 mafach, 25 Janvier 2018
    Dernière édition: 25 Janvier 2018
  13. Pilaon

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Bonjour Messieurs et merci pour vos suggestions / lumières.

    @ogt oui j'ai déjà testé cette technique sur mes 2 câbles.

    @jakovideo magnifique cette idée d'utiliser un graveur de salon ! J'ai un Sony RDR-HX650 et d'après un rapide coup d'œil a la notice il semblerait que ce soit possible. Je vais essayer ca :)

    Ceci dit, j'ai déjà essayé de capturer les sorties RCA du RDR-HX650 pour tester mon câble sur autre chose que le magnétoscope et le résultat est le même : Bourdonnements + écran bleu

    @mafach Après un nouvel essai, je me suis aperçu que si je tire légèrement la prise jack hors du jack femelle de la caméra (donc si je décale les pôles), j’arrive à obtenir le son de mon scope (toujours avec un grésillement) et même des bribes d’images.

    A la limite je peux fabriquer mon câble moi-même mais il me faudrait être sûr de la polarité avant de devoir démonter la bête.
     
    #13 Pilaon, 25 Janvier 2018
    Dernière édition: 25 Janvier 2018
  14. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 700
    Appréciations:
    +14 / 87 / -1
    Bonjour,
    jakovideo et moi même avons vérifié et confirmé l'ordre des signaux sur la prise jack tel que tu les as sonnés.
    Le fait que tu arrive de temps en temps a avoir les signaux en bougeant la prise indique peut être, au delà de causes possibles déjà évoquées, que la prise jack de ton câble n'est pas mécaniquement conforme au standard.

    Si pour toi démonter la bête signifie le caméscope, je ne le ferai qu'après avoir essayé avec un câble de référence.
    As-tu sollicité ton entourage pour emprunter un câble d'origine?
     
  15. Pilaon

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    12
    Appréciations:
    +0 / 0 / -0
    Oui ca me fait un peu peur de démonter le caméscope :(

    Hélas je ne connais personne qui pourrait avoir ce câble.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous