module inscription newsletter haut de page forum mobile

Embrayage liège projecteur Elmo K110 SM

Discussion dans 'Film argentique : projection et numerisation' créé par Etienne-C, 17 Mai 2024.

Tags:
  1. Etienne-C

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +2 / 0 / -0
    Bonjour à tous. Je viens à bout, péniblement , de la numérisation de films S8, et mon projecteur Elmo K110 SM me fait des caprices:
    La bobine réceptrice fonctionne par saccades ce qui à terme entraine un bourrage.
    Les deux axes qui par l’intermédiaire de pignons entrainent les bobines, sont reliés via des rondelles de liège à une poulie crantée dans laquelle circule une grande courroie crantée.
    C’est à ce niveau que se situe l’entrainement par saccades.
    La courroie semble bonne, j’en ai une de rechange.
    Avez vous une piste à me donner?
    Merci, cordialement.
    Etienne.
     

    Fichiers attachés:

  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 532
    Appréciations:
    +610 / 3 443 / -78
    Remet un peu plus de friction et recentre le ressort.

    Regarde dans le bras si pas de point dur.
     
  3. Etienne-C

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +2 / 0 / -0
    Bonjour et merci, j’ai vérifié les pignons dans les bras, j’ai la graisse qui va bien, de chez van eck…Après je peux les démonter, nettoyer, regraisser.
    Je pensais effectivement comprimer un peu plus le ressort.
    Pas de démontage nettoyage à faire sur ce système de friction par rondelle de liège?Cordialement.
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 532
    Appréciations:
    +610 / 3 443 / -78
    Lorsque tu tournes l'axe du porte-bobine à la main, ressens-tu un point dur ?

    Regarde aussi si le liège n'est pas trop usé ou gras.
    Au besoin démontage de l'ensemble et dégraissage liège et flan de la poulie
     
  5. Etienne-C

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +2 / 0 / -0
    Pas de point dur.
    J’ai démonté le système avec la rondelle de liège, de chaque côté , car en marche arrière ça commence à saccader aussi.
    Le liège est en très bon état, un peu gras partout.
    J’ai failli perdre une minuscule goupille qui rentre dans l’axe…
    Au fait, le rembobinage rapide ne fonctionne presque plus non plus quand on appuie sur le grand bouton plat gris clair sur le dessus, qui sert également pour engager l’amorçe du film.
    Est ce que je peux dégraisser avec de l’alcool à brûler ce système avec le liège?
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 532
    Appréciations:
    +610 / 3 443 / -78
    Alcool à bruler à la limite, Trichloréthylène ou Acétone de préférence
     
    • Merci Merci x 1
  7. Etienne-C

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +2 / 0 / -0
    L’alccol est neutre vis à vis des pignons en plastique.
     
  8. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 532
    Appréciations:
    +610 / 3 443 / -78
    Je parlais du liège et des pièces en métal bien sûr.
     
  9. Etienne-C

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +2 / 0 / -0
    Bon, bien nettoyé tout ça à l’alccol, remonté correctement, bien réglé le ressort, finalement compressé au minimum, je n’ai plus de saccades et un bon bruit de fonctionnement dans les deux sens sans phénomène de boucles du film.
    Je pense que de vieilles traces de vielle graisse devaient être devenues collantes.
    Le système doit patiner un peu mais je pense que c’est comme ça que cela fonctionne.
    Merci pour vos conseils.
     
    #9 Etienne-C, 17 Mai 2024
    Dernière édition: 17 Mai 2024
  10. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 532
    Appréciations:
    +610 / 3 443 / -78
    Oui, c'est un entrainement par friction puisque la vitesse de la réceptrice est variable en fonction du diamètre de film enroulé.
     
  11. Etienne-C

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +2 / 0 / -0
    En espérant que cette petite intervention puisse servir aux autres car sur le net on ne trouve pas grand chose à part le forum 8mm anglo saxon, où j’ai découvert l’excellent site de van eck vidéo.
    8mm Forum: Elmo K110SM_Updated Mar31
     
  12. Etienne-C

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    50
    Appréciations:
    +2 / 0 / -0
    Bon, ça n’a pas été suffisant, dégraissage à l’acétone des rondelles liège d’embrayage, mais encore un épisode d’arrêt de la bobine réceptrice intermittent.
    J’ai ouvert les bras et regardé fonctionner les roulements : malgré une lubrification semi récente il y avait un blocage par moments.
    En fait le blocage était dans la tête elle même, Elmo d’origine, après lubrification et resserage à la clef allen, tout semble fonctionner, la bobine réceptrice n’a plus d’acoups .
    Vous aviez raison, il y avait bien un point dur…
    A vérifier demain, ouf, il est bien tard…
    Cordialement, Etienne.
     

Dernières occasions

 

Partager cette page