Nous suivre

[Problème] Écho dans mon casque audio ??

Discussion dans 'Son numérique en vidéo' créé par ArPaNet, 19 Septembre 2018.

  1. ArPaNet

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    377
    Appréciations:
    +0 / 7 / -1
    Bonjour à tous,

    Lorsque je branche mon casque audio sur ma Panasonic AG-UX90 et que j'utilise mon micro Sennheiser, j'ai un écho désagréable dans les écouteurs, qui est dû à mon avis au décalage entre l'intégration du son et la perception que j'en ai en direct. Cette espèce d'écho n'est pas perceptible quand j'utilise la prise de son directe de la caméra (sans mon Sennheiser).

    Y a-t-il moyen de réduire cette réverbération ? Un réglage particulier à appliquer ?

    Je précise que cet écho n'est heureusement pas perceptible à l'enregistrement, c'est uniquement dans les écouteurs.

    Merci beaucoup ! :D
     
  2. cv21

    Points Repaire:
    3 620
    Recos reçues:
    17
    Messages:
    423
    Appréciations:
    +28 / 70 / -1
    Bj, même pb dès qu'un micro externe est connecté. Je crois que cela a été résolu ainsi :
    - menu : config sortie
    - deuxieme page : mode casque
    - direct au lieu de enregist.
    A vérifier.
     
  3. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    485
    Messages:
    23 214
    Appréciations:
    +520 / 2 351 / -10
    l'équivalent du retour bande sur les Nagra, pour éviter cela il fallait se mettre en direct mais ... attention HS : si la bande décrochait on ne le savait pas ... pire si on était resté en test sans activer l'enregistrement ! :D
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    156
    Messages:
    16 533
    Appréciations:
    +253 / 1 293 / -27
    Suffit de :
    - monter le volume du casque
    - utiliser un casque fermé
    - les deux si c'est un concert
     
  5. cv21

    Points Repaire:
    3 620
    Recos reçues:
    17
    Messages:
    423
    Appréciations:
    +28 / 70 / -1
    Effectivement en s'isolant grâce à un casque fermé cela peut grandement aider.
    C'est surtout gênant en mode interview avec juste une oreillette de contrôle, parler avec un léger décalage au casque est quasi impossible.

    J'ai failli zapper. Lorsque l'on introduit la fiche casque, l'afficheur tactile bascule vers le réglage de volume audio. Les autres informations disparaissent. L'affichage revient en mode normal après un peu de patience. Si quelqu'un connaît le raccourci sans doute très simple pour revenir à l'affichage "opérationnel" je suis preneur.
     
  6. cv21

    Points Repaire:
    3 620
    Recos reçues:
    17
    Messages:
    423
    Appréciations:
    +28 / 70 / -1
    Doc en français : https://pro-av.panasonic.net/manual/pdf/AG-UX90P(DVQP1184ZA)_F.pdf

    Pour le décalage echo p. 169. Je suppose que cela correspond à la situation rencontrée par ArPaNet
    Direct : Le son entrant par le microphone est reproduit tel quel. Ce réglage est sélectionné lorsque les retards du son sont ennuyeux.
    ENREG : Le son est reproduit dans l'état où il doit être enregistré (synchronisé avec les images).
    Lorsqu'un câble HDMI est raccordé à cet appareil, même si vous sélectionnez [DIRECT], le son sera reproduit en fonction de [ENREG.].

    Pour contrôler le volume sans le contrôle écran p104
    Via la molette pour monter/descendre, un appui pour sortir ou rentrer dans ce réglage.
     
  7. AQW333

    So So

    Points Repaire:
    10 500
    Recos reçues:
    88
    Messages:
    6 583
    Appréciations:
    +255 / 883 / -16
    Et ...?

    " Y a-t-il moyen de réduire cette réverbération ? Un réglage particulier à appliquer ? " ArPaNet

    Tu as déjà donné la bonne réponse en # 2...et complétée en #4 par saint kro...!?!
     
    • Hors sujet Hors sujet x 1
  8. ArPaNet

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    377
    Appréciations:
    +0 / 7 / -1
    Je n'ai pas encore répondu aux posts...o_O
    Si tu commences à entendre des voix aussi, je te recommande de consulter un psychiatre.:mdr:

    Merci à tous, la solution consistait bien à régler la sortie casque sur Direct et non Enreg. Comme ça, c'est parfait !:good:

    Merci beaucoup.
     
    • Hors sujet Hors sujet x 1
  9. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    156
    Messages:
    16 533
    Appréciations:
    +253 / 1 293 / -27
    ArPaNet, la remarque s'adressait à cv21 et non à toi :D
     
    • Merci Merci x 1
  10. cv21

    Points Repaire:
    3 620
    Recos reçues:
    17
    Messages:
    423
    Appréciations:
    +28 / 70 / -1
    L'intention a peut-être été mal comprise.

    Il s'agissait de compléter, à partir des explications du fabricant, sans être sûr que cela corresponde au problème rencontré. Plus, je ne savais pas pour la liaison en HDMI ainsi que pour le contrôle de la sortie casque. Cela peut être également intéressant pour ceux qui lisent le post et qui rencontrent ou rencontreront ce souci.
     
  11. ArPaNet

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    377
    Appréciations:
    +0 / 7 / -1
    Cela manque un peu de clarté alors... Vu l'ajout de mon pseudo en bout de phrase... Mais bon, l'important n'est pas là. ;)
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous