module inscription newsletter haut de page forum mobile

Rejeter la notice

Les Soldes d'été chez Miss Numérique

C'est parti chez Miss Numerique pour les Soldes photo vidéo !
Du 22 juin au 19 juillet 2022, profitez des soldes d'été, sur un large choix de matériel. -20%, -30%, -40%, -50%
Rejeter la notice

A venir : Atelier Fairlight cet automne avec Damien Favreau !
Vous êtes intéressé ? Aidez-nous à évaluer vos besoins et finaliser le programme en répondant à ce court questionnaire :

[Problème] da vinci resolve 17 plante

Discussion dans 'Blackmagic DaVinci Resolve' créé par rosaliedantci, 10 Avril 2021.

  1. rosaliedantci

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'ai récemment fait la mise à jour da Vinci resolve pour da Vinci resolve 17. Depuis je me retrouve avec un problème récurrent, l'application plante en plein milieu de mes sessions de montages. Contrairement à de nombreux messages que j ai vu sur des forums, en ce qui me concerne l'application ne crash pas au démarrage mais plutôt lorsque j'ai commencé mon montage depuis quelques temps. Lorsqu'il crash une fois et que je relance l'appli ensuite, ca continue de planter. Je me demande s'il faut que je supprime da Vinci pour le réinstaller, mais dans ce cas comment faire pour ne pas supprimer mes montages en supprimant l'appli?
    J'ai vraiment besoin d'aide, ce problème devient trop récurrent et handicapant! Je suis en école de cinema et dois absolument rendre un projet très bientôt.
    Si quelqu'un pouvait m'aider ce serait d'une aide incroyable pour moi!!!
    Merci d'avance
     
  2. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 242
    Appréciations:
    +75 / 138 / -4
    bonjour
    j'ai fait un post sur ce problème , mais ne le retrouve pas
    je parts au golf, je vous enverrai des solutions cet après midi
    cordialement
     
    • Merci Merci x 1
  3. Gruuz

    Points Repaire:
    4 180
    Recos reçues:
    40
    Messages:
    1 623
    Appréciations:
    +19 / 96 / -3
    Bonjour Rosalie, Si Olivier (OGT) était toujours là , il aurait écrit : "votre profil n'indique par la configuration de votre équipement" donc on ne peut pas déterminer si c'est une faiblesse matérielle informatique pour se tourner vers les autres causes possibles.
    Est-ce que cela ne plantait pas en V16 avec la même machine?

    En tout cas, à chaque réinstallation de DaVinci sans changement de disque ou d'environnement, j'ai retrouvé mes projets en cours.
    Pour l'instant je suis resté en version 16 avec une machine qui supporte le multicam en 4K. (3 cams).
     
  4. rmanf30

    Points Repaire:
    3 770
    Recos reçues:
    6
    Messages:
    197
    Appréciations:
    +5 / 13 / -0
    J'ai eu exactement le même soucis en passant à la version 17, me concernant il s'agissait des pilotes NVIDIA. Par défaut NVIDIA installe les pilotes "Game Ready" adaptés aux jeux, il faut passer en pilote "Studio" adaptés aux application créatives.
     
    • J'aime J'aime x 2
  5. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 242
    Appréciations:
    +75 / 138 / -4
    en effet , il faut pour Nvidia charger les pilotes "Studio"

    dans les préférences utilisateur de Resolve , décocher les 3 dernières options préférences utilisateur.jpg

    dans la même idée , je n'ai plus de "media offline " depuis que je mets tous mes fichiers caches Resolve sur le même SSD système , plein à 30 %

    Mes rush sont sur un autre SSD.

    C'est empirique , j'avais des média offline quand je mettais des fichiers caches de Resolve sur le même SSD que les rush et d'autres sur le SSd système
     
  6. rosaliedantci

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    J'ai donc décoché les trois dernières options dans les préférences utilisateurs, mais da vinci vient encore de crasher. Pour la précision je suis sur un Mac avec un processeur 8 coeurs et avec la version 16 de da Vinci tout allait bien l'appli n'avait jamais planté. Je devrais peut être supprimer da Vinci puis réinstaller mais je ne peux pas me permettre de perdre mes montages en supprimant l'application, donc ca me paraît délicat.
    Si quelqu'un a encore un peu d'espoir avec ce problème qu'il m'en fasse part
     
  7. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 242
    Appréciations:
    +75 / 138 / -4
    Les projets 17 ne sont pas compatibles avec la version 16

    pour réinstaller la version 16, il faudrait exporter le projet dans un format que la 16 puisse ré importer , ce n'est pas simple

    avez vous utilisé des montages fusion compliqués ?

    des photos trop grosses ? j'ai eu ce problème avec l' osmo pocket?

    vérifier que vous avez les dernieres versions de Resolve et du driver studio de la carte graphique

    exposez votre problème sur le forum international
    Blackmagic Forum • View forum - DaVinci Resolve

    une dernière idée sans danger : supprimer tous les fichiers caches qui seront re créés .

    faites une sauvegarde de vos disques avant

    Mes derniers souvenirs de macintel remontent à 5 ans
    --------------

    je n'ai rien trouvé, chercher sur google "Resolve 17" + le nom de votre carte graphique ?
     
    #7 jakin1950, 12 Avril 2021
    Dernière édition: 12 Avril 2021
  8. domibar

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    98
    Appréciations:
    +0 / 1 / -0
    Bonjour à tous, j'ai également un problème similaire de plantage de plus en plus fréquent avec la version 17.1.1 sur un Mac mini puce M1 et 8 Go de ram
    La partie montage vidéo se passe sans soucis, mais dès que je veux supprimer une piste audio en relation avec un clip, c'est le plantage assuré !
    Si certain ont une idée, je suis preneur
    Merci
     
  9. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 242
    Appréciations:
    +75 / 138 / -4
    j'ai cherché sur le forum de blackmagic sans succès.

    cela ressemble aux bugs des versions bêta de la 17 sur win 10 où on essayait tout et n'importe quoi .
    La suppression des fichiers caches potentiellement corrompus en fait partie

    voici l'adresse mail de l'aide de résolve 17 ( en anglais , google translate suffit )
    Centre d'assistance technique | Blackmagic Design

    cordialement
     
  10. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 242
    Appréciations:
    +75 / 138 / -4
    voici les recommandations pour l'assistance:
    Please refer to this step by step instruction from Dwaine for logs and NFO.

    And please take a look at the FAQs at the top of the forum on information to include when making a report here. Exact Resolve details (from the About screen - version, build, studio), OS and GPU driver versions and details on peripherals.

    You may also wish to try:
    a. a clean installation of the nvidia studio drivers (i.e run the installer, choose Custom > Clean installation - to avoid gaming driver remnants)
    b. if this is a self built system, please do a general sanity check - that the PSU is sufficient, the graphics card is properly seated in the appropriate slot and the displays are connected to the graphics card (and not the onboard graphics) etc.
    c. As a diagnostic, try disconnecting all USB and bluetooth peripherals (apart from mouse and keyboard) when starting up.
     
  11. domibar

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    98
    Appréciations:
    +0 / 1 / -0
    Merci pour tes recherches Jakin 1950, même si elles no correspondent pas à mon matériel, je vais essayer de ne brancher que mon ssd externe sur les prises USB et voir ce que cela donne.
     
  12. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 242
    Appréciations:
    +75 / 138 / -4
    je vous conseille de poser la question à l'assistance de Resolve
    habituellement réponse pertinente en 48 h :
    ne pas oublier : Exact Resolve details (from the About screen - version, build, studio), OS and GPU driver versions and details on peripherals.
     
  13. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 242
    Appréciations:
    +75 / 138 / -4
    dernière piste :
    un problème de proxys , et fichiers caches fréquents sur les versions bêta de Resolve

    je ne sais pas si shutter encoder existe sur mac OS mais il y a probablement l’équivalent

    transformer les rush H264/265 en Prores en créant un dossier Prores dans le dossier original.

    Il sera plus facile de relier les originaux de la timeline aux PRores

    supprimer les rendus et fichiers caches
    les rush peuvent être mis sur un disque externe pour faire de la place

    le montage sera plus fluide , l'export plus rapide
     
  14. JLB21

    So

    Points Repaire:
    5 300
    Recos reçues:
    54
    Messages:
    2 408
    Appréciations:
    +97 / 159 / -11
    Je te rassure, cela existe sur Mac ;-) :

    Capture d’écran 2021-04-16 à 09.19.40.jpg
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous