module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos

[Problème] Zoom through qui rend fou...!

Discussion dans 'Adobe Premiere Pro' créé par Ocdar, 3 Octobre 2023.

  1. Ocdar

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Un grand merci d’avance à ceux qui voudront bien me répondre.

    Je ne suis pas expert de Premiere pro ou d’After After-Effects. Je regarde pas mal de tuto et apprends sur le tas, mais je n’ai malheureusement pas l’opportunité de pratiquer quotidiennement du coup, face aux problèmes particuliers, c’est compliqué!

    Voilà ma problématique.

    > J’ai une image contenant un mot et une vidéo.

    Je souhaiterais incorporer la vidéo dans le texte, en faisant un zoom de ce dernier, afin de le faire sortir du cadre et enchaîner sur la vidéo seule, plus communément appelée "ZOOM THROUGH" me semble-t-il.

    J’aimerais que cette transition ne s’effectue pas linéairement, mais de façon « intermittente », avec une séquence du type : scale caractères de l’image (vrai texte) > incrustation de la vidéo dans ce zoom > scale caractères de l’image (vrai texte) > incrustation de la vidéo dans ce zoom > etc jusqu’à sorti totale du texte du cadre et lecture de la vidéo seule.
    La fragmentation s’effectue sur 9 segments de vidéos. L’avant-dernier, le texte est en entier et occupe toute la page et le dernier segment sert au zoom final qui fait sortir le texte.

    J’ai regardé des tutos et réalisé la même chose.
    Tout fonctionne, à un détail près… et c’est évidemment ce détail qui pose problème et m’amène ici aujourd’hui.

    Je précise que je ne connais pas la police de ce mot, et je ne peux pas la changer non plus.
    J’ai utilisé l’effet « Incrustation Cache de Piste » que j’ai appliqué sur chacun des segments de la vidéo.

    Tout fonctionne jusqu’à ce que j’arrive sur le denier segment. Dès que je règle le zoom et le déplacement de l’image pour être à peu près « propre» sur la sortie de cadre c’est là que les ennuis commencent…. Ces réglages modifient la position de l’image sur les segments précédents qui pourtant fonctionnent bien avec la dernière manipe…..

    J’ai l’impression que c’est la gestion de la grosse échelle qui pose problème. Env x2600 en modification d’échelle.

    J’ai également tenté de le faire avec l’effet transformation mais je suis de toute façon obligé de modifier l’échelle à 200 % de mon image à la base sinon Premiere me dis que l’effet transformation ne peut pas gérer une taille supérieure à 3000 pixels de chaque côté….

    Quelqu’un pourrait-il m’expliquer pourquoi ce comportement de Première et bien évidemment comment le contourner !

    J’espère avoir été clair dans mes explications et je vous remercie encore pour votre aide.



    Belle journée!
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous