Nous suivre

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice
Formations vidéos en réductions Réductions sur nos formations vidéos !
Pendant cette période de confinement, nos tutos (Raw C200, XF705) sont en promo !
>> Toutes les infos <<

Xplode et ATI

Discussion dans 'Edius' créé par Marc, 2 Décembre 2006.

  1. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 637
    Appréciations:
    +46 / 146 / -1
    Pour l'assemblage d'une nouvelle machine, j'avais choisi de faire monter une carte graphique récente : une ATI X1950.
    Aie, les effets Xplode standard et Pro ne passent pas du tout , l'effet est égal à un Cut !
    Alors ne parlons pas du temps réel.
    En mettant à la place une petite X550, là c'est nickel.

    Après avoir balayé un peu les forums US, il semble que si les ATI passent bien mieux le temps réel que les Nvidia, seuls les modèles de numéro inférieur à 1000 fonctionnent bien. Question de pilote surement.

    Certains auraient réussi à avoir du temps réel avec une X1600.

    Quelles sont les expériences sur ces cartes récentes ?

    Marc
     
  2. Bob Art

    Bob Art Supermodérateur
    Modérateur

    Points Repaire:
    3 720
    Recos reçues:
    5
    Messages:
    14 531
    Appréciations:
    +0 / 2 / -0
    Marc, sur mon système fixe, j'ai une ATI X800XL et sur le portable une ATI X1900. Je n'ai pas constaté de différence notable entre les deux et pas de problème particulier de RT.

    Souhaites-tu que je teste un effet donné ?

    A l'origine, j'ai choisi ces cartes pour Liquid Edition qui est très exigeant en matière de cartes graphiques. J'ai dû en changer à plusieurs reprises pour trouver celles qui lui convenaient bien.

    Bob
     
  3. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 637
    Appréciations:
    +46 / 146 / -1
    Ah, ça me rassure qu'une X1900 fonctionne.
    Elle fonctionne bien en TR avec Xplode Pro and Co ?
    Quel driver as-tu utilisé pour cette carte ?

    Marc
     
  4. Bob Art

    Bob Art Supermodérateur
    Modérateur

    Points Repaire:
    3 720
    Recos reçues:
    5
    Messages:
    14 531
    Appréciations:
    +0 / 2 / -0
    Comme tu le sais (ou que tu vas l'apprendre), je ne suis pas informaticien pour 2 sous. Par conséquent, je mets à jour toutes mes configs et je ne vais pas plus loin. En outre sur le portable, je me suis contenté de la configuration fournie par le constructeur sans rien changer. Pour les mises à jour, je passe tout simplement par le site d'ATI.

    Par ailleurs, j'utilise asez peu les effets. Mais ça m'arrive néanmoins. Les effets d'XPlode ne provoquent pas plus de ralentissement que les autres. S'il y en a, ça ne m'a pas frappé.

    Bob
     
  5. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 637
    Appréciations:
    +46 / 146 / -1
    D'après ce que j'ai pu lire sur le forum US de Canopus, le maxi des ATI est la carte X1600.
    Au-delà, Canopus n'a pas du gérer les nouveaux drivers des CG ATI.
    Essaie, si tu peux, avec la X1900, de mettre un effet complexe , genre Flou gaussien ou objet animé 3D (la Terre, par ex) entre 2 plans en HDV. L'effet doit etre assez long : 4 à 5 sec par ex.
    S'il passe en TR , c'est gagné.

    Marc
     
  6. Bob Art

    Bob Art Supermodérateur
    Modérateur

    Points Repaire:
    3 720
    Recos reçues:
    5
    Messages:
    14 531
    Appréciations:
    +0 / 2 / -0
    Bon, Marc, ça ne le fait pas si bien que ça. C'est selon les effets d'Xplode. Un Alpha vapor dissolve passe très bien en RT sur 5 secondes ou plus. Mais un 3D Objet wipe provoque un arrêt de la lecture et exige un calcul préalable du rendu. Je n'obtiens donc pas de RT dans ce cas.

    On se retrouve dans la situation d'Avid Liquid, à la différence près que dans Avid Liquid, les calculs se faisant en tâche de fond, on peut poursuivre le montage, sans à avoir à demander la calcul du rendu et à attendre les doigts en l'air que ça se passe ! ;)

    Bob
     
  7. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 637
    Appréciations:
    +46 / 146 / -1
    OK, Bob, ça confirme.
    Tu as une carte trop récente par rapport aux dll TR pour Xplode

    Marc
     
  8. bcauchy

    So

    Points Repaire:
    14 100
    Recos reçues:
    262
    Messages:
    20 160
    Appréciations:
    +284 / 1 035 / -23
    ;) Salut Marc

    C'est une ATI Radeon X800 GT qui tourne sur ma configuration ...en HDV beaucoup de Xplode exigent le calcul ( parfois long*** ~ 30 sec!!) : Confetti, Twist, Ripple, Wave, Rolling cubes ....par contre d'autres : four pages, vapor dissolve, ... non ..c'est selon la complexité des images à générer. ( ces transitions "riches" n'ont de sens que "visibles" donc de 3 à 4 sec voir 5 )

    En Dv avec la Storm2 .. là cela "coule" tout seul .

    Bertrand :cool: :cool:

    N.B.*** " ..les calculs se faisant en tâche de fond..." O.K. Bob ce serait un vrai plus d'Edius.
     
  9. hola

    Points Repaire:
    4 180
    Recos reçues:
    23
    Messages:
    3 814
    Appréciations:
    +41 / 146 / -4
    donc on peut prendre une X1600 (xt/ pro) sans probls....on aura le meme RT qu'avec les modèles de numéro inférieur à 1000 ???
     
  10. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 637
    Appréciations:
    +46 / 146 / -1
    On va dire que jusqu'à la X850 c'est sûr, ça marche.
    Ensuite, pour la X1600, meme si certains l'ont parait-il fait marcher, mon assembleur n'a pas encore réussi ... Donc prudence.
    Mais comme déjà avec la X300, c'est très bien , je me contenterai bien d'une X800 ou X850.
    Je ne crois pas du tout que le fait de monter à X1600 gagne en TR.
    C'est davantage pour un confort d'affichage si on travaille sur un ecran 1920 x 1200 par ex. ou plus.

    Marc
     
  11. hola

    Points Repaire:
    4 180
    Recos reçues:
    23
    Messages:
    3 814
    Appréciations:
    +41 / 146 / -4
    zutttttt :( je viens d'en commander une ........
     
  12. yug 30

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    344
    Appréciations:
    +0 / 0 / -0
    bonjour,
    moi qui croyait ête le seul à ne pas avoir de temps reel sur xplode en 3 d avec mon ATI X 800, defaut que j'imputais à mon incapacité à trouver le bon reglage!
    j'en suis au même point que Bertrand :
    -les rolling cube et autres 3d : arret de lecture et calcul (tres rapide)
    -les "vapors" passent aussi tres bien.
    un mur d'images avec 6 incrustration et un titre TMP passe sans encombre en dv et HQ canopus

    En définive je ne suis peut-être pas aussi nul que cela....
    a+
     
  13. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 637
    Appréciations:
    +46 / 146 / -1
    Ne désespère pas.
    Tu devrais trouver le bon driver et le bon réglage.

    Marc
     
  14. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 637
    Appréciations:
    +46 / 146 / -1
    Finalement , j'en suis resté à l'ATI X550 qui semble bien fontionner.
    Pas réussi avec la X1600
    Quant à la X800 ou X850, quasiment disparues du catalogue.
    Je ferais des test plus poussés dans les jours à venir avec la X550.

    Marc
     
  15. chabi

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    59
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je possède une Asus EAX800XT et pour les temps réels d'XplodePro 4.5, XplodeEdius, passent comme une lettre à la poste. Il faut juste que je mette le curseur 4 à 5 secondes en arrière. Je travaille en HDV (Nx for HDV). Avant j'avais un Asus 6600GT de Nvidia qui bloquais tout le temps sur la même station (Bi-Xeon 3.2GH, 2GB de ram...).
    Salut!

    Chabi
     
Chargement...

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous