module inscription newsletter haut de page forum mobile

Rejeter la notice

NOUVEAU : Atelier Fairlight les 11&12 Octobre avec Damien Favreau
Exploitez les outils puissants de mixage et de correction de Fairlight, et optimisez la qualité audio de vos projets !
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec ces ateliers mensuels de 3 heures. Première session le 14 septembre de 17h à 20h

[Problème] XF405 : alimentation MIC prise jack 3.5

Discussion dans 'Canon XF, XA, XL, XH, G1X' créé par bdss, 14 Mai 2021.

  1. bdss

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,
    Je possède une XF405, et j'ai l'impression que la prise MIC mini jack n'envoie pas de courant, car mon lavalier ne fonctionne pas. Il fonctionne bien si je le branche sur mon ordinateur en revanche.
    Je me dis donc que la prise mic ne fournit pas de courant, ce qui m'étonne quand même pour une caméra de cette gamme. Le hardware est, je crois bien, le même que sur XF400 et XA50.
    Est-ce que ça se règle quelque part ou bien dois-je trouver une autre solution ?
    Merci beaucoup !
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    219
    Messages:
    20 258
    Appréciations:
    +488 / 2 448 / -59
    Bonjour,

    Faudrait nous en dire plus sur le micro et son jack.

    Habituellement, sur un ordi, l'entrée micro est mono, alors que sur une caméra, l'entrée est stéréo.
     
  3. bdss

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +0 / 0 / -0
    C'est un lavalier rode smartlav+, avec adaptateur TRRS>TRS (rode sc3).
    L'adaptateur fonctionne (c'est ce que je branche à mon ordinateur aussi).
    Le TRRS seul fonctionne aussi car ça marche très bien sur mon smartphone.
     
  4. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    604
    Messages:
    26 414
    Appréciations:
    +829 / 3 981 / -16
    Autrefois certains Canon n'avaient pas d'alimentation PIP (Plug-in-Power) mais je pense que ce n'est plus le cas actuellement.
    J'ai trouvé ça :
    Installation du microphone (XF405 / XF400)



    Faites l'essai en virant la poignée XLR ou en réglant celle-ci sur INT (micro intégré mais qui devrait se désactiver si on entre un mini-jack)
     
    • J'aime J'aime x 1
  5. bdss

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +0 / 0 / -0
    Oui merci, j'ai déjà vu cette vidéo. En effet quand je branche le lavalier, ça prend le pas sur le micro interne, ce qui est bien le comportement attendu. Mais je n'ai alors plus aucun signal...
    J'ai essayé en branchant un micro voix dynamique minijack et ça fonctionne très bien. Ce serait une histoire de stereo/mono alors ? Je ne comprends pas...
     
  6. bdss

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +0 / 0 / -0
    Je crois comprendre d'où ça vient : mon entrée minijack sur la caméra est "unbalanced", alors que l'adaptateur trrs>trs est "balanced". Ça vient sûrement de là. J'ignorais ces spécificités...
     
  7. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    604
    Messages:
    26 414
    Appréciations:
    +829 / 3 981 / -16
    Le SC3 "balanced" = symétrique ? Vous êtes sûr de ça ?

    Microphones RØDE – SC3

    J'ai un Rode SC3, je l'utilise pour des cravates double-tête à jack TRRS sur divers matériels à entrée TRS. Je pense plutôt à un menu qui n'est pas activé dans la caméra.
     
  8. bdss

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +0 / 0 / -0
    Je suppose qu'il est "balanced" car il a 3 connecteurs, contre 4 pour le TRRS et seulement 2 pour un TS, enfin à ma connaissance (je ne suis pas du tout spécialiste du sujet, je dis peut-être de grosses bêtises).
    Mon micro dynamique n'a que 2 connecteurs (donc TS unbalanced je suppose) et fonctionne très bien sur la caméra.
    Bref je m'y perds un peu... Et je n'ai rien trouvé dans les menus de la caméra à ce propos...
     
  9. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    604
    Messages:
    26 414
    Appréciations:
    +829 / 3 981 / -16
    Le connecteur TRRS (smartphone) est conçu pour véhiculer à la fois l'écoute et le micro des kits piéton c'est pour cela qu'il a un contact de plus. TRS c'est "unbalanced" = asymétrique. Un dynamique n'a pas besoin d'alimentation donc c'est normal que ça fonctionne. Il faudrait tester pourquoi le jus PIP n'arrive pas sur la prise. Il n'y aurait pas un switch sous une trappe qui vous aurait échappé ? Si malgré tous les essais dans le menu, il n'y a toujours rien c'est que Canon a renoncé à cette fonction qu'il avait tardé à implémenter ce qui me semble douteux soit c'est que c'est en carafe.
     
  10. bdss

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +0 / 0 / -0
    Merci beaucoup pour ces précisions. Donc c'est comme je l'imaginais au début : un défaut d'alimentation de l'entrée minijack. Je ne parviens pas à trouver cette info dans la doc de la caméra. En tout cas c'est surprenant.
     
  11. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    604
    Messages:
    26 414
    Appréciations:
    +829 / 3 981 / -16
    Le mieux est de contacter Canon et leur demander s'il y a une tension Plug-in-Power sur la prise mini-jack. J'ai téléchargé la doc XF405 et effectivement il n'y a rien de mentionné sur l'existence d'une alim PIP sur cette prise.
     
    • Merci Merci x 1
  12. bdss

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +0 / 0 / -0
    Je viens de trouver la réponse en fouillant un peu plus :
    "À la prise MIC, vous pouvez connecter un microphone à électret, en vente dans le commerce, muni de sa propre alimentation et d’une miniprise stéréo de ∅ 3,5 mm"
    Donc c'est bien ça, pas d'alim ! Suis un peu déçu :-/
    Merci pour vos pistes !
     
  13. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    604
    Messages:
    26 414
    Appréciations:
    +829 / 3 981 / -16
    Oui, un peu décevant alors que depuis plus de 20 ans l'alim PIP existe. Heureusement il existe de bons cravates économiques à pile comme le Boya BY-M1 qui fonctionnent à la fois sur caméra et smartphone.
     
  14. bdss

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +0 / 0 / -0
    Merci pour l'info, je ne le connaissais pas celui-là.
     
  15. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    604
    Messages:
    26 414
    Appréciations:
    +829 / 3 981 / -16
    Je l'ai eu, il existe aussi en double tête à peine plus cher le Boya BY-M1DM. Entre 20 et 25 € ! Attention tout se retrouve sur une piste, pas de canaux séparés. Très sensible.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous