module inscription newsletter haut de page forum mobile

Rejeter la notice

atelier etalonnage avanc 7 au 9 juin

Atelier Resolve - Etalonnage Avancé avec Forest Finbow - 7 au 9 juin
2 jours de pratique pour explorer en profondeur le travail artistique et le développement du look ! 

Vitesse/durée : perte qualité vidéo à l'export

Discussion dans 'Adobe Premiere Pro' créé par egliie, 20 Janvier 2022.

  1. egliie

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    J'importe dans PP des vidéos à 23.976 i/s qui ne présentent aucun pb. Je déplace cette vidéo dans une séquence que j'ai configuré à 23.976 i/s. J'utilise "vitesse/durée" pour accélèrer et/ou les inverser cette séquence (parfois juste à 120%). Je laisse en Interpolation temporelle "Echantillonneur d'images". A l'export, je perds en qualité, les vidéos subissent une dégradation : des sortes de stries apparaissent, et je ne comprends pas pourquoi (enfin je sais bien qu'il doit y avoir un réglage que je fais mal ou pas, mais la question c'est lequel ^^).
    Si je fais la même manip d'accélération / inversion sans déplacer ma vidéo dans une séquence (en la déplacant directement dans la fenêtre montage), je n'ai pas de dégradation de la qualité à l'export.
    Le souci, c'est que j'ai besoin de resizer ma vidéo (1080x1920 à 1080X1080) donc de passer par une séquence...
    Merci de votre aide !
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    81
    Messages:
    4 351
    Appréciations:
    +240 / 504 / -2
    Quels sont tes réglages de séquence ?
     
  3. egliie

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Je modifie les 4 premiers champs (Mode de montage, Base de temps, Taille de l'image et Rapport L/H), le reste je touche pas :

    upload_2022-1-21_9-25-27.png
     

    Fichiers attachés:

    #3 egliie, 21 Janvier 2022
    Dernière édition par un modérateur: 21 Janvier 2022
  4. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    43
    Messages:
    3 668
    Appréciations:
    +45 / 131 / -6
    Bonjour,
    J'ai fait le teste avec les mêmes réglages que toi et hors que la vidéo est coupée à gauche et à droite, la qualité est la même que la vidéo source !!! Si tu laisse le plan de monateg sur 1920 x1080, et tu exportes en 1080 x 1080, c'est logique que tu as les bandes noir en haut et en bas !
    Par contre je n'ai pas compris le réglage sur la pièce jointe " 1080 x 8192" ???
    A+
     
  5. egliie

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    C'est une erreur le réglage sur la pièce jointe " 1080 x 8192", c'est bien 1080 x 1080.

    Le souci ce n'est pas l'apparition de bandes noires en haut et en bas, mais une dégradation de la vidéo en elle-même, l'apparition de stries.. En fait je ne sais pas nommer l'effet qui apparaît, donc une image parlera peut-être plus : upload_2022-1-21_10-56-43.png
     
    #5 egliie, 21 Janvier 2022
    Dernière édition par un modérateur: 21 Janvier 2022
  6. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    43
    Messages:
    3 668
    Appréciations:
    +45 / 131 / -6
    Comme je l'ai signalé dans mon message précédent, la qualité chez après exportation est la même que la source !!!
    Ta version de Première, est-elle une version enrégistré ou d'essaie ???
    A+
     
  7. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    81
    Messages:
    4 351
    Appréciations:
    +240 / 504 / -2
    C'est bien ce que je soupçonnais : le souci, c'est que t'es en trame inférieure alors que tu devrais être en progressif
     
    • Je recommande ! Je recommande ! x 1
    • Merci Merci x 1
  8. egliie

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merciiii @Alcoriza !! J'ai changé ce réglage et effectivement je n'ai plus les "stries" à l'export !!! J'avais le même problème à l'export en .gif, et il a disparu également ! C'était pas grand chose, mais j'aurais jamais trouvé ahah
    Pour ma culture perso, c'est quoi la diff entre "trame inférieure" et "progressif" ?

    Tant mieux si chez toi ça marche , tu as surement tous les bons réglages de base, c'était pas mon cas.
     
  9. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    81
    Messages:
    4 351
    Appréciations:
    +240 / 504 / -2
    Trame inférieure ou supérieure, ça permet de travailler en entrelacé. Mais par exemple en 23.976 ou en 24 fps, tu es obligé de travailler en progressif.
     
Chargement...
Discussions similaires - Vitesse durée perte
  1. Marin.e.82
    Réponses:
    4
    Nb. vues:
    535
  2. Wolfegeeka
    Réponses:
    2
    Nb. vues:
    2 363
  3. alexandre_mvle
    Réponses:
    5
    Nb. vues:
    481
  4. Larzac
    Réponses:
    19
    Nb. vues:
    621
  5. rmanf30
    Réponses:
    1
    Nb. vues:
    932

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous