module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Vidéo étalonnée dans Da vinci Resolve apparaît moins contrastée après export

Discussion dans 'Blackmagic DaVinci Resolve' créé par Jo97, 7 Avril 2020.

  1. Jo97

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    J'ai récemment récupéré l'export d'un court-métrage étalonné sur da vinci resolve, et je me suis rendue compte que l'export n'était pas tout à fait fidèle à l'étalonnnage : l'image apparaît plus claire, moins contrastée. Cela se voit lorsque j'ouvre l'export avec quicktime et vlc mais également dans Premiere et FCPX.
    Je travaille sur Mac, et l'étalonneur, qui a travaillé sur PC ne rencontre pas ce problème lorsqu'il lit son export sur son PC... ce qui me fait penser que le problème pourrait venir de là ?
    Cependant, quand j'importe l'export fait depuis resolve (du PC de l'étalonneur) dans mon resolve sur mac, l'image est fidèle, mais dès que je le réexporte je retrouve un résultat trop clair...

    Merci d'avance, si vous avez des conseils ou des solutions !
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    67
    Messages:
    3 050
    Appréciations:
    +154 / 257 / -1
    Quel codec utilisé pour l'export ?
     
  3. Jo97

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Nous avons essayé des exports en Pro res 422, Dnx et H264. Seule différence du H264 : il s'ouvre avec le bon contraste sur quicktime et vlc sur mon mac, (ce qui n'est pas le cas des 2 précédents) mais par contre sur Premiere et FCPX il apparaît toujours plus clair. La seule solution trouvée pour l'instant, mais qui n'est pas satisfaisante : en réglant dans les paramètres d'export de da vinci, dans la rubrique "data level" mettre "full", le résultat est alors contrasté mais trop cette fois-ci par rapport à l'original..
     
  4. samalaplaya

    Points Repaire:
    3 170
    Recos reçues:
    18
    Messages:
    385
    Appréciations:
    +15 / 32 / -0
    Bonjour,
    Il faudrait vérifier que vos RCM (color management dans resolve) correspondent, dans un 1er temps.

    Ensuite, il faudrait savoir si colorsync est pris en compte ou pas, c'est à dire si Resolve "bypasse" ses propres paramètres ou pas : dans préférences > système > général, est-ce que la case "utiliser les profils de couleur du moniteur du mac" (je traduis, mon Resolve est en anglais) est cochée ou pas...
    Et tant qu'à faire, la 1ère concernant le 10bit l'est-elle aussi dans le cas d'une video 10 bit ?
     
Chargement...

Partager cette page