module inscription newsletter haut de page forum mobile

[Problème] Vidéo accélérée et donc durée raccourci à l'importation Premiere Pro CC 2020

Discussion dans 'Adobe Premiere Pro' créé par Lupo_Dri, 3 Mai 2020.

  1. Lupo_Dri

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    j'ai un problème que je n'arrive pas à régler depuis plusieurs jours, je me tourne vers vous en espérant que quelqu'un est une idée..

    Comme vous pouvez le voir sur la photo quand j'essaie d'importer une vidéo qui est en 3840x2160 30,010i/s qui dure 35 secondes elle apparait dans mon projet mais dure que 17 secondes et donc est accélérée... ma séquence est réglée sur 30i/s déjà .. Je ne sais vraiment pas d'ou viens le problème !

    J'ai remarquer en revanche que cela m'arrive seulement avec des vidéos provenant d'une GOPRO !

    Merci d'avance pour votre aide !

    Bonne journée à tous
    [​IMG]
     
  2. jakovideo

    jakovideo Regretté Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    230
    Messages:
    11 083
    Appréciations:
    +166 / 322 / -1
    Bonjour , 17 secondes , c'est la moitié de 35 on va dire . Probablement un défaut de paramétrage de Premiere mais si tu as des clips en provenance d'une autre camera dans ton projet , tu ne vas pas paramétrer spécialement ton projet pour la GoPro. Pour les clips uniquement de cette camera = clic droit sur le clip puis "Vitesse/durée ". Tu règle à 50 % , ça devrait le faire. Si ça marche pas , faudra attendre les réponses d'autres intervenants car je ne suis pas spécialiste Premiere.
     
    • J'aime J'aime x 1
  3. Lupo_Dri

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    En effet c'est la moitié et merci pour l'astuce, mais j'y ai déjà penser malheureusement sa m'arrange pas de faire de cette façon étant donné que je veux les ralentir encore plus à certains moments je ne pourrais pas si mes vidéos sont déjà à 50% de vitesse...
    Et si je peux paramétrer le projet pour ces vidéos j'ai que des vidéos de cette gopro dans ce projet mais je ne vois pas comment faire dans les paramètres pour régler ce problème, aurait tu une idée ?
    Merci d'avance.
     
    #3 Lupo_Dri, 3 Mai 2020
    Dernière édition par un modérateur: 3 Mai 2020
  4. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 521
    Appréciations:
    +711 / 1 396 / -41
    Il faut vérifier les caractéristiques de ces vidéos avec Mediainfo (avec le menu Vue = HTML)
    Normalement Premiere accepte sur la timeline des vidéos de fréquences différentes sans en modifier la durée : il adapte le nombre d'image pour se synchroniser avec les caractéristiques de la séquence.
    MediaInfo

    On ne modifier la durée d'une vidéo, pendant l'import, qu'en utilisant le clic droit Modifier Métrage, justement pour accélérer ou ralentir.

    Olivier
     
    • J'aime J'aime x 1
  5. Lupo_Dri

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    D'accord j'ai vérifier avec médiainfo comme vous me l'avez conseillez et les caractéristiques sont identiques .. Je ne sais plus quoi faire .. :(
    Et j'ai vérifier dans métrage je ne vois rien d'anormale personnellement ... [​IMG]
    [​IMG]
     
  6. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 156
    Appréciations:
    +222 / 456 / -2
    Si c'est pas gênant, tu peux nous mettre à dispo un rushes court pour qu'on essaie de notre côté
     
    • J'aime J'aime x 1
  7. Lupo_Dri

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Alcoriza pas de soucis j'envoie le lien par WeTransfer je vous le partage quand il est upload. Merci beaucoup
     
  8. Lupo_Dri

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
  9. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 156
    Appréciations:
    +222 / 456 / -2
    Même avec Premiere 2018, j'ai un souci de lecture. Vu qu'il me donne une cadence assez étrange de 30.02 fps, je me dis que ça vient du clip plus que du logiciel de montage.

    En le réencodant, ça t'a l'air à la bonne vitesse ? WeTransfer
     
  10. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 521
    Appréciations:
    +711 / 1 396 / -41
    Testé avec Premiere 2020 : aucun problème : durée 53:11
    Mis sur une timeline 30p, puis sur une 59,94 : durée et vitesse de lecture normale
    je vais essayer avec d'autres versions de Premiere

    Edit :
    Avec CC2019 :
    Dès l'import, la durée du fichier est divisée par 2,
    alors que pour n'importe quel autre fichier importé, la durée est normale !
    Il doit il y a voir quelque chose de douteux dans l'entête de ce ficher.

    Avec CC2018 : meme problème : durée divisée par 2 des l'import.

    Olivier
     

    Fichiers attachés:

    #10 ogt, 3 Mai 2020
    Dernière édition: 3 Mai 2020
    • Merci Merci x 1
  11. Lupo_Dri

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    j'avais essayer l'encodage la durée était bonne et vitesse aussi mais la video se coupait à la moitier et se répétait pour ma part ! Merci beaucoup avec votre encodage pas de soucis tout est reglé !
    Avez vous encoder depuis media encoder ? et sur quel codec ? merci d'avance
     
    #11 Lupo_Dri, 3 Mai 2020
    Dernière édition par un modérateur: 3 Mai 2020
  12. Lupo_Dri

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Oui en effet je suis sur cc 2019 mauvais titre de ma part ! Donc c'est CC 2019 qui n'accepte pas l'entete de ces fichiers ? au niveau du codec je pense étant donné que une fois réencodé ca marche !
     
    #12 Lupo_Dri, 3 Mai 2020
    Dernière édition par un modérateur: 3 Mai 2020
  13. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 521
    Appréciations:
    +711 / 1 396 / -41
    Vous avez tout intérêt à passer sur la version 2020 qui fonctionne bien.

    Olivier
     
    • J'aime J'aime x 1
  14. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 156
    Appréciations:
    +222 / 456 / -2
    J'ai encodé en h264 de base, mais attention, j'ai encodé en HD et pas en Ultra HD. J'ai utilisé ffmpeg, qui est un outil en ligne de commande. Je pense que Shutter Encoder - gratuit - donnera le même résultat.
     
    • Merci Merci x 1
  15. Lupo_Dri

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Je vais essayer merci beaucoup !
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous