module inscription newsletter haut de page forum mobile

Vegas pro 18 test un mystere

Discussion dans 'Vegas et Movie Studio' créé par Malaudos56, 23 Août 2020.

  1. Malaudos56

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour à toutes et tous
    Voilà bien longtemps que je ne suis pas venu sur le forum....ben j'avais pas de question et encore moins de réponses car je ne suis pas trop bon
    Je viens de télécharger par curiosité le trial de vegas pro 18 (j'ai vegas pro 17 qui marche très bien) et là j'observe que les les .mov issus du Canon 70D sont lus dans la fenêtre de prévisualisation mais pas dans la fenetre de découpage ni sur la time line (j'ai le son pas l'image) Je trouve ça assez mystérieux non ?
    Quelqu'un aurait-il une piste ????
    Bien cordialement
    MB
     
  2. Malaudos56

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bon jour
    on dirait bien que ce petit mystère laisse tout le monde sans voix ;-)
    Bien cordialement
     
  3. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +711 / 1 390 / -40
  4. Malaudos56

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
  5. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 532
    Appréciations:
    +711 / 1 390 / -40
    Ce fichier a des caractéristiques tout à fait standard.
    Il passe sans problème dans d'autres logiciels de montage (Premiere, Resolve, ..) et les anciennes versions de Vegas V13 à V17.
    Donc pour moi c'est un bug de la version 18 de Vegas, chez moi l'affichage se fait sur quelques images entrecoupées de plein d'images noires.

    Olivier
     
  6. Malaudos56

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Rebonjour vous avez fait les mêmes observations que moi (ça rassure) quant à la conclusion je ne vois aussi que ça ! Donc solution du mystere :Magix aurait raté une marche ! c'est balot ach !
    Merci pour le temps que vous avez consacré à ma question je ne sais pas comment la marque résolue enfin jusqu'à une maj :)
    Bien cordialment
    MB
     
  7. Dock

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    137
    Appréciations:
    +2 / 1 / -0
    Bonjour, pouvez-vous essayer d'aller dans Options, Preferences, onglet: Deprecated features et cocher enable quicktime plug-in. Faites OK, fermez Vegas, relancez le et re-essayez.
     
  8. Malaudos56

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour Dock
    grand merci pour votre contribution mais hélas chez moi cela n'a rien changé dommage
    Cordialement
     
  9. Malaudos56

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour
    pour approfondir un peu le truc, j'ai installé ce Vegas 18 sur une autre machine plus ancienne avec un windows 10 non mis à jour depuis un moment, vous n'allez pas me croire cela fonctionne !
    j'ai pensé à un conflit avec Vegas 17 ,mais non après désinstallation de 17 , 18 c'est toujours pareil, (à toute fins utile je signale que ma carte vidéo est à jour) là je ne sais plus que penser !
    Cordialement
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous