Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[Débutant] [Vegas Pro 14] Problème de couleurs vives

Discussion dans 'Sony Vegas et Movie Studio' créé par Kabze123456, 25 Février 2017.

  1. Kabze123456

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous et toutes,

    Je pratique le montage vidéo depuis quelques temps déjà, mais je suis face à un problème que je n'ai jamais connu et qui touche l'ensemble de mes vidéos.

    L'effet orangé sur les 3 premiers portraits en partant du haut n'a pas à être là :

    upload_2017-2-25_11-38-50.png

    Cette partie bleue ciel au dessus des menus non plus :

    upload_2017-2-25_11-39-41.png

    Sur le personnage on peut voir des couleurs vraiment immondes, à la fois du bleu foncé sur les côtés, mais du bleu ciel au dessus du pommeau de son épée, et même des carrés rouges en bas à gauche de sa cape :

    upload_2017-2-25_11-41-2.png

    Je vous post ici le lien d'une de mes vidéos pour que vous puissiez voir le contraste que cela peut créer durant le visionnage. Vous verrez aussi qu'il y a une aura qui est normalement violette en dessous de chaque perso et qui change parfois de couleur alors qu'il n'y a aucune raison que cela fasse ça :



    1) J'ai tenté de réinstaller Sony Vegas Pro 14, voir en version d 'évaluation de la 12 ou 13, j'ai toujours le même problème.
    2) J'ai supprimé l'accélération matérielle de ma carte graphique en pensant qu'elle pouvait être responsable de la situation, mais rien ne change.
    3) Mes records sont au format .avi avec Bandicam, et les rendus vidéos sont parfaits lorsque je les visionne, donc à mon sens c'est l'importation vers Sony Vegas qui pose problème.
    4) L'histoire des bandes noires sur les côtés de ma vidéo a été résolu pour les vidéos suivantes, et le problème reste présent donc ça ne vient pas de là non plus.
    5) J'ai joué sur la correction des couleurs dans les paramètres, mais ça n'a aucun effet.

    Je suis complètement perdu, donc si un expert passe dans le coin et a des pistes, je lui en serais reconnaissant ...
     
  2. bcauchy

    So So

    Points Repaire:
    13 200
    Recos reçues:
    253
    Messages:
    19 380
    Appréciations:
    +234 / 899 / -9
    :non: Déjà ....Les images du Utube sont positivement affreuses

    Que déforme ce logiciel de capture d'écran, mystère

    Globalement ce n'est pas ma tasse de thé ..en attenté d'un expert de ce domaine !!
     
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 043
    Appréciations:
    +544 / 1 064 / -30
    il y a plein d'autres logiciels qui permettent de faire une capture live de la vidéo sur un écran.
    Parmi ceux-ci, je préconiserais ceux qui ont le plus faible impact sur les performance de la vidéo et qui donnent une qualité d'image très bonne :
    - Camtasia de Techsmith : TechSmith | Camtasia Studio, Logiciel d'enregistreur d'écran, Infos Produit
    - Nvidia ShadowsPlay qui enregistre directement au niveau du driver de la carte graphique (disponible via GeForce Experience)

    olivier
     
  4. Kabze123456

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Merci pour vos réponses !

    Je vais essayer d'effectuer le montage vidéo sur un autre pc pour voir si ça ne viendrait pas de ma carte graphique car le problème c'est que ce sont des records que j'ai déjà effectué et que je ne pourrais pas refaire, donc si je ne règle pas ce soucis de couleur je ne pourrais pas faire la vidéo ...

    Je vous tiens au courant, merci encore !
     
  5. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    500
    Messages:
    21 043
    Appréciations:
    +544 / 1 064 / -30
    Si votre carte graphique était en cause, vous verriez le défaut dans toutes les fenêtres hors montage vidéo.
    Il serait intéressant d'avoir les caractéristiques de vos vidéos (utiliser Mediainfo, en vue HTML).

    Olivier
     
  6. Kabze123456

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Comme promis je reviens vers vous, et en espérant pouvoir aider d'autres personnes à l'avenir qui rencontreront mon problème.

    C'était bien mon logiciel de record Bandicam qui posait problème et non celui de montage. Bien que le rendu n'affichait aucun problème de couleurs, c'était bien lui le responsable car en utilisant fraps je n'ai eu aucun soucis en créant une autre vidéo sur Youtube.

    Merci à tous pour votre aide.
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous