Nous suivre

Vegas 14 problème proxy rendu video

Discussion dans 'Sony Vegas et Movie Studio' créé par mazmaz, 5 Janvier 2018.

  1. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    Bonjour

    je travail avec des fichier tous en 4K
    pour accélérer le montage je fait "créer proxy" pour chacun de mes clip

    Voilà sauf qu'une fois que je rend la video c'est une énorme bouilli de pixel
    quand je rend en 1080P c'est du équivalent 320 P à tout casser voir pire (aucun rapport avec le pré-rendu dans vegas)


    et grosse surprise sur les quelques clip que j'avais oublié de "créer proxy" là l'image est niquel !... (même pour des clip en basse résolution)


    donc voilà ma question est ce que c'est normal?
    comment conserver la qualité maximal un fois que je fait le rendu?

    puis-je dire a vegas de ne plus utiliser les fichier proxy?

    Merci
     
  2. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    Je crois avoir trouvé une solution pour le rendu final

    c'est d’effacer tout les fichier proxy

    apparemment Vegas ne dit rien il se contente de repartir du fichier original

    mais bon c'est un peux con on perd l’intérêt du fichier proxy
    il doit il y avoir une option que j'ai mal coché ou c'est un bug
     
  3. JLH 37

    JLH 37 Super Modérateur
    Modérateur So

    Points Repaire:
    22 000
    Recos reçues:
    421
    Messages:
    9 989
    Appréciations:
    +193 / 631 / -4
    Bonjour,

    Ce que tu décris n'est effectivement pas normal.

    Sur Vegas 13, j'utilise beaucoup les proxys en UHD et je n'ai pas ce problème.

    Peux-tu nous donner des détails sur ta façon de procéder.

    Il ne faut pas les effacer. Il te suffit simplement de les mettre dans un autre dossier et Vegas ne les verra plus. Si tu en avais besoin par la suite tu pourras toujours les remettre à leur emplacement d'origine. Mais ceci n'est qu'un pis-aller car normalement il n'y a pas besoin de faire ça.
     
  4. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    Je procède je pense de manière rien de particulier

    quand mes fichiers sont dans ma fenêtre des media du projet je fait click droit -> "créer un proxy vidéo"
    après je glisse les dit médias dans ma time-line

    pour l'exportation "rendre en tant que"
    et là quelque soit mes options choisis c'est crades
    sauf avec un setting custom en 4K bit rate à fond là ça passe mais encore pas parfait

    alors qu'un 1080P de base si je prend n'importe quelle vidéo sur laquelle je n'ai pas fait "créer un proxy" là aucune perte de qualité nickel, ce à quoi on s'attend
     
  5. JLH 37

    JLH 37 Super Modérateur
    Modérateur So

    Points Repaire:
    22 000
    Recos reçues:
    421
    Messages:
    9 989
    Appréciations:
    +193 / 631 / -4
    C'est étrange.

    Voudrais-tu nous donner le nom complet d'un des proxys ainsi que le nom complet de l'original qui s'y rapporte.
     
  6. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    exemple

    C0006.MP4 (932 mega)

    C0006.MP4.sfvp0 (255 mega)
     
  7. Spawn-X

    Points Repaire:
    1 200
    Recos reçues:
    3
    Messages:
    183
    Appréciations:
    +4 / 8 / -0
    Ca ressemble ne effet à un bug. Je n'ai pas ce genre de problème moi non plus. VP fait normalement automatiquement les rendus à partir des fichiers sources et non à partir des proxy.
    Il y a peut-être matière à contacter le support de Magix sur ce coup.
     
  8. JLH 37

    JLH 37 Super Modérateur
    Modérateur So

    Points Repaire:
    22 000
    Recos reçues:
    421
    Messages:
    9 989
    Appréciations:
    +193 / 631 / -4
    Tout est conforme.

    Il serait intéressant de savoir si d'autres utilisateurs de la version 14 ont eu ce problème.

    Tout comme Spawn-x je pense qu'il va te falloir te tourner vers le support Magix. Et ce serait sympa de nous tenir au courant. ;-)
     
  9. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    je me contente d'appliquer la méthode de JLH 37 je déplace les fichier proxy dans un autre dossier ^^

    enfin je me suis finalement rendu compte que ça m’accélère pas tant que ça (je met la prévisualisation a 1/4 de la résolution et ça roule)
    j'ai par contre découvert que quand j'ai Firefox ouvert en arrière plan là j'avais une grosse grosse perte de perf dans vegas
     
    #9 mazmaz, 9 Janvier 2018
    Dernière édition par un modérateur: 9 Janvier 2018
  10. Spawn-X

    Points Repaire:
    1 200
    Recos reçues:
    3
    Messages:
    183
    Appréciations:
    +4 / 8 / -0
    En fait l'utilisation de proxy libère surtout de la RAM pour permettre une plus grande utilisation de celle-ci pour d'autre choses. C'est en ça que cela accélère les calculs. De fait, avec Firefox ouvert, cela s'explique puisque selon la quantité d'onglets chargés et le nombre de plugins utilisés dans ce derniers, il peut se révéler très gourmands en ressources.
     
  11. Spawn-X

    Points Repaire:
    1 200
    Recos reçues:
    3
    Messages:
    183
    Appréciations:
    +4 / 8 / -0
    Perso, j'ai certains gros projets qui ne fonctionnent absolument pas si je ne passe pas par des proxys.
     
  12. JLH 37

    JLH 37 Super Modérateur
    Modérateur So

    Points Repaire:
    22 000
    Recos reçues:
    421
    Messages:
    9 989
    Appréciations:
    +193 / 631 / -4
    Précision, au cas où :

    Dans le moniteur de prévisualisation vidéo tu as quatre possibilités : brouillon, prévisualisation, bonne, optimisée. Pour que Vegas lise les proxys il faut te mettre en prévisualisation>complet.

    Dans les modes bonne et optimisé il va lire les originaux. Je ne me sers jamais du mode brouillon, c'est moche.
     
  13. Spawn-X

    Points Repaire:
    1 200
    Recos reçues:
    3
    Messages:
    183
    Appréciations:
    +4 / 8 / -0
    Précision à la précision, les modes brouillon se sert lui aussi des proxy. Je sais pas si c'était clair dans ta réponse alors mieux vaut être sûr d'être compris.
    Effectivement, le passage dans les modes Bonne et Optimisée basculent de fait sur les ruches d'origines au détriment des proxys.
    Ceci dit, quel que soit le mode de prévisualisation choisi, les rendus sont calculés sur les rushes et non sur les proxys.
    Donc, ça reste pour l'instant inexpliqué.

    Il faudrait trouver une astuce pour vérifier que dans son cas, VP rend effectivement à partir de proxys. Réussir à modifier un des fichiers proxy d'une manière quelconque (incrustation, remplacement par un proxy issu d'un autre projet et renommé à l'identique d'un autre présent dans le projet problématique, autre...) de façon à voir clairement ce qui se passe. Si le rendu se trouve contenir le fichier ainsi "marqué", on aura peut-être au moins l'assurance qu'il y a bien un bins.
     
  14. Spawn-X

    Points Repaire:
    1 200
    Recos reçues:
    3
    Messages:
    183
    Appréciations:
    +4 / 8 / -0
    Ouais, après réflexion je pense que c'est un bon test à faire.
    Mazmaz, je te propose de faire ceci:
    Ouvre deux instances de l'explorer Windows.
    Dans le premier, affiche le dossier de travail de ton projet en cours (on va le nommer A), celui qui pose actuellement problème et qui contient le fameux fichier "C0006.MP4.sfvp0" que tu as mentionné plus haut.
    Dans la seconde instance, affiche le dossier de travail d'un autre projet (on va le nommer B) contenant également des fichiers proxy.
    Renomme momentanément ton fichier "C0006.MP4.sfvp0" dans le dossier du projet A en "C0006.MP4.txt" pour Vegas ne le prenne plus en compte.
    Dans le second explorer avec le projet B, prend n'importe quel fichier "*.sfvp0", copie le dans le dossier de travail du projet A et renomme ce fichier en "C0006.MP4.sfvp0".
    Lance le projet A, et vérifie que la vidéo qui devrait normalement correspondre à ton fichier "C0006.MP4" affiche bien un rush différent. Fait un rendu sélectif (inutile de perdre du temps en exportant la totalité du projet) en t'assurant que la zone sélectionné comporte bien des images de ce fichier.
    Si Vegas fonctionne correctement, ton rendu devrait normalement afficher la bonne vidéo. Si en revanche, ton rendu comporte les images issues du projet B, cela confirmera bien que Vegas calcul le rendu sur le proxy et non sur le rush. Dans ce cas, nous auront toujours un problème à résoudre, mais au moins, on saura à quoi s'en tenir.
     
  15. mazmaz

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    39
    Appréciations:
    +0 / 0 / -0
    dsl j'avais pas vu vos réponse

    je post vite fait je pense avoir trouvé la source du problème

    tout simplement un paramètre mal coché sur le projet



    édit : en fait non j'pense ça , ça n'a rien à voir avec le rendu de sortie final je suis con je crois
     

    Fichiers attachés:

    #15 mazmaz, 19 Janvier 2018
    Dernière édition: 19 Janvier 2018
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous