Nous suivre

[Problème] utiliser des doublures ?

Discussion dans 'Adobe Premiere Pro' créé par laurentj1982, 9 Mai 2019.

  1. laurentj1982

    Points Repaire:
    1 650
    Recos reçues:
    1
    Messages:
    750
    Appréciations:
    +2 / 3 / -1
    Bonjour,
    je travaille avec des rushes en 4K et je pensais donc utiliser des doublures pour plus de souplesse. Je m'attendais à ce que ce soit extrêmement simple puisque ça l'est sur After effects mais je n'y arrive pas.

    Dans ma fenêtre projet, j'ai pu générer des doublures qui apparaissent bien sur mon disque dur. J'ai aussi régler les paramètres assimilation dans "explorateur de media" : à l'importation d'un fichier, une doublure est bien crée automatiquement.

    En revanche, je n'arrive pas à basculer sur ces doublures à part en utilisant "remplacer le media" ce qui est assez lourd.

    Pouvez-vous m'indiquer comment procéder ? Je précise que je suis en v12.1.2 (2018). Bizarrement, impossible de faire la MAJ en 2019. Dans CC, le logiciel semble à jour.

    Merci d'avance
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    En principe il n'y a rien à faire, l'export se fait automatiquement avec les fichiers originaux.
    A lire :
    Aide d’Adobe Premiere Pro | Flux de travail Assimilation et Proxy dans Adobe Premiere Pro CC
    Workflow de montage de base d’Adobe Premiere Pro
    en particulier :

    "Exportation de médias
    Lorsque vous sélectionnez l’option Exporter, le média exporté utilise toujours le mode haute résolution. La doublure n’est pas utilisée."

    olivier
     
  3. laurentj1982

    Points Repaire:
    1 650
    Recos reçues:
    1
    Messages:
    750
    Appréciations:
    +2 / 3 / -1
    OK merci. j'ai ajouté les colonnes donnant des infos sur les doublures, et en effet, elles semblent bien avoir été prises en compte.

    Je m'attendais à une case à cocher ou un système permettant de passer automatiquement de mode doublure à mode normal.

    Merci.
     
  4. laurentj1982

    Points Repaire:
    1 650
    Recos reçues:
    1
    Messages:
    750
    Appréciations:
    +2 / 3 / -1
    Bonjour,
    j'ai toujours des soucis de visualisation dans Première.
    Je travaille sur un projet 360° avec des rushes 8K. J'ai crée des doublures en Quicktime 1024*540 - 60Mbit/s mais impossible de lire ne serais-ce que quelques images.

    Dans la colonne Doublure du chutuer, il est indiqué "joint" en face des rushes. Est-ce qu'il y a autre chose à activer pour utiliser les doublures ?
     
  5. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    21 901
    Appréciations:
    +593 / 1 161 / -31
    Quelle st votre configuration :
    CPU, mémoire, carte graphique, disques utilisés, ...
    Tous les tests que j'ai pu faire en mode proxy ne m'ont jamais posé de problèmes, mais je ne travaille pas en 8K en VR.

    Olivier
     
  6. laurentj1982

    Points Repaire:
    1 650
    Recos reçues:
    1
    Messages:
    750
    Appréciations:
    +2 / 3 / -1
    Merci de votre réponse. J'ai trouvé au final : une case à cocher dans préférences / media.

    J'ai une bonne config (j'ai enfin un 2eme SSD sur vos conseils) mais ce n'est tout de même pas étonnant de ne pas pouvoir monter de la 8k.
     
Chargement...

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous