Nous suivre

UHD disparu

Discussion dans 'Moniteurs vidéo' créé par Uzer, 12 Avril 2019.

Tags:
  1. Uzer

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 7 / -0
    Bonjour !

    Dans la série des emmerdes, aujourd'hui petite surprise : Mon ordi ne me permet plus d'afficher mon écran en 4k.
    Voici ma config :

    Asus - Z170 Pro Gaming
    PNY - GeForce GTX 970 XLR8 OC - 4Go
    Intel - Core I7 6700k
    G.Skill - Ripjaws V Red DDR4 4x8Go 3000MHz CAS 15
    Samsung - Serie 850 EVO - 500 Go
    Seagate NAS HDD SATA III 6Gb/s 3To
    Samsung graveur DVD SH-224FB
    Intel - carte PCI-E PRO/1000 CT Desktop EXPI9301CT (OEM)
    Noctua - NH-U12P SE2
    Fractal Design - Define R5 + Be quiet! L8 730W Modulaire

    IIyama 27" ProLite XB2783HSU-B1
    IIyama 28" LED Ultra HD Iiyama GB2888UHSU


    A l'achat j'avais rencontré le problème, c'est à dire que depuis le panneau de config la résolution UHD ne s'affichait pas comme une possibilité, depuis j'ai pris des HDMI compatibles 4k, et tout fonctionnait. L'UHD devenait la résolution " recommandée " par windows.

    Aujourd'hui en lançant mon PC voici ce que je vois :


    Capture.PNG


    En créant une résolution personnalisée, j'arrive à afficher du UHD, mais l'image se détériore comparé à quand ça marchait "naturellement". Surtout que le panneau Nvidia m'affiche comme si j'étais branché en DVI or je suis en HDMI...
    Si vous avez une astuce pour retrouver l'UHD natif ça serait super. Tous mes pilotes sont à jour.

    Capture2.PNG
     
  2. Denis11

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 187
    Appréciations:
    +4 / 22 / -0
    Limitation du connecteur DVI extrait du site : Black Box Services Réseaux - France


    Les spécifications du DVI permettent la transmission de 1 920  x  1 200 pixels sur une liaison SingleLink ou de 2 560 x1 600 (2 048 x 2 048) pixels sur une liaison DualLink. Typiquement, le SingleLink convient aux écrans 23/24 pouces, généralement nommés écrans Full HD. Pour les résolutions DualLink, il faut des écrans plus grands, généralement de 27 pouces (2 560 x 1 440), 30 pouces (2 560 x 1 600), ou des écrans carrés ATC de 2 048 x 2 048 pixels.

    La prise en charge de résolutions Full 4K de 3 840 x 2 160 (ou plus) est possible mais seulement à <=30Hz à cause des limites de bande passante. Les bandes passantes nécessaires pour les applications professionnelles audiovisuelles ou de PC peuvent aller en singleLink jusqu’à 4,95 Gbits/s (165⁥MHz) et jusqu’à 9,9 Gbits/s (2 x 165 MHz) pour le DVI DualLink.
     
    • Merci Merci x 1
  3. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    44
    Messages:
    3 326
    Appréciations:
    +115 / 430 / -4
    Pas fait une mise à jour au démarrage de l'ordi ?
     
    • Merci Merci x 1
  4. Uzer

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 7 / -0
    Merci pour vos réponses !
    Denis, je suis affiché en DVI mais branché en HDMI c'est bizarre non ?!
    Video 92, oui justement, MàJ hier soir en me couchant... Ca peut venir de là ?
     
  5. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    55
    Messages:
    1 327
    Appréciations:
    +100 / 314 / -0
    Ton câble HDMI est-il certifié pour la version HDMI 1.4 minimum ? As-tu tenté de changer de câble ?

    La mise à jour concernait quoi ?
     
    • Merci Merci x 1
  6. Uzer

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 7 / -0
    C'est bien un HDMI 1.4 certifié qui fonctionnait correctement jusqu'à hier soir correctement en UHD, et sur lequel je suis toujours branché en FHD. Je peux essayer de changer de câble, mais je dois en re-commander un. Cela peut venir de ça ? Ce serait bizarre qu'il fonctionne toujours en FHD mais plus en UHD non ?

    La MàJ bah je sais pas trop... C'était sur le bouton "arrêter" j'ai cliqué sur "mettre à jour et arrêter" avant de me coucher hier soir, j'ai pas trop fait gaffe j'étais un peu rôti disons...

    Merci de vos réponses !
     
  7. Denis11

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 187
    Appréciations:
    +4 / 22 / -0
    C'est du hdmi 2.0 pour du 4K en 60 Hz
     
    • Merci Merci x 1
  8. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    55
    Messages:
    1 327
    Appréciations:
    +100 / 314 / -0
    En effet, pour de l'UHD/60Hz il faut bel et bien un câble certifié HDMI 2.0, la 1.4 étant limitée au 30Hz en UHD.

    Tu n'as qu'un câble HDMI ? Tu n'en a pas un autre pour faire l'essai ?
     
    • Merci Merci x 1
  9. Uzer

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 7 / -0
    Pardon mea-culpa c'est bien un 2.0 !
    C'est marqué "4k 60p" sur une petite étiquette.
    Ce qui est étonnant c'est que le même cable fonctionnait très bien en UHD 60Hz jusqu'à présent.

    Je vais faire l'essai avec un autre câble si je trouve !
     
  10. Uzer

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 7 / -0
    Excusez le doublon. Je suis aussi branché sur le seul port HDMI 4k de l'écran bien sur ^^

    20190412_131409.jpg
     
  11. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 195
    Appréciations:
    +159 / 625 / -13
    Je ne vois que cela en cause ...Quand tout marche bien faut FUIR les mises à jour !!!

    Heu la connectique Display port c'est pas mieux que le HDMI ?

    Source:
    DisplayPort vs HDMI vs USB-C vs DVI vs VGA – Lequel est le meilleur pour le gaming ? - PC Maintenant

    Tu as une entrée Display port 1.2 sur ton écran ..Pas de sortie display port sur ta carte ??
     
    • Merci Merci x 1
  12. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 195
    Appréciations:
    +159 / 625 / -13
    Tu es sous windows 10 ??
     
  13. Uzer

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 7 / -0
    Yes sur Windows 10 !
    Je peux essayer de passer sur du DP, après c'est uniquement pour du montage donc j'avais pas l'utilité vu que l'HDMI suffisait ^^
     
  14. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 195
    Appréciations:
    +159 / 625 / -13
    Oui sous W10 je pense qu'il faut désactiver les MAJ qui sont pénibles !!
    Je suis en DP mais que sur un écran 2560*1600 ;) 30" l'autre est FHD en 24"
     
    • Merci Merci x 1
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    Moi, je conseillerai de ré-installer le dernier driver NVIDIA, car il est fort possible que Windows 10 ait fait une mise à jour foireuse sur ce driver.
    Il n'est pas normal que si la connectique utilisée soit HDMI, que le driver affiche DVI.

    Olivier
     
    • Merci Merci x 1
Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous