Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

[Problème] Tremblement, Mise au point, Pompage de l'image

Discussion dans 'Adobe Premiere Pro' créé par adrienlndt, 16 Mars 2018.

  1. adrienlndt

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je vous explique, j'ai tourné hier une fausse interview pour un concept de téléréalité qui sera proposé a un producteur très prochainement, hors comme vous pouvez le voir l'image saccade, "pompe" en permanence ce qui rend les images sales.

    Pourriez vous me dire si il est possible de corriger cela dans première ?
    J'ai déjà rajouter du flou sur l'arrière plan mais ca ne change rien ...

    Le lien we transfer de la video afin que vous puissiez avoir un appercu :

    https://we.tl/nX5aPJWF4r

    Par avance Merci ! Help pleaseeeeeeee <3
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 544
    Appréciations:
    +572 / 1 130 / -30
    C'est typiquement un problème de pompage de l'autofocus.
    Dans Premiere on peu corriger ce problème en stabilisant l'image.
    Je viens de le faire avec Mercalli (beaucoup plus rapide que la stabilisation de déformation de Premiere) et le résultat est assez correct.
    Je ne sais pas si la vidéo postée comporte du flou en arrière plan (ça semble être le cas) mais ça ne facilite pas la stabilisation, au contraire.
    Je vais tester avec la stabilisation de Premiere, mais il m'annonce 1 H de calcul !

    Olivier
     
  3. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 541
    Appréciations:
    +103 / 168 / -0
    D'accord avec Olivier : on peut stabiliser l'image pour empêcher le cadre de bouger.

    Par contre, on ne pourra pas lutter contre les floutages aléatoires.
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 544
    Appréciations:
    +572 / 1 130 / -30
    Je viens de terminer la stabilisation avec l'outil intégré de Premiere : calculs beaucoup plus longs, et résultat moins bon qu'avec Mecalli (qui gère aussi la variation du zoom, utile dans ce cas).

    Olivier
     
  5. adrienlndt

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci pour vos réponses,
    J'ai installé Mercalli pour faire le test, je vous met une autre video plus courte ( pour écourter les calculs ) Le réglage de l'AF pourrait-il se faire via l'outil netteté en image par image quand le flou deviens trop présent ( dans premiere ) ?

    WeTransfer
     
  6. adrienlndt

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Olivier pourrais tu me donner tes réglages avec mercalli silteplait ?

    Cordialement,

    Adrien
     
  7. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 541
    Appréciations:
    +103 / 168 / -0
    Envoie-lui le plan pour qu'il te le fasse directement sinon :D
     
  8. adrienlndt

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    J'en ai pas mal a retravailler ... ou sinon je dois tout retourner dans la semaine FML :D
     
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 544
    Appréciations:
    +572 / 1 130 / -30
    Attention, dans ce cas la stabilisation correcte engendre un zoom assez important.
    Après il faut jouer sur le compromis zoom / stabilisation.
    Je n'ai pas essayé d'augmenter la valeur des paramètres dans la stabilisation de Premiere, les calculs sont trop longs.
    Globalement on peut rajouter un peu de netteté (entre 10 et 20)

    Olivier
     

    Fichiers attachés:

  10. breaux

    Points Repaire:
    3 820
    Recos reçues:
    17
    Messages:
    2 529
    Appréciations:
    +26 / 58 / -35
    J'ai vu la vidéo et comme dit notre ami ogt, c'est bien l'autofocus qui est perturbé par le décors en arrière plan, auquel cas il aurait fallut mettre le réglage en mode manuel et non en automatique.

    En général le pompage c'est toujours quand le sujet se trouve devant des lignes droites, une grille, ou devant un photo cool avec les logos des sponsors.

    On fait la même chose pour l'iris quand il y a des lumières de toutes les couleurs qui scintilles (concert par exemple) en plus il faut savoir que les projecteurs à leds bleues passent mal en vidéo, l'iris va réagir anormalement en se fermant.

    En ce qui concerne le pompage de l'autofocus, je ne pense pas que Première Pro pourra le corriger par le Stabilisateur, qui peu apporter du flou à une partie l'image, mais là, il faut avoir de très bon yeux pour le voir.

    Même chose avec le réglage Netteté qui peu apporter plus ou moins du grain à l'image.

    Si les réglages de stabilisation et de netteté paraissent améliorer l'image, par contre si on regarde attentivement, c'est jamais sans conséquences d'autres défauts, pour nous personnellement dans nos montages c'est inacceptable.

    Pour ne pas y avoir recours, un moyen tout simple, être attentif pendant le tournage.

    Petite question, je suppose que l'audio a été enregistré sur un support externe puisqu'il y a un clap au début de la prise.
    Dans ce cas comment a pu se faire la synchro, puisque si on voit l'ardoise, ne voit pas la claquette venir en contact sur celle-ci ?
     
    #10 breaux, 17 Mars 2018
    Dernière édition: 17 Mars 2018
  11. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 732
    Appréciations:
    +267 / 1 359 / -29
    Pour la déco
    Dans la réalité, pas la téléréalité, :D ce clap est inexploitable car on ne voit pas la claquette
     
    • J'aime J'aime x 1
  12. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 541
    Appréciations:
    +103 / 168 / -0
    Et c'est dans ce genre de moment qu'en tant qu'assistant d'exploitation, on insulte notre clavier quand on se retrouve à faire la synchro :mdr:
     
    • J'aime J'aime x 1
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous