module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

Titres avec Studio 22

Discussion dans 'Pinnacle Studio' créé par mtlx, 30 Mars 2020.

  1. mtlx

    mtlxx

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour

    J'espère que vous allez tous bien pendant cette période particulière...

    J'ai recommencé à monter des films (j'ai un niveau amateur) avec Studio 22 (je mettais arrêté à studio 14 mais avec 22, tout a changé)

    Pour synthétiser :
    En piste 2,j'ai ma vidéo, en superposé au dessus, en piste 1,je veux faire défiler un titre, lorsque je double clique sur ce titre, dans l'éditeur de médias, il apparaît comme une sorte d'effet 360.
    En sortant de l'éditeur de média, j'ai beau, avec le clic droit, cliquer sur la ligne rose de la piste du titre et supprimer l'effet 360,cet effet réapparaît dès que je double clique a nouveau dessus pour opérer des modifications sur ce titre.. Je voudrais simplement que ce titre redevienne plat..

    Par avance, merci pour aide..
    (je vous fait parvenir 2 photos)
     

    Fichiers attachés:

  2. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    109
    Messages:
    11 086
    Appréciations:
    +25 / 107 / -4
    bonjour mtlx

    je transfère ta discussion vers le forum traitant des versions de PS supérieures à 15.
     
  3. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    109
    Messages:
    11 086
    Appréciations:
    +25 / 107 / -4
    peux-tu donner des infos sur ton projet ?

    format du fichier vidéo

    comment as tu défini ta police de caractère ?
    je vais essayer de reproduire ton problème. C'est la première fois que ce problème est signalé.
     
  4. mtlx

    mtlxx

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Merci pour ta réponse
    C'est un simple projet regroupant des photos et vidéos de vacances familiales
    Dans cette séquence de 10 secondes, je filme mes enfants qui marche vers moi et, en incrustation (donc sur la piste du haut) , je veux faire apparaître un titre déroulant (ou pas) "vacances..." mais quand je double clique sur la piste de ce titre, on dirait que, de base, l'écriture est paramétrée comme quand on met un effet fx "vidéo a 360"
     
  5. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    109
    Messages:
    11 086
    Appréciations:
    +25 / 107 / -4
    j'ai bien compris ton problème, mais je n'arrive pas à le reproduire.

    si tu double clic sur la piste titre, c'est que tu en as créé une avec un titre. Comment as-tu créé un Titre ? Un titre avec un effet ?
    Quel est le format de ta vidéo que tu places sur le plan de montage ?
    fais une capture de ton plan de montage.
     
  6. mtlx

    mtlxx

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Alors pour répondre a tes questions, c'est un titre effectivement avec un effet, et le format de la vidéo est MP4
    Mais figure toi qu'à force de chercher, j'ai fini par trouver, j'explique :
    Sur la piste de montage, tout a gauche, il ya un cadenas pour verrouiller la piste, au dessus il y a un écrou pour ouvrir les paramètres du plan n cliquant une fenêtre s'ouvre, et j'ai 4 menu déroulant, je sélectionne "Aspect" et j'ai remis "standard" (4:3) car c'était sélectionné sur vidéo 360...
    Merci d'avoir pris le temps de le répondre..

    Mais maintenant je suis confronté a un 2ème problème :
    Je ne sais pas pourquoi mais je ne peux plus mettre aucune aucune transition entre les photos ou vidéo.. (je suis maudit... )......
    Dès que j'en sélectionne une et que la glisse entre n'importe quel fichier, ça devient rouge..
     
  7. mtlx

    mtlxx

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Voici une capture d'écran
     

    Fichiers attachés:

  8. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    23 014
    Appréciations:
    +657 / 1 292 / -39
    Je pense que la durée par défaut de votre transition (en général 1 sec) est plus grande que la longueur du clip sur lequel vous voulez la poser, seulement 8 images. (de 0:01:15:24 à 0:01:16:03)

    Olivier
     
  9. mtlx

    mtlxx

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Merci, votre réponse a solutionné mon problème
    Je vous remercie
    Bonne soirée
     
Chargement...

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous