module inscription newsletter haut de page forum mobile

Rejeter la notice

Edius X part en live le 5 Mars à 17h avec le Repaire !
On se retrouve pour une session de formation gratuite en ligne de 2 heures avec François pour découvrir cette nouvelle version et poser toutes vos questions !
Rejeter la notice

atelier etalonnage log sur davinci resolve log 31 mars au 2 avril

Atelier Etalonnage LOG sur DaVinci Resolve avec Forest Finbow
Faites un bond dans votre maîtrise de DaVinci pour atteindre vos objectifs créatifs ! Forest partage son expérience double de chef-op et chef étalonneur pour vous donner les clefs d'un étalonnage réussi
31 mars au 2 avril, 625€HT les 3 jours -15% avant le 28 février

[Problème] synchronisation son/image

Discussion dans 'Apple Final Cut Pro X' créé par vega24, 25 Novembre 2020.

  1. vega24

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    j'ai fais un montage avec plusieurs vidéos d'un concert sous fcp10.4, en faisant le montage "manuellement" et pas en multicam. J'ai synchronisé manuellement le son des vidéos comme je fais habituellement, puis j'ai fais mon montage. Jusque là, je n'ai pas eu de problème, mais lorsqu'on m'a donné le son enregistré à part, je me suis aperçue qu'il se décalait petit à petit. Il y a un écart de 4:30sec sur 45min.
    Savez-vous à quoi c'est dû?

    Ci-joint les données de Mediainfo sur une des videos et le son + propriétés du projet.
     

    Fichiers attachés:

  2. giroudf

    So

    Points Repaire:
    13 500
    Recos reçues:
    290
    Messages:
    13 998
    Appréciations:
    +449 / 1 692 / -19
    en general c'est du a un framerate variable ou une difference entre framerate (24/25p par exemple).
    Clairement ici il s'agit du premier cas.
     
  3. vega24

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Ok merci, mais c'est étrange car j'ai filmé avec deux caméras différentes et le son est synchro entre les deux. Est-ce possible dans ce cas?
    Et si oui, comment résoudre le problème?
     
  4. giroudf

    So

    Points Repaire:
    13 500
    Recos reçues:
    290
    Messages:
    13 998
    Appréciations:
    +449 / 1 692 / -19
    dans ce cas on fait une conversion du film a framerate variable dans un framerate fixe
     
  5. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    76
    Messages:
    3 624
    Appréciations:
    +179 / 329 / -1
    10% de différence, c'est dingue :weird: Je serais curieux de voir le rushes et le son si c'est possible :perplexe:
     
  6. JLB21

    Points Repaire:
    4 550
    Recos reçues:
    39
    Messages:
    2 098
    Appréciations:
    +60 / 103 / -11
    Tu pourrais par exemple depuis le navigateur d'Evénements convertir tes rushes en ProRes (Media optimisés).
    Cela aurait pour effet de convertir les fréquences d'images variables en fréquences d'images fixes.

    Et il est possible, mais je n'ai pas vérifié, que les plans de la timeline se connecteraient par défaut aux media optimisés et qu'ainsi le problème de synchronisation se trouverait résolu de fait ?
     
  7. vega24

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Merci pour vos réponses et désolée de mon retour tardif.
    J'ai converti un des fichiers mts en framerate fixe avec HandBrake mais toujours pas synchrone avec le son.
    J'ai converti mes rushs en ProRes et ouvert un nouveau projet pour tester si ça fonctionnait et pareil, ce n'est pas synchrone.
    J'ai tenté en dernier recourt de modifier la durée de la vidéo manuellement sur fcp mais le décalage semble de différente taille entre le début et la fin.

    Je ne sais plus quoi faire.

    Voici les données du fichier en framerate fixe

    Capture d’écran 2020-11-30 à 16.37.56.png Capture d’écran 2020-11-30 à 16.40.19.png
     
  8. vega24

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Je me suis mal fait comprendre, c'était 4,3 secondes donc plutôt 1%.
    Mais j'ai vérifié après coup et le décalage en fin de vidéo est en fait beaucoup plus grand (20sec).
    On ne voit pas grand chose au montage à part un décalage du son caméra / audio.
     
  9. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    229
    Messages:
    11 084
    Appréciations:
    +166 / 321 / -1
    Bonsoir ,
    C'est une question qui revient de manière récurrente sur le site . Les explications de Giroudf peuvent être complétées car cela peut aussi provenir d'une différence ( suffisemment importante ) dans les fréquences d'horloge numérique interne , entre ces différents matériels. Donc , ici par ex , les 2 cameras ont une fréquence absolument identique même si c'est deux marques différentes; Je n'ai rencontré ce cas qu'une seule fois . Trois cameras et un enregistreur audio externe réglé sur 44,1 Khz . Je n'ai pas eu d'autre solution que de saucissonner le fichier audio toutes les 2 minutes soit rien que pour ça 5 heures de boulot pour un film d'une heure.
     
  10. giroudf

    So

    Points Repaire:
    13 500
    Recos reçues:
    290
    Messages:
    13 998
    Appréciations:
    +449 / 1 692 / -19
    oui 4,5 secondes sur 45 minutes ca peut venir d'un tas de chose.
    mais bon , en general tu mets la video sur la timeline et l'audio en dessous.
    si les deux ne sont pas de la meme longueur , ca se voit a la fin, il y a un decalalge.
    suffit donc en general d'etirer le son pour qu'il fasse la meme longueur que la video et c'est fixe.
    si non il m'est arive qu'il manque un bout en milieu de clip et tout va bien avant , mais plus apres.
    suffit la de couper et de deplacer l'audio pour compenser.
     
  11. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    229
    Messages:
    11 084
    Appréciations:
    +166 / 321 / -1
    Bonsoir,
    " suffit donc en general d'etirer le son pour qu'il fasse la meme longueur "
    .Effectivement , c'est ce que je fait maintenant quand je dois ajuster l'audio sauf que maintenant les différences de durée sont voulues car ne provenant pas de la même source. A l'époque, en 2015, quand ce soucis m'est arrivé , je me souviens que modifier la fréquence d' échantillonnage en 48 Khz n'avait pas résolu mon problème.
     
  12. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    196
    Messages:
    18 590
    Appréciations:
    +365 / 1 830 / -46
    Donc pour résumer, le son des différentes caméra est ok, c'est le son rapporté qui est décalé.

    Origine de ce son, et enregistré sur quoi ?

    Je comprends pas, dans tes copies écran, la vidéo fait 12 mn et un des sons 45 mn
     
    • J'aime J'aime x 1
  13. vega24

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Oui c'est ça. Le son a été enregistré par l'ingé son qui s'occupait du live, il l'a fait depuis sa table.
    La vidéo est courte car elle est coupée toutes les 12min à cause de la taille du fichier.
     
  14. vega24

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    En vérifiant le son à part, je m'aperçois qu'il est bourré de bugs à raison de 5 toutes les 10min.
    Merci de m'avoir fait pointer du doigt le son, je faisais confiance à l'enregistrement donné par l'ingé son mais c'était la cause du problème :rolleyes:.

    Encore un grand merci !
     
  15. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    196
    Messages:
    18 590
    Appréciations:
    +365 / 1 830 / -46
    Le son du live, il fait tout le concert sans interruption, tes images sont aussi dans la même continuité ?
    Il t'a peut-être donné un remontage du live ?

    Parce qu'il te suffit de caler le son un peu avant le début de chaque morceau et tu combles ensuite dans les applaudissements.

    C'est quoi les bugs ?
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous