Nous suivre

Superposer calques après effets

Discussion dans 'Adobe After Effects' créé par axolotl, 13 Décembre 2018.

  1. axolotl

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Je suis débutant.
    J'ai deux calques importés depuis Animate adobe représentant une allumette qu'on craque et donc le feu
    Le premier est l'intérieur de la flamme, le deuxième la partie extérieure.
    Lorsque j'applique un dégradé de couleurs sur chacune des 2 parties de la flamme dans After effects, après l'image dans la fenêtre rendu ne superpose plus les deux calques. Je peux voir soit l'un des calques soit l'autre en cliquant dessus alors qu'avant l'application des dégradés, les 2 se superposaient sans problème dans le rendu
    Ça doit être tout simple comme manip' mais sans aide, je sens que je risque d'y passer des heures
    Amitiés de votre aide
     
  2. nestaphe

    So So

    Points Repaire:
    7 555
    Recos reçues:
    58
    Messages:
    873
    Appréciations:
    +38 / 321 / -1
    Un peu tard, j'imagine, mais comme on n'est pas dans un cas de noyade non plus, on ne peut pas savoir, je préfère te répondre. :-)

    Effectivement c'est tout simple, simple mais effectivement déroutant... Peut-être me trompe-je mais je soupçonne fortement qu'à un moment tu as double-cliqué sur l'un des calques dans la fenêtre de timeline composition sans intension précise et que pour revenir à la "normale", tu double-cliques sur l'un et l'autre des calques. Regarde le nom de la fenêtre d'affichage à chaque fois que tu cliques... Fenêtre "Calque" ! Donc, seul le résultat du calque s'affiche (son contenu et ses effets), c'est normal. Pour voir le résultat de ta composition entière, il faut être dans la fenêtre d'affichage "composition". Soit elle est ouverte dans l'onglet d'à côté, soit tu devras en passer par le menu "fenêtre" pour l'afficher, soit tu as mis des fenêtres en cascade au premier plan mais elle n'est pas loin. Si c'est le cas, rassure-toi, cela arrive de temps en temps de se retrouver malencontreusement dans cette fenêtre d'affichage "calque", c'est déroutant, et d'autant plus quand on travaille avec un écran dédié au monitoring, il suffit de le savoir et de repasser illico dans la fenêtre composition. ;-)
     
    #2 nestaphe, 13 Décembre 2018
    Dernière édition: 13 Décembre 2018
  3. axolotl

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci je le saurai: ne pas passer par la fenêtre calque.
    Comme je suis ultra-débutant je m'y perds un peu et je trouve pas la fenêtre 'composition.' Elle n'est pas dans les fenêtres dispos dans le menu 'fenêtre': autre bizarrerie peut-être due à mon ignorance ou à une nouvelle version
    Donc je me balade pour le moment d'une fenêtre à l'autre, cliquant à la va-comme-j'te-pousse sur l'icône tout à droite de la TM ce qui des fois rétablit la superposition des calques mais c'est pas évident. En plus il y a vraiment une tonne (on peut le dire!) d'options partout, ce qui n'est pas le cas d' Animate adobe avec lequel je travaille: plus simple à ce niveau-là et beaucoup + intuitif finalement
    Merci en tout cas
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    478
    Messages:
    19 324
    Appréciations:
    +445 / 918 / -29
    Il suffit de double cliquer, dans votre panneau projet, sur la composition.
    Ou dans Fenêtres : Espace de travail : Par défaut.

    Olivier
     
Chargement...

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous