Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Suivi de mouvement ou Stabilisation ?

Discussion dans 'Adobe After Effects' créé par lolo74, 3 Novembre 2019.

  1. lolo74

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    En plein apprentissage d'after Effects, je bute sur un problème que je n'arrive pas a résoudre malgré les heures de visionage sur les tutos et autres astuces de pro!

    Dans After Effects voici ce que j'ai:

    1 video avec un plan en mouvement pendant la premiere partie, et le plan se fixe ensuite pour la deuxième partie. Lors du plan en mouvement, on découvre une montagne au fur et a mesure du mouvement (1ere partie), puis la montagne reste dans le cadre fixe pendant la 2eme partie.

    2 Un calque (solide) qui est un vaisseau spatial.

    3 un calque dupliqué de la video pour bidouiller l'integration du solide dans le rendu final

    J'aimerai que le vaisseau spatial reste pendant toute la séquence fixe au dessus de la montagne, et par ce fait on la verra apparaitre a l'écran en même temps que la montagne.

    Je suis paumé dans l'astuce, je n'arrive jamais a avoir le résultat voulu, soit le vaisseau reste fixe dans le cadre et le paysage défile dessous, soit le vaisseau est fixe et la vidéo se décale au fur et a mesure du mouvement et sort du cadre (je fini avec la moitié du paysage a l'écran et mon vaisseau en entier!)

    Suivi de mouvement/ stabilisation, je rate une étape, un truc a cocher ou la logique pour réalisé le rendu souhaité !
    J'ai suivi ce tuto:

    Mais je n'arrive pas à mon résultat souhaité.

    si vous avez une idée un tuto sous le coude ou peut etre une piste ?

    Je débute dans la vidéo, et je n'ai pas trop le bon vocabulaire technique, du coup peut-etre aussi que je me trompe de technique pour arriver au rendu voulu ?

    PS: Pour info Mocha AE ne prends pas ma vidéo à cause du format visiblement. Format .mts sorti direct de la Canon EOS C100


    Merci d'avance pour vos suggestions et coup de pouces.

    Laurent
     
  2. MagSouh

    Points Repaire:
    750
    Recos reçues:
    2
    Messages:
    27
    Appréciations:
    +1 / 2 / -0
    Bonjour,

    As-tu essayé le suivi de camera 3d, je pense que ce serait mieux pour ce que tu as besoin. Il y a pas mal de tuto sur le sujet, beaucoup en anglais aussi (3D camera tracker)
     
    • J'aime J'aime x 1
  3. lolo74

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Ca fonctionne ainsi .

    Par contre je n'ai pas réussi a utilisé ma précompo deja existante faite a partir d'un calque Solide. j'ai du après l'analyse des points du tracker 3D creer un nouveau solide et recommencer la précompo.

    Doit surement exister une solution pour désigner directement un élément existant, mais je sais pas faire ! :-)

    Merci en tout cas
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous