module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

100 licences d'essai Edius X valables jusqu'au 30 Juin gratuites pour les Repairenautes !

Studio 16-17 Export projet: peu de mémoire

Discussion dans 'Pinnacle Studio' créé par jean.audrain, 3 Janvier 2014.

  1. babaorum

    Points Repaire:
    1 700
    Recos reçues:
    1
    Messages:
    155
    Appréciations:
    +0 / 4 / -0
    J'ai eut ce pb effectivement 'peu de mémoire ...' (studio 16 plus) et il y avait un pb dans mon film , un petit écart entre 2 clips, après recollage des 2 clips l'export refonctionnait.
     
  2. JEANYVES33

    Points Repaire:
    650
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    problème de stabilité entre s16 et mercalli ... unre réponse ????
     
  3. jean.audrain

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    68
    Appréciations:
    +0 / 0 / -0
    A l'approche des vacances, je peux me rapprocher de mon ordi ...
    et retrouver mes problèmes d'exportation de projet avec st 16.
    Je viens d'essayer un export
    - "fichier" en mpeg2, mpe4
    ,- et sur dvd.

    Les messages sont différents:
    - le projet a été exporté partiellement, vous pouvez redémarrer et retenter l'export dans un cas (fichier)
    - peu de mémoire ... (comme d'habitude) dans l'autre cas (dvd)

    mais le résultat est le même: pas d'export.

    Je passe sur les problèmes rencontrés avec st 16 et w8.1, résolus grâce au forum (merci !).

    J'ai essayé je crois tout ce qui m'a été proposé.
    Même voir si l'arrêt était au même endroit (ça n'est pas le cas).

    Reste une grande interrogation, que je vous soumets, en confiance:
    - officiellement, il y aurait 8 Go de mémoire vive dans la bête,
    or, je n'ai JAMAIS vu plus de +/- 30% utilisés (dans le gestionnaire des tâches, performance), donc plus de 5 Go "en attente".
    Cela ne pourrait-il pas expliquer que st16 n'ait pas assez de mémoire ?

    Quelqu'un aurait-il une idée ?
    D'avance merci,
    Jean.
     
  4. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 395 / -41
    "or, je n'ai JAMAIS vu plus de +/- 30% utilisés "

    Ca c'est tout à fait normal :
    Studio 16 et Studio 17 sont encore des applications 32 bits, donc elle ne peuvent utiliser au maximum que 4 Go.

    Olivier
     
    • J'aime J'aime x 1
  5. jean.audrain

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    68
    Appréciations:
    +0 / 0 / -0
    Même avec cette information, que je n'avais pas, on est encore loin des 4 Go utilisés.
    On est plus entre 2 et 2,4 ...

    Est-ce suffisant pour expliquer l'impossibilité chronique d'exporter des projets ?

    Jean.
     
  6. JEANYVES33

    Points Repaire:
    650
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    j'ai eu principalement des problèmes de ménoire (j'ai s16 ultimate), quand j'utilisais mercalli v2, maintenant que j'utilise mercalli v3, aucun plantage ...

    ce n'est que mon expérience !!! à développer sans doute ....
     
  7. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Mercalli V3

    Bonjour,
    Tu utilises Mercalli V3, mais en SAL, car il me semble qu'il n'existe pas en plug-in ?
    Moi aussi je n'arrive pas à exporter : manque de mémoire! Pourtant pour mon film précédent et PS 16, j'ai réussi à faire 2 films d' un voyage un de 1h et l'autre de 45 mn. Pour mon dernier voyage à partir de 4h de rush j'ai gardé 1h42 . Mon projet ne comporte que quelques effets couleur et des stabilisations avec Mercalli V2 ( pas de titres, transitions et chapitres). Mes tentatives d'export échouent quelque soit le format ( Mpeg2, DVD).
    Je pense scinder mon projet pour voir s'il y a amélioration.
    Quelle galère avec le passage sous Avid/Corel !!!
    Sellig:help:
     
  8. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 424
    Appréciations:
    +31 / 78 / -5
    Bonjour,
    Quand ce message d'erreur apparaît "manque de mémoire", dans le plus part des cas c'est un message d'erreur qui peut être à la cause de n'importe laquelle mais ça ne veut pas vraiment dire qu'il y a une manque de mémoire!!!
    Par contre, dans ton cas c'est possible que ce message est justifier comme j'ai constaté que tu as 4 Go. Sauf si ton profil n'est pas à jour car tes logiciels de montages sont Studio12, 14 et Avid Studio...:perplexe:
    A+
     
  9. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    Bonjour Sellig
    Je suis persuadé que tu ne rencontreras aucun problème si tu scindes ton film en sections ne dépassant pas 20 mn
    Ce n'est pas très contraignant de les charger ensuite dans un autre projet où tu pourras à loisir ajouter ce que tu veux et notamment un beau menu avec chapitres (nombre de niveaux illimités !) , graver sur blu ray et visionner ensuite sur ta super télé:good:
    Tiens nous au courant
     
  10. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    je viens de faire 2 essais, l'un avec PS17 et l'autre avec PS16, de l'export de 20 mn de mon film en Mpeg2 : l'export s'est arrêté vers les 10 mn dans les 2 cas!
    Pourtant l'an dernier j'ai réalisé un film de 1h et un autre de 45 mn avec PS16.
    Suite à des comparatifs réalisés par des internautes sur différents logiciels de montage et parus sur D........ j'ai commandé Cyberlink PowerDirector.
    Je pense que ma machine est un peu obsolète pour faire travailler PS17!
    En fait j'ai fait 2 films avec PS16 et aucun avec PS17 !
    Sellig
     
  11. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    tout comme GCVMP, je pense que 4Go de mémoire est un peu juste surtout pour des fichiers haute définition
    Quelquefois on résout le problème en effaçant au préalable tous les fichiers auxiliaires.
    Un nouveau rendu sera fait automatiquement mais peu importe
     
  12. sellig

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    236
    Appréciations:
    +0 / 0 / -0
    J'ai 8 Go de mémoire vive et 12 de virtuelle ( j'ai mis à jour mon profil)
    Merci pour ta réponse
    Sellig
     
  13. Andre 09.34

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    394
    Appréciations:
    +0 / 1 / -0
    as-tu essayé d'effacer tes fichiers rendus?
     
  14. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 424
    Appréciations:
    +31 / 78 / -5
    Cette configuration est capable de faire tourner Studio 17!!!
    A+
     
  15. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    perso , j'hésite à répondre à quelqu'un qui est déjà à la recherche d'un autre éditeur vidéo . C'est comme si toute solution recherchée est inutile, et vaine .

    comme il a été rappelé par plusieurs personnes . Il ne faut pas prendre les messages d'erreur à la lettre . Souvent ce type de message est plus présent avec les versions NGStudio à cause du système de surveillance des dossiers qui les équipe. Il faudrait vérifier dans le panneau de configuration s'il n'y a pas un dossier posant problème (dossier inexistant , absence d'espace libre , fragmentation etc...)
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous