Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[CommentFaire?] Studio 15 : comment insérer des caractères espagnols dans les titres ?

Discussion dans 'Divers vidéo' créé par Jeff06, 4 Mai 2015.

  1. Jeff06

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    65
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Qui peux-me dire comment saisir dans les titres de Studio 15 les caractères espagnol accentués suivants (á í ó ú). En effet, Studio 15 ne semble accepter que les caractères correspondants aux touches du clavier. Ainsi, je n’ai pas de problème pour insérer le tilde (ñ). Curieusement, il existe un accent disponible sur la touche 7, accepté par Studio, mais il n’est pas orienté dans le bon sens. J’ai essayé de trouver son alter ego bien orienté, en vain. Les caractères spéciaux ne passent pas dans Studio (ou alors je n’ai pas trouvé la manip’…). J’ai également tenté d’imprimer les caractères spéciaux sur une page Word, puis de faire un copier/coller dans la zone de titre de Studio. En vain. J’ai aussi essayé de faire un raccourci clavier à partir des caractères spéciaux. Cela ne passe pas non plus… Je pense qu’il doit y avoir une solution, mais ne sais pas laquelle. Est-ce que quelqu’un peut m’aider ?
     
  2. comptesupprime20181127

    Appréciations:
    +0 / 0 / -0
    #2 comptesupprime20181127, 4 Mai 2015
    Dernière édition par un modérateur: 4 Mai 2015
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 284
    Appréciations:
    +502 / 985 / -29
    "également tenté d’imprimer les caractères spéciaux sur une page Word, puis de faire un copier/coller dans la zone de titre de Studio"

    C'est pourtant la méthode que je vous aurais conseillée, car je l'utilise avec Premiere pour certains caractères spéciaux, et ça marche parfaitement.

    Olivier
     
  4. Jeff06

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    65
    Appréciations:
    +0 / 0 / -0
    Claude, je vais essayer les codes ASCI ce soir et te tiens au courant...

    Olivier, la technique fonctionne bien pour Photoshop, mais malheureusement pas pour les titres de Studio 15 (aucune réaction dans la zone d'écriture du titre quand je fais "coller") Quant au raccourci clavier des caractères spéciaux, dès l'instant où je fais" Ctrl+ un des chiffres indiqués", une fenêtre s'ouvre (je ne me souviens plus du contenu exact, mais il fait référence à une extension apparemment incompatible) et je suis obligé de faire "Echap". Pas plus de succès si je définis un autre raccourcis sous la forme "Alt + une lettre" par exemple...

    A suivre, donc...
     
  5. Jean-Yves

    Jean-Yves Supermodérateur
    Modérateur So

    Points Repaire:
    13 130
    Recos reçues:
    42
    Messages:
    7 869
    Appréciations:
    +2 / 60 / -2
  6. Jeff06

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    65
    Appréciations:
    +0 / 0 / -0
    Excuses, Jean-Yves, je ne l'avais pas vu...
    Pour le reste, le problème est résolu, grâce aux codes ASCII.
    Merci pour votre aide !
     
  7. comptesupprime20181127

    Appréciations:
    +0 / 0 / -0
  8. Jeff06

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    65
    Appréciations:
    +0 / 0 / -0
    Merci pour le tableau ASCII que je viens effectivement d'imprimer et qui me sera très utile...
    A ce propos, j'ai vu qu'il reprend les caractères qui se trouvent dans la rubrique "Symbole" de Windows, mais étrangement, je n'y ai pas retrouvé les caractères en espéranto (Ĉ, ĉ, Ĝ, ĝ, Ĥ, ĥ, Ĵ, ĵ, Ŝ, ŝ, Ŭ, ŭ) pourtant présents dans la liste "Symbole". Comment peut-on leur attribuer un code ASCII ?
     
  9. frgdsr42

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    #9 frgdsr42, 4 Juin 2015
    Dernière édition: 5 Juin 2015
  10. Jeff06

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    65
    Appréciations:
    +0 / 0 / -0
    Lettres ASCII en espéranto pour titres diaporama studio 15

    Malheureusement, je n'ai toujours pas de réponse sur ce sujet (lettres ASCII en espéranto)... Peut-être devrais-je faire paraitre ma demande sous un autre titre (à l'origine, ma demande concernait l'espagnol) ?
     
  11. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 284
    Appréciations:
    +502 / 985 / -29
  12. Jeff06

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    65
    Appréciations:
    +0 / 0 / -0
    Merci Olivier pour ta réponse.
    Apparemment pas de solution avec ASCII qui était pourtant reconnu par Studio (bizarre que cela n'est pas été envisagé depuis le temps : cela marche très bien pour l'espagnol, alors pourquoi pas pour l'espéranto?).
    Un espoir peut-être avec Unicode, mais j'ai des doutes : il me semble que Studio 15 ne le reconnaît pas.
    Pour la plupart des cas, j'ai néanmoins pu constater que Studio acceptait de mettre des accents circonflexes sur les C, G, H,J et S en tapant le ^ avant ou après la lettre à "chapeliser" (ce qui me convient !), mais rien de prévu pour le "ŭ", à part la solution approximative du "ù".
    Si j'ai du nouveau, je vous recontacte... Bien sûr, si de votre côté, vous avez une soluce... je suis preneur !
     
Chargement...

Dernières occasions

 

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous