Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Souffle aprés l'exportation sur premiére pro CC

Discussion dans 'Adobe Premiere Pro' créé par druss696, 13 Octobre 2016.

  1. druss696

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjours a tous, tout est dans le titre.Je suis parvenue a supprimer la totalité du souffle de ma vidéo avec l'outil "Denoiser" mais quand je l'exporte et que je regarde sur VLC le souffle persiste légèrement.
    J'ai eu beau chercher impossible de trouver comment extraire exactement se que j'entend sur premières.
    Merci de votre aide
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 650
    Recos reçues:
    154
    Messages:
    16 264
    Appréciations:
    +242 / 1 228 / -25
    Bonjour,

    Si tout est dans le titre, je ne vois rien dans ma boule de cristal ni dans le marc de café.

    Va falloir être un peu plus généreux dans les infos si tu veux espérer de l'aide.
     
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 742
    Appréciations:
    +526 / 1 042 / -30
    Postez un extrait de votre vidéo (ou simplement de la piste son) pour voir de quoi il retourne.

    Olivier
     
  4. druss696

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    J'ai mis la vidéo en privé sur you tube. (version test, le montage est pas terminé ;)

    Il y a principalement du souffle juste après un cut et/ou un passage de bande annonce. Soit presque partout vu le nombre de cut. Mais sur premiére absolument aucun probléme
     
  5. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 742
    Appréciations:
    +526 / 1 042 / -30
    Vous avez effectivement un léger souffle à chaque transition (voir image)
    C'est probablement un bruit de fond résiduel de votre micro, qui est caché par la parole.
    Comment avez vous réalisé ces transitions ?
    Dans Premiere il fallait utiliser le Fondu Audio : Gain contant, sur chaque transition pour éliminer ce temps mort entre 2 clips. Ou alors baisser manuellement le niveau sur la durée de la transition.
    Si vous n'arrivez pas à éliminer totalement ce bruit de fond avec le filtre Denoiser de Premiere, et si vous avez Audition, cela peut très facilement se corriger après coup, avec l'effet Réduction de bruit, après avoir capturé uniquement le bruit pendant la transition.
    Si vous n'avez pas Audition, cela peut se faire aussi avec Audacy.
    Mais le mieux serait de reprendre votre montage, pour corriger ces transitions, ou vérifier la qualité de votre micro.

    Olivier
     

    Fichiers attachés:

  6. druss696

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci pour la réponse je vais essayer la technique du fondu audio même si je suis pas bien sur de savoir le faire et surtout il va falloir que j'exporte la vidéo pour voir si le probléme est résolue parce que je n'ai pas le moindre souffle sur premiére
     
  7. druss696

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Sinon se pourrait t'il que sa vienne du format choisie pur l'exportation?
    Pour les transition j'ai juste fait des cut standard sur premiére rien de plus
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 742
    Appréciations:
    +526 / 1 042 / -30
    Absolument pas : l'exportation ne rajoute jamais de souffle.
    Il est d'origine dans vos enregistrements, mais quand il n'y a plus de paroles, on n'entend (et ne voit sur la forme d'onde) que lui.
    Il faut soit faire l'enregistrement avec un meilleur micro, soit filtrer correctement ce bruit de fond (avec Audition ou Audacy) soit l'éliminer dans les transitions (fondu croisé ou diminution manuelle du niveau avec des images clés).

    Olivier
     
  9. laurentj1982

    Points Repaire:
    1 650
    Recos reçues:
    1
    Messages:
    705
    Appréciations:
    +2 / 3 / -1
    Bonjour,
    vous dites que le son est différent après exportation.
    - essayer de réimporter votre export dans première pour pouvoir comparer les formes d'ondes et l'écouter dans les même conditions (il est possible que le niveau ou l'équalisation du lecteur externe rende audible un son qui ne l'est pas sur première)
    - si il y a une différence entre l'export et le son sur première, essayer de faire un rendu sur première avant d'exporter.

    Pour ma part, j'ai eu un souci similaire avec le même effet : l'effet n'était pas appliqué à l'export. J'exportais depuis After Effect.
    Je me rappelle plus comment j'ai réglé ce problème mais à priori en exportant depuis première avant de réimporter sous after effects.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous