Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Souci Effet de Peigne - Rien n'y fait

Discussion dans 'Blackmagic DaVinci Resolve' créé par schizoidman, 5 Juillet 2019.

  1. schizoidman

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    64
    Appréciations:
    +0 / 0 / -0
    Bien le bonjour
    Je suis victime du bon vieux problème de l'effet de peigne, auquel je suis pourtant habitué. Je connais donc les notions d'entrelacement, et ait fait mes devoirs en parcourant les forums pour trouver une solutionà mon problême.

    J'ai de vilains effets de peigne, que les différents tests (changement de trame supérieur/inférieure etc...) ne font qu'empirer, ou ne changent rien (Cocher de l'option "désentrelacer".

    Le plus rageant, c'est que si je visualise un rush à la racine, il est nikel, c'est une fois importé dans Davinci que ça foire.

    J'ai teste une dizaine de setting de projet, de Timeline, sans succès. De toutes façons, à partir du moment où le logiciel me propose d'adapter les réglages du projet à mon clip, ça devrait être bon non ?

    Mes rushs sont en 1920x1080 25 f/s

    Ce qui est bizarre en plus, c'est que quand j'accepte qu'il adapte la Timeline ) mon clip, il me la laisse en 720p (dernier setting utilisé).

    La seule piste que j'ai est qu'il est possible que j'ai enregistré par erreur en NTSC (camescope domestique depuis longtemps non utilisé j'ai remarqué ça à la toute fin), mais si cela posait problème, pourquoi lorsque je lis mon clip (en .mts) depuis le disque, il n'y a aucun soucis de qualité ?

    Je précise que je ne peux pas réimporter les rushs depuis la camera car ils ont été effacés. Ben oui, la vérification était bonne vu qu'ils tournent correctement avant de passer dans DAVinci.

    Une idée quelqu'un ?

    Merci d'avance

    Arisen_Rhez
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    496
    Messages:
    20 976
    Appréciations:
    +544 / 1 056 / -30
    Quelles sont les caractéristiques exactes du clip ?
    Voir avec Mediainfo, en mode vue = HTML, la plus détaillée.
    MediaInfo

    Olivier
     
  3. schizoidman

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    64
    Appréciations:
    +0 / 0 / -0
    Bonjour et merci de ta considération.

    Voici ce que ça donne :

    General
    ID : 0 (0x0)
    Complete name : D:\PROJETS\4Dé\Ouvre la boîte\Crusader Kings 2\Cam1\00019.MTS
    Format : BDAV
    Format/Info : Blu-ray Video
    File size : 1.35 GiB
    Duration : 8 min 1 s
    Overall bit rate mode : Variable
    Overall bit rate : 24.0 Mb/s
    Maximum Overall bit rate : 24.0 Mb/s
    Recorded date : 2019-07-04 21:26:37+01:00
    Writing application : Canon

    Video
    ID : 4113 (0x1011)
    Menu ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L4
    Format settings : CABAC / 2 Ref Frames
    Format settings, CABAC : Yes
    Format settings, Reference frames : 2 frames
    Format settings, GOP : M=3, N=12
    Codec ID : 27
    Duration : 8 min 1 s
    Bit rate mode : Variable
    Bit rate : 22.7 Mb/s
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate : 25.000 FPS
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Interlaced
    Scan type, store method : Separated fields
    Scan order : Top Field First
    Bits/(Pixel*Frame) : 0.438
    Stream size : 1.28 GiB (95%)

    Audio
    ID : 4352 (0x1100)
    Menu ID : 1 (0x1)
    Format : AC-3
    Format/Info : Audio Coding 3
    Commercial name : Dolby Digital
    Codec ID : 129
    Duration : 8 min 1 s
    Bit rate mode : Constant
    Bit rate : 256 kb/s
    Channel(s) : 2 channels
    Channel layout : L R
    Sampling rate : 48.0 kHz
    Frame rate : 31.250 FPS (1536 SPF)
    Bit depth : 16 bits
    Compression mode : Lossy
    Delay relative to video : -80 ms
    Stream size : 14.7 MiB (1%)
    Service kind : Complete Main
     
  4. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    55
    Messages:
    2 281
    Appréciations:
    +86 / 138 / -0
    Ta résolution de timeline est bien en 1920x1080 et ta cadence à 25 images par seconde ? Tu n'as pas coché "Enable field processing" ? T'as bien fait un clic droit sur ton clip dans le media pool et coché "enable deinterlacing" avec une field dominance Upper ?
     
  5. schizoidman

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    64
    Appréciations:
    +0 / 0 / -0
    Oui, oui. Tout ça été vérifié, changé (j'ai fait des test avec d'autres Settings), maintes fois, sans succès.
    Comme c'était surtout visible de près et que j'en avais marre, j'ai laissé tombé et monté ma vidéo comme ça (je me dis que je ferais mieux la prochaines fois, c'est une vidéo perso pour mon Youtube donc c'est un moindre mal même si ça m'embête bien). Je check l'export, et si on se laissé aller par la vidéo et qu'on a pas l'oeil expert, ça passe, sauf sur deux ou trois plans ou l'effet et plus présent, encore un mystère (aucun rapport avec la valeur de plan d'ailleurs).
    Et là... Nouvelle surprise une fois la vidéo postée ! Alors que l'export depuis Da Vinci a été optimisé pour Youtube et que le fichier une fois exporté est "regardable" (ça me fait mal d'écrire ça)... le problème a été exacerbé (x4 je dirais) avec l'encodage Youtube et c'est proprement dégueulasse !
    J'ai Honte.
    Mais j'ai fait tout ce que je pouvais.

    Merci à vous
     
  6. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    55
    Messages:
    2 281
    Appréciations:
    +86 / 138 / -0
    Si tu veux, on pourrait jeter un oeil à ton fichier source...
     
  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    496
    Messages:
    20 976
    Appréciations:
    +544 / 1 056 / -30
    Je viens de (re) faire un test avec un fichier entrelacé.
    source : AVCHD 1920*1080 enregistré en 50i (25 I/s trame du haut en premier), donc exactement les mêmes caractéristiques que celui de schizoidman.
    Une fois importé dans Resolve j'ai indiqué dans les propriétés du clip :
    - trame supérieure
    - et coché : activer le désentrelacement
    La vidéo est parfaitement affichée dans Resolve (sans effet de peigne)
    Je l'ai exportée en MP4 H264/Nvidia, avec un débit de 15 Mbits/s.
    (export personnalisé, pas Youtube)
    La vidéo résultante est de bonne qualité pour Youtube et sans aucun effet de peigne.

    Remarque :
    Dans ce cas Resolve génère une vidéo en 50p en doublant chaque image

    Olivier
     

    Fichiers attachés:

    #7 ogt, 8 Juillet 2019
    Dernière édition: 8 Juillet 2019
  8. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    45
    Messages:
    3 492
    Appréciations:
    +122 / 447 / -4
    Petite question à Olivier : pourquoi une image clé toute les 31 images ? Merci.
     
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    496
    Messages:
    20 976
    Appréciations:
    +544 / 1 056 / -30
    Une image clé, c'est une image pleine, donc si on rapproche les images clés il y a moins de dégradation de l'image dans les images intermédiaires, au détriment bien sûr de la taille du fichier.
    En H264, on peut aller jusqu'à 300, mais je trouve que 30 est une bonne valeur (là j'ai fait rapidement et pris la valeur max 31 autorisée par Resolve)
    Dans Premiere, par exemple, le défaut est 72, mais je trouve que la qualité n'est pas optimale.
    30 me semble un bon compromis taille du fichier / qualité.
    Il faut faire quelques essais et déterminer quelle valeur parait un bon compromis (qui dépend aussi du contenu des clips : s'il y a beaucoup de mouvements, on réduit l'intervalle).

    Olivier
     
  10. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    45
    Messages:
    3 492
    Appréciations:
    +122 / 447 / -4
    Merci Olivier, j'étais resté plus sur 12-15 images clés.
     
  11. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    496
    Messages:
    20 976
    Appréciations:
    +544 / 1 056 / -30
    Ça, c est pour le mpeg2

    Olivier
     
    • Merci Merci x 1
  12. AQW333

    So So

    Points Repaire:
    9 600
    Recos reçues:
    85
    Messages:
    6 474
    Appréciations:
    +245 / 859 / -16
    Normalement la modification (augmentation) des images clefs nécessite / impose un débit supérieur....c'est donc un ensemble de compromis...
     
  13. joet73

    So

    Points Repaire:
    3 170
    Recos reçues:
    19
    Messages:
    408
    Appréciations:
    +25 / 38 / -3
    Je suis curieux de savoir d'où viennent ces informations.
    Par exemple si le keyframe est réglé sur 1, donc compression intraframe, le débit sera supérieur tout comme la taille du fichier final.
     
  14. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    496
    Messages:
    20 976
    Appréciations:
    +544 / 1 056 / -30
    Ben oui, on dit tous pareil.
    Intervalle entre les images clés réduit : moins d'images intermédiaires compressés = débit plus grand et taille du fichier plus grande.

    Olivier

    Olivier
     
  15. AQW333

    So So

    Points Repaire:
    9 600
    Recos reçues:
    85
    Messages:
    6 474
    Appréciations:
    +245 / 859 / -16
    Bin de toi à l'instant même par exemple...comme le souligne ogt ...et comme le souligne aussi Adobe d'ailleurs ....on dit la même chose si ton export doit être réglé manuellement...mais dans le cas d'un Pro res c'est lui qui règle le débit comme tu le dis .;)
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous