Nous suivre

Rejeter la notice

Atelier Caméras RED
Dernières places dispos les 26&27 Février à Paris
>> Infos & Résa <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

Sony CCD-V200E qui ne s'allume plus

Discussion dans 'Sony XDCAM NXCAM, RX' créé par mfymfy, 4 Août 2013.

  1. mfymfy

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Pour occuper mon mois d'août, je me suis dit que je pourrais numériser mes vieilles cassettes Video8 que j'avais tourné avec une Sony CCD-V200E (qui date un peu je vous l'avoue)
    Problème : la caméra ne s'allume plus alors qu'il y a quelques années, tout allait bien.

    Lorsque je branche l'adaptateur secteur (ACP-88) directement dessus, les aiguilles de niveau sonore bougent l'une après l'autre, mais c'est tout. Impossible de l'allumer…
    Et en tentant de charger une batterie pour ensuite la mettre dans la caméra, rien du tout, même pas de mouvement sur les aiguilles du niveau sonore.

    J'ai vu qu'il pouvait y avoir des problèmes de condensateurs sur ces modèles mais je vous avoue que je ne sais pas du tout si cela peut avoir un rapport avec mon soucis.
    A votre avis, le problème est du côté de la caméra ou de l'adaptateur secteur ?
     
  2. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    500
    Messages:
    23 709
    Appréciations:
    +561 / 2 555 / -11
  3. mfymfy

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Ah ben aujourd'hui, la mienne a autant d'utilité que si elle était recouverte de chocolat…

    La tienne t'a lâchée d'un coup aussi ? Plus d'allumage ?
     
  4. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    500
    Messages:
    23 709
    Appréciations:
    +561 / 2 555 / -11
    Je l'avais achetée d'occase à la Foire à la Photo de Bièvres, elle n'avait pas servi depuis longtemps, au bout de quelque temps l' image a commencé par prendre une drôle de couleur, à devenir instable, le viseur est tombé en carafe, le reste fonctionnait sans problème sur alim secteur car les batteries étaient cuites ... Heureusement je l'ai revendue le double du prix pour la transformation en oeuvre d'art (filmée avec une HVR-A1E... j'en ai pris plein la poire au passage à l'aérographe !) Pour un avis technique sérieux voir les docteurs Mafach et Jakovideo .... mais pour vous la réparation est sans espoir sur le plan économique, j'ai eu de la chance de croiser l'artiste....
     
    #4 homero, 4 Août 2013
    Dernière édition: 4 Août 2013
  5. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    227
    Messages:
    10 846
    Appréciations:
    +150 / 288 / -1
    Bonjour , pour moi , c'est également sans espoir . La camera date de 1988 si j'ai bonne mémoire et le propriétaire , j'imagine , n'a pas fait ce que je conseille souvent : tous les 3 mois env , la brancher , mettre une K7 dedans , la faire tourner un peu , histoire de dire à la camera "qu'on est toujours là " . Ici , on est en présence d'une cam dont une grande quantité de condensateurs chimiques de type "CMS " ont perdu de leur valeur ce qui fait que les circuits électroniques de l'appareil sont très mal alimentés. C'est ce qui se produit sur de nbrx modèles Sony de l'époque et la mienne ( une CCD-V900 ) n'y a pas échapée au bout de 11 ans d'utilisation . Solutions :
    - Réparer la camera : personne ne prendre en charge ce type de matériel , bien trop ancien et bien trop long à remettre en état
    - Confier les K7 à une entreprise ou une personne possédant un lecteur Video 8 de bonne qualité : c'est , de loin , la solution la plus sage.
    PS : condensateurs CMS : condensateurs Montés Montés en Surface , c'est à dire du côté des pistes cuivrées . Ces composants contiennent un liquide qui "bouffe" le cuivre lorsqu'ils se mettent à fuire . Les cartes deviennent inutilisables et c'est pourquoi les SAV refusent de réparer ces cartes . Ils proposent le remplacement à grand coups de "dollars ".
    Pour savoir si l'alim fonctionne :
    - déja d'une part , en charge , elle chauffe
    d'autre part , brancher une petite ampoule de 12 V au bout de la prise
     
    • Je recommande ! Je recommande ! x 1
  6. mfymfy

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Merci beaucoup pour la réponse !
    C'est vrai que pour une caméra de 1988, elle a le droit de ne plus fonctionner aujourd'hui !

    Je vais abandonner la rechercher d'un autre chargeur pour voir si ça fonctionne avec… Et partir à la recherche d'un lecteur Video8 !

    Encore merci pour tous les détails
     
  7. MickeyCam

    Points Repaire:
    3 470
    Recos reçues:
    5
    Messages:
    1 230
    Appréciations:
    +1 / 8 / -0
    Bonjour,

    j'ai encore trois V-5000/6000 toutes mortes des chimiques
    près d'une centaine à remplacer sur chacune sans compter l'acide
    elles dorment dans un carton au grenier
    j'ai un lecteur Hi-8 Sony mais la flemme de l'ouvrir pour changer les courroies
    on verra cet hiver !

    Michel...
     
  8. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    227
    Messages:
    10 846
    Appréciations:
    +150 / 288 / -1
    Bonjour , remplacer les courroies d'un lecteur Hi8 est beaucoup plus facile ( et + rapide à faire ) que de remplacer les condos chimiques car , petite précision à mon précédent post , lorsque les chimiques fuient sur une carte et qu'elle est fabriquée en multi-couche, c'est à dire plus de 2 couches , l'acide peut avoir attaqué une des couches du milieu et là , nada , c'est fini.
     
  9. MickeyCam

    Points Repaire:
    3 470
    Recos reçues:
    5
    Messages:
    1 230
    Appréciations:
    +1 / 8 / -0
    Bonjour,

    je sais, c'était mon boulot avant la retraite !
    mais on devient flemmard ...

    Michel...
     
  10. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    227
    Messages:
    10 846
    Appréciations:
    +150 / 288 / -1
    Bonsoir Michel , je suis dans le même cas que toi ( retraité depuis bientôt 9 ans ) . C'est pas que je suis flemmard . faire du montage assis derrière un PC , pas de PB . Travailler dans le jardin , en plus avec ce cagnard , le corps du monsieur ne suit plus . Alors , je dis à ma femme que j'ai pas la main verte.
     
  11. MickeyCam

    Points Repaire:
    3 470
    Recos reçues:
    5
    Messages:
    1 230
    Appréciations:
    +1 / 8 / -0
    Bonjour,

    retraite depuis 8 ans
    je jardin ressemble à la jungle
    la débroussailleuse m'attend
    mais avec cette chaleur, pas envie...
    si pas de contre temps, demain matin montagne à 2200 m en hélico pour dépannage d'un relais radio
    ça va rafraichir un peu !

    Michel..
     
  12. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    500
    Messages:
    23 709
    Appréciations:
    +561 / 2 555 / -11
    spéléo radio

    Dire qu'on est forcé de s'élever pour changer des cavités ! ;-)


    Attention aux micro-ondes :laugh:
     
  13. guy desbois

    Points Repaire:
    3 470
    Recos reçues:
    18
    Messages:
    1 767
    Appréciations:
    +0 / 3 / -0
    je vois que nous sommes un certain nombre à naviguer du jardin à l'ordinateur.
    Comme j'ai un vieux coucou qui calcule lentement (comme son propriétaire), cela me permet de cueillir mas haricots verts, pendant que Tmpg enc me calcule mon HQ canopus en mpeg 2 pour mon dvd..:D.....
     
  14. MickeyCam

    Points Repaire:
    3 470
    Recos reçues:
    5
    Messages:
    1 230
    Appréciations:
    +1 / 8 / -0
  15. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    500
    Messages:
    23 709
    Appréciations:
    +561 / 2 555 / -11
    Ton lien est mort ! Tu m'enverras les photos par mail ! Attention aux orages demain ... je pense que le relais s'est un coup de chaud !
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous