Nous suivre

son manquant mp4 montage

Discussion dans 'Adobe Premiere Pro' créé par Lalilalou, 12 Octobre 2018.

  1. Lalilalou

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous.te
    Je suis comme qui dirait novice et ca fait 3 jours que j'essaie de faire un truck hyper simple j'ai juste envie de pleurer et/ou d'exploser mon ordi, je viens donc humblement demande de l'aide.

    J'ai mis mon fichier video et audio mp4 dans le chutier
    J'ai placé le fichier dans le panneau de montage pour le re-monter différement.
    Je ne peux pas placer ce fichier dans la partie audio, je n'arrive pas à décomposer audio et video
    Du coup forcement à l'export pas de son

    Donc : il me semblait qu'on pouvait ajouter un fichier mp4 dans la partie audio ?? Si non comment divisé audio et vidéo (oui j'ai fait rompre le lien avec le média, lier le média, mais je comprend pas à quoi ca sert et ca ne divise pas l'audio et la video).

    Voilà voilà je pense que mon problème est vraiment très simple à résoudre alors je remercie l'ame charitable qui me viendra en aide (je met un capture d'écran même si je suis pas convaincue que ca soit très utile)

    MERCI !
    Lalilalou
     

    Fichiers attachés:

  2. giroudf

    So So

    Points Repaire:
    12 725
    Recos reçues:
    212
    Messages:
    10 268
    Appréciations:
    +227 / 935 / -12
    apparemment il n'y a pas d'audio dans ton fichier.
    1) soit il n'y a pas d'audio du tout (a voir dans les proprietes du clip)
    2) elle n'est pas dans le format que premiere puisse gerer pour ce projet.

    Il arrive souvent que l'audio d'un mpeg4 soit en 5.1 , alors si ton format est en mode stereo, ca peut explique le probleme par exemple.
    Ou aussi, la derniere version de Premiere a supprime certains codecs audio, d'ou le probleme.

    enfin bref, tant qua la ligne audio est vide, c'est normal de ne pas avoir de son.
     
  3. Lalilalou

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    D'accord merci pour cette réponse qui me fait bien avancer, dans mon fichier il y a bien du son (sur VLC, Quicktime... etc il fonctionne). Du coup je vais - essayer de n'extraire que le son pour monter le mp3 en parallèle de l'image - ou enregistrer la video sous un autre format video avec un audio différent...
    Merci !
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    473
    Messages:
    18 858
    Appréciations:
    +419 / 871 / -26
    Il est clair que le clip importé dans le chutier ne comporte pas l'audio
    Il faudrait analiser ce fichier avec Médiainfo, qui en donnera toutes les caractéristiques et en particulier le codec Audio.
    (utiliser l'affichage Vue : HTML , le plus détaillé).
    MediaInfo
    C'est probablement une version CS6, pas la dernière CC2018.

    Olivier
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous