[Problème] Son enregistré en 44.1

Discussion dans 'Blackmagic DaVinci Resolve' créé par Jcb0, 16 Mai 2018.

  1. Jcb0

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    30
    Appréciations:
    +0 / 0 / -0
    Salut à tous,

    Je poste ici parce que c'est sur le forum adobe qu'il y a le plus de postes.
    En gros j'ai fait un tournage pour des musiciens et le mec qui a fait l'enregistrement son a enregistré en 44.1 khz... Evidement au bout de 2 minutes je commence à avoir un sérieux décalage donc je lui ai demandé de me convertir le fichier en 48 kzh

    Le problème est que le décalage persiste. (Peut être que la conversion a conservé la temporalité du 44.1... je ne m'y connais pas assez en son...)

    Est-ce que quelqu'un aurait une solution pour que je puisse récupérer un son montable ?


    Merci !!
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    462
    Messages:
    17 790
    Appréciations:
    +359 / 770 / -26
    Quel logiciel de montage utilisez vous ?
    Si c'est une produit Adobe aucun problème, en import les bandes son sont automatiquement ré-échantillonnées dans la fréquence définie par la timeline.
    Pour les autres logiciels, il faut sans doute définir le projet avec le bon paramétrage.
    Mais il est aussi fort probable que le problème de décalage ne vienne pas de l'échantillonnage, mais d'horloges différentes entre votre prise de vue et l'enregistreur son.

    Olivier
     
  3. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 945
    Recos reçues:
    141
    Messages:
    14 777
    Appréciations:
    +163 / 923 / -25
    Sûr qu'avec une logique comme ça....
    Comme le dit ogt, Avec quel logiciel travailles-tu ?
    On déplacera ensuite dans la bonne section !
     
  4. Jcb0

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    30
    Appréciations:
    +0 / 0 / -0
    Merci pour vos réponses !
    Je monte avec Resolve et je ne savais pas qu'Adobe rééchantillonnait automatiquement.
    Comme je disais plus haut, ce que je ne comprends pas c'est pourquoi la temporalité est inchangée entre le fichier son en 44.1 et le fichier son en 48 ?
    C'est pour ça qu'il ne semblait pas important de préciser mon logiciel... mais encore une fois, je suis vraiment une bille en son :)
     
  5. giroudf

    So So

    Points Repaire:
    11 225
    Recos reçues:
    201
    Messages:
    9 797
    Appréciations:
    +203 / 838 / -11
    le sampling n'a rien a voir avec ton probleme.
    que le fichier soit en 8Khz ou en 96Khz , ca n'influence que la qualite du sampling.
    (c'est dire en combien de tranche on decoupe une seconde)
    de meme , que le fichier peut-etre en en 16 ou en 24 bits. (la granularite des tranches)
    Ce qui t'importe dans ton cas, c'est de savoir si l'unite de temps (le framerate en video) est le meme que celui de la bande son.
    On pense a tort qu'un enregistreur audio qui enregistre 30min de son et une camera qui enregistre 30 minutes de video, ca doit forcement "coller".
    Et bien non, parce que la duree d'une seconde peut fortement varier d'un appareil a l'autre, aussi bien en enregistrement qu'en lecture et que surtout, le framerate d'une piste son peut-etre mal interprete.
     
    • J'aime J'aime x 2
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    462
    Messages:
    17 790
    Appréciations:
    +359 / 770 / -26
    C'est tout a fait normal :
    On prend la bande son sur sa durée initiale :
    soit on fait une mesure de l'amplitude tous les 1/44000 ème de seconde
    soit on fait une mesure de l'amplitude tous les 1/48000 ème de seconde
    Donc dans les 2 dans la durée de la bande son reste la même, il y aura seulement plus de points de mesures dans le second cas, donc une meilleure définition du son.

    Olivier
     
  7. cv21

    Points Repaire:
    1 915
    Recos reçues:
    6
    Messages:
    208
    Appréciations:
    +6 / 28 / -1
    Parfaitement résumé !

    Si la vidéo contient "un peu de son", peut-être faut-il chercher comment synchroniser fichier 'audio seul' et 'video avec son'. Je ne connais pas suffisamment ce logiciel mais cette fonction doit être disponible. Cela devrait résoudre le pb de synchronisation. C'est une proposition...

    En résumé, il faudrait PEUT-ETRE chercher si la synchronisation via l'audio est dispo sur Resolve.
     
    #7 cv21, 16 Mai 2018
    Dernière édition: 16 Mai 2018
  8. Jcb0

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    30
    Appréciations:
    +0 / 0 / -0
    D'accord,
    J'avais toujours entendu dire par des sondiers qu'il fallait absolument utiliser du 48 ou du 96khz parce que c'étaient les seuls échantillonnages compatibles avec la vidéo justement pour ces histoires de synchro. Et ce qu'il y a d'étrange c'est que je n'ai jamais eu de soucis jusqu'à aujourd'hui avec des sons 48khz (je fais des captas vidéo depuis quelques temps maintenant et les deux seules fois ou j'ai eu ce problème c'est avec du 44.1...)
    Après je vous fais confiance, vous connaissez bien mieux le son moi j'imagine.
    Du coup, d'après vous, comment régler le soucis ?
     
  9. Jcb0

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    30
    Appréciations:
    +0 / 0 / -0
    Le problème est que c'est du multicam et du coup ma synchro se fait via l'audio mais avec le son témoin des caméras. D'habitude je procède comme ça et je colle ensuite ma bande son par dessus mon multicam. Et comme la durée de l'audio n'est pas la même je ne vois pas comment il pourrait faire une synchro parfaite de tte façon...
    Au pire j'essayerai mais mon montage est déja en partie fait...
     
  10. giroudf

    So So

    Points Repaire:
    11 225
    Recos reçues:
    201
    Messages:
    9 797
    Appréciations:
    +203 / 838 / -11
    le 48Khz, c'est le sampling rate par defaut dans presque tous les formats videos.
    Ce ne changerait rien de passer en 44 ou en 32 Khz, mais au montage ca signifie de resampler le signal
    ce qui est lourd en calcul et peut introduire des deformations du son.
    donc idealement, si on tourne pour de la video, autant prendre directement le bon format.
    Le meme soucis se pose quand a la resolution, le framerate, l'espace couleur etc...
    grosso modo , les conversions ca craint...
     
    • J'aime J'aime x 2
  11. Jcb0

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    30
    Appréciations:
    +0 / 0 / -0
    ok... et du coup tu aurais une idée de comment régler le problème ?
     
  12. homero

    So

    Points Repaire:
    16 295
    Recos reçues:
    453
    Messages:
    21 005
    Appréciations:
    +353 / 1 695 / -9
    Il y a bien un son témoin sur la caméra ?
     
  13. cv21

    Points Repaire:
    1 915
    Recos reçues:
    6
    Messages:
    208
    Appréciations:
    +6 / 28 / -1
    En relisant, je pense qu'il y a un son témoin sur la caméra et si j'ai bien compris une partie du montage/multicam est fait.

    N'étant pas devant le poste, est-ce que :
    - synchroniser une des cams (avec son) avec l'audio voulue
    - récupérer ce plan synchonisé et le positionner en dessous de la piste multicam
    - continuer le montage avec un nouveau multicam, plan synchro + les autres.

    Facile à écrire, à voir si ça marche, trop rarement l'occasion d'utiliser multicam/synchro via l'audio.

    HS : merci homero pour le conseil de lecture "guide de la prise de son pour l'image" dans un autre post...
     
  14. giroudf

    So So

    Points Repaire:
    11 225
    Recos reçues:
    201
    Messages:
    9 797
    Appréciations:
    +203 / 838 / -11
    en general , avec un peu de bol, on change la vitesse de la piste audio pour la mettre a la meme taille que la piste video et ca joue. quelques pourcent ca s'entend a peine. (4% pour passer du 24 au 25 i/s)
     
  15. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 275
    Recos reçues:
    225
    Messages:
    10 663
    Appréciations:
    +137 / 277 / -1
    Bonsoir , si c'est du multicam , toutes tes cameras, en principe, ont enregistré un son témoin en 48K . On peut donc considérer que les sons témoins sont synchronisables entre eux sauf si il y a un problème d'horloge interne entre les cameras ce qui est rare ; OK ? Pour l'instant , j'utiliserais le meilleur des sons témoins, aussi bien en qualité qu'en amplitude . Je le placerais en synchronisme parfait avec l'audio externe , en début de timeline .Il faut bien sur couper correctement la fin des bandes audio sur un bruit caractéristique . A ce stade , 2 possibilités :
    - si ton logiciel le permet , tu allonges ou raccourci la bande son externe pour qu'elle ait la même durée que celle du son témoin cam. Bien vérifier qu'il n'y a pas de dégradation de la qualité ( sur mon soft - Edius, ce n'est pas le cas)
    - J'ai eu le même cas que toi il y a 3 ans avec une bande son externe en 44K . Le reéchantillonnage en 48 K n'a pas réglé le problème . J'ai été obligé de saucissonner ma bande son externe par tronçons de 2 mn . Le décalage devenait trop visible au dessus de cette durée. Heureusement pour moi , c'était un tournage de débat avec des silences , enregistré par 3 cams . Si pour toi , c'est un spectacle avec des applaudissements , c'est là que tu peux couper sans que ça s'entende. Cette dernière possibilité est à choisir en dernier si tu n'as pas de solution plus rapide . Car ça m'a demandé 5 heures de travail pour un débat d'1 H30 mn . Ce qui est certain, il y a une solution viable à ton problème .Crois moi , le gars qui m'as pris le son en 44 K n'est pas prêt de recommencer.
     
Chargement...

Partager cette page