module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos

[Problème] Son au ralenti dans Premiere Pro après importation

Discussion dans 'Adobe Premiere Pro' créé par Panelka, 29 Mai 2024.

  1. Panelka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    53
    Appréciations:
    +1 / 1 / -0
    Bonjour chers amis de l'audiovisuel !
    Est-ce mon incompétence sur ce logiciel ou un bug généralisé ? :!!!:

    Je viens avec un nouveau problème qui semble de plus en plus récurent. La suite Adobe oblige…
    Voilà le problème :

    Après l'importation d'un rush classique (filmé avec un téléphone), celui-ci s'affiche normalement. Les aperçus video et son semblent ok. Mais lors de la preview, le son est au ralenti.
    J'ai bien vérifié, aucun problème d'image par seconde, ni de format. Le rush prévisualisé dans vlc ou autre lecteur indé fonctionne parfaitement. J'avais bidouiller une fois en doublant uniquement le rush video et ça avait fonctionné jusqu'à l'export… où le problème est revenu.

    J'ai cleané premiere et ses dossiers parallèles, relancé l'app, mis à jour… bref.

    Est-ce mon incompétence sur ce logiciel ou un bug généralisé ?

    À vous les studios ! Merci par avance !
     
  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 521
    Appréciations:
    +610 / 3 433 / -78
    Puisque tu parles de Premiere, autant poster dans le forum dédié à Premiere, non ?

    Je déplace !

    Et comme ton profil est vide, on suppose que tu es toujours sur Mac ?

    Version de Premiere et version d'OS
     
  3. Panelka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    53
    Appréciations:
    +1 / 1 / -0
    Je pensais que c'était le cas.
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 521
    Appréciations:
    +610 / 3 433 / -78
    Ben non, tu avais posté dans le forum général Montage !

    Repaire Panelka.jpg
     
    • J'aime J'aime x 1
  5. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 380
    Appréciations:
    +153 / 659 / -1
    Je pose naïvement la question :
    C'est pas lié au débit d'enregistrement du smartphone, variable en vidéo et constant en audio ? Mais je n'en dirai pas plus, because incompétent dans le domaine des phones...
     
    • J'aime J'aime x 1
  6. Panelka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    53
    Appréciations:
    +1 / 1 / -0
    Alors peut-être mais comme ça arrive de manière ponctuel… je cherche du coup à remédier à ce problème avec un logiciel pour. Et dans ce cas comment se fait il qu'avec un lecteur classique il n'y ait pas problème alors qu'avec premiere si ? Je ne suis pas non plus expert, je pose la question.

    Merci pour ta réponse !
     
    #6 Panelka, 29 Mai 2024
    Dernière édition par un modérateur: 29 Mai 2024
  7. nestaphe

    So

    Points Repaire:
    13 225
    Recos reçues:
    224
    Messages:
    1 802
    Appréciations:
    +173 / 1 262 / -2
    Il faudrait que tu affiches ici le détail complet des infos de ton métrage (audio et vidéo), si possible avec MediaInfo, un incontournable gratuiciel, sans quoi, nous ne pourrons faire que des suppositions...
     
  8. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 380
    Appréciations:
    +153 / 659 / -1
    Tu peux faire un essai de réencodage avec Shutter encoder par exemple, en choisissant débit constant, et ça devrait nous donner la réponse... Mais pour répondre, toujours modestement (et on me rectifiera si je dis des conneries :D ), à ta question, un lecteur style VLC est fait pour lire ce qu'il reçoit tel quel... Première lui, décode ce qu'il reçoit, frame par frame... et le "traduit" selon les paramètres donnés...
     
  9. Panelka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    53
    Appréciations:
    +1 / 1 / -0
    Merci pour l'outil. Je te mets la capture d'écran ici. Je crois avoir compris plus ou moins le problème. Il y a bien deux valeurs pour le son. Mais je ne comprend pas le process et la raison pour laquelle premiere interprete cela comme ca. Et par ailleurs comment ne pas reproduire le problème. Peut on préciser à un tel d'enregisrtrer le son de manière constante.
     

    Fichiers attachés:

  10. Panelka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    53
    Appréciations:
    +1 / 1 / -0
    Merci pour ta réponse ! Donc je suis obligé de passer par un autre outil pour réencoder la vidéo mais ça permettra de reparer le probleme ou ça soulignera le problème à résoudre ?

    Compris pour VLC/premiere, merci pour tes explications.
     
  11. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 380
    Appréciations:
    +153 / 659 / -1
    Je ne me sers jamais du phone pour des videos, d'où mes suppositions, mais normalement si c'est réencodé par Shutter Encoder, il doit respecter la synchro images sons et sortir des fichiers en débit constant... A tester...
    Pour Media infos, mets-toi en vue Arbre, et tu auras tous les détails... Voila un essais sur ma tablette... Débit variable en Images, constant en audio.. 001928.jpg
     
  12. Panelka

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    53
    Appréciations:
    +1 / 1 / -0
    Ok je vais essayé avec ce logiciel alors. Concernant Media info, c'est assez mal foutu. Je ne peux malheureusement rien géré de plus que la capture que j'ai faite :/
     
    #12 Panelka, 29 Mai 2024
    Dernière édition par un modérateur: 29 Mai 2024
  13. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 380
    Appréciations:
    +153 / 659 / -1
    Si, cliques sur Vue en haut et tu as plusieurs options dont Arbre
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    231
    Messages:
    21 851
    Appréciations:
    +493 / 1 598 / -59
    Non Média Info est bien foutu ! Du moins sur PC
    faut prendre vue >> texte (ou arbre)
    Puis on peut faire des copies collés du texte
    Quelle version de Première ?
    J'ai eu travaillé avec des rushs de mon phone pas eu ce problème (CC 2020)
    Si le son est ralenti en visu TL la vidéo doit l'être aussi il me semble
     
  15. Charlie

    So

    Points Repaire:
    5 150
    Recos reçues:
    40
    Messages:
    1 380
    Appréciations:
    +153 / 659 / -1
    Oui ça reste étrange, si l'enregistrement sur le phone n'est pas en cause.... Par contre tu n'as pas précisé ce que tu appelles "ralenti"... Ca donne quoi durée du son par rapport à la durée de la vidéo ? Car normalement si le son est ralenti il devrait durée plus longtemps, visuellement, sur la timeline...
     
    • J'aime J'aime x 1
Chargement...

Dernières occasions

 

Partager cette page