module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Etalonnage DaVinci Resolve avec Forest Finbow
Participez à notre atelier de 2 ou 3 jours pour acquérir la bonne métholodogie de travail dans Resolve et réussir vos étalonnages en Log et RAW.
Deux sessions en préparation sur janvier et février : donnez-nous vos disponibilités !

>> Toutes les infos <<

Rejeter la notice

29 Janvier à Paris à 14h et 17h - Gratuit : Ateliers Découverte C70 & C300 Mark III 
Venez prendre en main et évaluer avec nous ces deux nouvelles caméras 4K Super 35 ! Nos analyses et tests des caméras + prise en main + mini formation Log/RAW
Toutes les infos sur l'événement

Saccades lecture et carte graphique

Discussion dans 'Blackmagic DaVinci Resolve' créé par domibar, 19 Octobre 2020.

  1. domibar

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +0 / 1 / -0
    Bonjour à tous, je vous fait part d'un problème que certains dont je fais parti ont rencontré lors de montages avec Resolve sur un PC portable peu performant, en l'occurrence le mien,
    un Asus Vivobook S, avec une carte graphique Intel HD 620 et une Nvidia 940MX, le tout emmené par un I7 7500 et 8 Go de Ram.
    En lisant un clip en FHD 50p h264 j'avais des saccades terribles et une lecture à une dizaine d'images/seconde, et en regardant de plus près l'affaire et notamment avec le gestionnaire de taches dans l'onglet performance je me suis aperçu que les deux cartes graphiques fonctionnait à environ 25%
    chacune et j'ai désactivé la carte Intel et là miracle, une lecture à 50 im/s fluide...
    La carte Nvidia fonctionne à environ 45% et j'ai une lecture parfaitement fluide.

    Est ce que quelqu'un peut me donner une explication et un remède autre que la désactivation de la carte Intel qui du coup supprime la sortie HDMI et cela peut me gêner lors de cours dans mon club vidéo.

    Merci.

    Dominique
     
  2. domibar

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +0 / 1 / -0
    Petite précision, je viens de faire l'essai sur ma station de montage, et j'ai le même phénomène,
    en testant un clip FHD 50p h264, j'avais un petit ralentissement au début de la lecture puis c'était
    fluide et en désactivant la carte Intel, plus de ralentissement du tout.
    Pour info ma station de montage est basée sur un Intel 7900k avec 32Go de ram une carte Nvidia GTX 1080 TI et une Intel UHD 630.
    Merci
     
  3. jakin1950

    Points Repaire:
    1 970
    Recos reçues:
    11
    Messages:
    577
    Appréciations:
    +30 / 48 / -4
    il faut regarder les spécifications de Resolve

    16 à 32 gigas de RAM , une carte nvidia 3200 ou équivalent pour être à l'aise en UHD , grands SSD

    Resolve peut théoriquement fonctionner avec 2 cartes graphiques

    L'organisation de mon PC ne me laisse pas travailler avec les deux , d'autant plus que les sorties vidéos sont différentes.

    J'ai lu sur le forum Resolve en anglais des professionnels utilisation 2 énormes cartes vidéo IDENTIQUES.

    je ne joue pas dans la même cour de récre. La RTX 3200 me suffit , j'avais avant une nvidia 1060.suffisante pour le FHD.

    Cordialement
     
  4. domibar

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +0 / 1 / -0
    Merci pour la réponse, je suis bien conscient que mon portable n'est pas adapté pour faire du montage, encore que pour du cut cela peut suffire.
    Mais ce que je ne m'explique pas c'est le fait qu'en désactivant la carte interne Intel, les performances de lecture des clips sont nettement meilleures et sans saccades.
    cordialement
     
  5. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    75
    Messages:
    3 574
    Appréciations:
    +177 / 317 / -1
    C'est parce que ta carte intel fait goulot d'étranglement. J'avais la même chose avec la Quadro qui bridaient mes Titan. Voir dans les préférences en désactivant la carte intel (si elle est présente) ou en décochant l'option qui s'appelle un truc du style "use gpu display to compute"
     
  6. samalaplaya

    Points Repaire:
    3 530
    Recos reçues:
    22
    Messages:
    413
    Appréciations:
    +17 / 40 / -0
    Oui...
    En fait, Resolve peut gérer carte par carte, mais lorsqu'on utilise les 2,lorsque Resolve utilise la parallélisation, la puissance globale sera celle de la carte la plus faible puisqu'en envoyer du boulot aux 2, il va s'arrêter au maximum de la plus faible et mettre tout à la queue leu leu...
    Donc dans les préférences, il faut d'une part que tu décoches "use GUI GPU to compute", ce qui équivaudra à l'instruction "utilise une carte pour afficher les données sur le moniteur et l'autre pour bosser".
    Je te conseille même d'essayer non seulement de consacrer la Intel à l'affichage uniquement mais aussi et surtout de ne pas l'utiliser du tout en la décochant totalement des GPU utilisables par Resolve (donc dans tout ce que je t'ai écrit, on est que dans les préférences de Resolve).
    Je ne sais pas pour ce qui concerne ton HDMI, je n'ai pas ce type de machine, mais le fait de faire les choix uniquement dans les pref de Resolve et non dans l'OS te permettra peut-être de continuer à utiliser l'HDMI
     
  7. jakin1950

    Points Repaire:
    1 970
    Recos reçues:
    11
    Messages:
    577
    Appréciations:
    +30 / 48 / -4
    Pour la majorité des membres de ce forum , le mieux est de désactiver la carte graphique intel intégrée
    Passer d'une carte à l'autre en fonction des besoins se discute peut être pour un portable sur batterie et est inutile sur secteur.

    je l'ai fait sur mon portable Asus . je confirme Samalaplaya . J'ai fait le réglage du niveau de Windows 10

    Sur mon PC tour monté , la sortie vidéo est physiquement reliée à la carte Nvidia. Windows ne voit pas la carte intel intégrée , donc pas d'erreur possible.

    Avoir 2 cartes graphiques identiques à 800 euros me semble rarement indiqué , je ne sais pas comment on peut les faire fonctionner ensemble puisqu'il faudrait que le flux de sortie repasse par le Bus central

    Cordialement
     
  8. domibar

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    93
    Appréciations:
    +0 / 1 / -0
    Merci à tous pour votre aide, j'ai finalement trouvé l'origine du problème, il s'agissait tout simplement du pilote de la carte graphique qui n'était pas à jour.
    Je l'avais pourtant mis à jour, mais en passant par la recherche de pilotes de windows et celui-ci n'était pas le bon !
    J'ai donc téléchargé le pilote en passant directement par le site de Nvidia et là tout fonctionne bien, que ce soit avec la version studio ou non.

    Dominique
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous