Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

[Problème] Saccades des prévisualisations de mes vidéos sous première cc

Discussion dans 'Adobe CC / CS6 / CS5 / CS4 et autres logiciels' créé par Shrek, 21 Janvier 2015.

  1. Shrek

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    256
    Appréciations:
    +3 / 1 / -0
    Bonjour à tous.
    Voilà j'e viens de faire l'acquisition d'un drone Dji et d'une Gopro et j'aimerais bien monter mes rushs avec Première pro.

    Le souci c'est que lorsque j'ouvre première et que j'importe mes fichiers au format (MP4 de la Gopro) il m'est impossible de lire les vidéos sans d'énormes saccades dans la fenêtre de prévisu.
    Je précise que cela ne peut pas venir de ma machine que je viens d'acquérir cette semaine, un Dell XPS 8700, soit un I7-4790@3.6 GHZ et 24gg de ram.

    J'ai mis mes rushs sur un disque indépendant et sur un autre disque SSD celui-ci et sur les deux disques la prévisualisation saccade inexorablement.
    Ma question est de savoir si je peux transférer les fichiers de la Gopro en brut soit 3.9gigas par rush et les recouper dans première et/ou si je dois les convertir au préalablement puis les inclure dans mon projet Première.

    Sinon il y aurait-il des réglages à effectués dans les préférences, lesquels j'aurais zappé ce qui expliquerait ces saccades inexpliquées.

    J'ai fait des tests avec des vidéos MP4 de petits tailles (60mo pour 30 secondes) et là pas de saccades.

    Je m'en réfère à vous, car là je suis au bord de la dépression (atmosphérique :cry2: ) tant ce problème m'agace :help:
    A vous lire,
    Yannick


    PS: pour info je parviens très bien à bosser sous Vegas pro 13 et sous Gopro studio.
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 336
    Appréciations:
    +504 / 991 / -29
    Il n'y a aucun problème pour lire de façon fluide des fichiers Gopro importés dans Premiere, surtout avec votre configuration.
    La durée d'un fichier n'a aucun impact sur les performances de lecture.

    Quelles sont les caractéristiques exactes de vos clips gGopro (voir avec Mediainfo) ?
    Avec quels paramètres avez vous défini votre séquence ?

    Olivier
     
  3. Shrek

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    256
    Appréciations:
    +3 / 1 / -0
    Merci, Olivier, de vous pencher sur mon problème ;-)
    J'ai "copier/coller" les données média info en dessous. Concernant la séquence sur PPCC je n'ai touché à rien. Je me contente de déposer la séquence dans la timeline et puis je laisse le reste comme c'est. Je te joins les copies d'écran que j'ai faites pour info sur le lien Free suivant.

    Lien Free

    Ce sont quatre images au format PNG ;-)
    Merci encore,
    Yannick

    -----------------------------------media info-----------------------------------
    Général
    Nom complet : D:\Rush du 20.01.2015\GP010342.MP4
    Format : MPEG-4
    Profil du format : Base Media / Version 1
    Identifiant du codec : mp41
    Taille du fichier : 2,03 Gio
    Durée : 4mn 49s
    Type de débit global : Variable
    Débit global moyen : 60,2 Mb/s
    Date d'encodage : UTC 2015-01-20 17:18:50
    Date de marquage : UTC 2015-01-20 17:18:50
    AMBA : 

    Vidéo
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Profil du format : High@L5.1
    Paramètres du format, CABAC : Oui
    Paramètres du format, RefFrames : 1 image
    Paramètres du format, GOP : M=1, N=13
    Identifiant du codec : avc1
    Identifiant du codec/Info : Advanced Video Coding
    Durée : 4mn 49s
    Type de débit : Variable
    Débit : 60,0 Mb/s
    Largeur : 3 840 pixels
    Hauteur : 2 160 pixels
    Format à l'écran : 16/9
    Type d'images/s : Constant
    Images par seconde : 25,000 Im/s
    Espace de couleurs : YUV
    Sous-échantillonnage de la chrominance : 4:2:0
    Profondeur des couleurs : 8 bits
    Type de balayage : Progressif
    Bits/(Pixel*Image) : 0.289
    Taille du flux : 2,02 Gio (100%)
    Titre : GoPro AVC
    Langue : Anglais
    Date d'encodage : UTC 2015-01-20 17:18:50
    Date de marquage : UTC 2015-01-20 17:18:50
    Coordonnées de chromaticité : BT.709
    Caractéristiques du transfert : BT.709
    Coefficients de la matrice : BT.709
    Gamme de couleurs : Full

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Profil du format : LC
    Identifiant du codec : 40
    Durée : 4mn 49s
    Type de débit : Constant
    Débit : 128 Kbps
    Canaux : 2 canaux
    Position des cannaux : Front: L R
    Echantillonnage : 48,0 KHz
    Mode de compression : Avec perte
    Taille du flux : 4,42 Mio (0%)
    Titre : GoPro AAC
    Langue : Anglais
    Date d'encodage : UTC 2015-01-20 17:18:50
    Date de marquage : UTC 2015-01-20 17:18:50

    Autre #1
    ID : 3
    Type : Time code
    Format : QuickTime TC
    Durée : 4mn 49s
    Titre : GoPro TCD
    Langue : Anglais
    Date d'encodage : UTC 2015-01-20 17:18:50
    Date de marquage : UTC 2015-01-20 17:18:50

    Autre #2
    Type : Time code
    Time code de la première image : 17:18:46:09
    time code, calculé : Oui
    mdhd_Duration : 289600
    Type de débit : VBR
     
  4. Shrek

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    256
    Appréciations:
    +3 / 1 / -0
    Je viens d'essayer de faire un "rendu de l'entrée à la sortie" et là ma vidéo ne saccade plus.
    Est-ce la solution?
    Yannick
     
  5. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 336
    Appréciations:
    +504 / 991 / -29
    Vous ne l'aviez pas dit, mais vos vidéos sont en UHD (3840*2160) donc évidemment beaucoup plus lourd à traiter que du simple AVCHD


    Au vu de vos capture, il y a une erreur de sélection de la séquence.
    Les vidéos Gopro sont en AVCHD, pas en format Red.

    Il faut donc choisir une séquence AVCHD 1080p 25 et dans l'onglet Reglages, choisir Personnalisé et adapter la taille de l'image à 3840*2160.

    J'ai fait des tests sur une version CC2014 avec des clips en 4K du GH4 et UHD de l'AX100 et j'ai une fluidité parfaite sur la timeline, pourtant avec une configuration un peu moins musclée que la votre.

    Donc en corrigeant les paramètres de la séquence, je pense que ça va être bon chez vous (il ne doit pas il y avoir une ligne rouge au dessus de la timeline).

    Voir mon tableau de tests des clips 4K dans ce fil :
    http://www.repaire.net/forums/news-...uros-970-a-post1970196923.html/post1970196923

    Olivier
     
  6. Shrek

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    256
    Appréciations:
    +3 / 1 / -0
    Merci Olivier.
    Les "réglages" dont vous parlez, ce sont les réglages de la séquence?
    Si c'est le cas, j'ai la "taille de l'image grisée"
    Merci pour votre patience ;-)
     
  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 336
    Appréciations:
    +504 / 991 / -29
    "Si c'est le cas, j'ai la "taille de l'image grisée"

    Je vous l'ai dit, il faut dans l'onglet Réglages choisir :
    Mode de montage : Personnalisé

    Olivier
     
  8. Shrek

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    256
    Appréciations:
    +3 / 1 / -0
    Oui c'est fait et la ligne au dessus de la timeline est jaune mais ça lague quand même :unsure:
     
  9. Shrek

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    256
    Appréciations:
    +3 / 1 / -0
    Voilà je viens d'essayer avec les fichiers tirés d'une Gopro héros 4 Silver en 2704X1520 et là aucune de mes vidéos ne saccadent.
    Sur ma Gopro hero 4 Black Édition toutes les vidéos même celles filmées en 1920 saccadent sous première.

    En revanche ces mêmes vidéos fonctionnent elles très bien sous Vegas Pro 13.
    J'ai une séquence de 30 secondes (format MOV mais qui saccade également sur mes configs) sur un lien free.
    Te dérangerait-il de la DL et la tester sur ta config?

    Au cas où je te glisse le lien ainsi que le MDP.
    Merci encore.
    Yannick

    thieulin.yannick at wanadoo.fr
    vous fait part d'un fichier qu'il souhaite partager.
    Vous pouvez acceder au fichier "GOPR0341.rar" à l'adresse suivante:
    Free - Envoyez vos documents

    Le fichier est protégé par le mot de passe suivant: 00000000
     
    #9 Shrek, 22 Janvier 2015
    Dernière édition: 22 Janvier 2015
  10. Jean-Yves

    Jean-Yves Supermodérateur
    Modérateur So

    Points Repaire:
    13 130
    Recos reçues:
    42
    Messages:
    7 869
    Appréciations:
    +2 / 60 / -2
  11. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 336
    Appréciations:
    +504 / 991 / -29
    Le fichier que je viens de réccupérer en téléchargement est enregistré en Cinéform, avec un débit de 365 Mbits/s,
    normal que la lecture se fasse avec saccades car Premiere n'a pas ce codec nativement en import.

    Je ne pense pas que ce soit un fichier natif de votre Gopro.

    Il faut utiliser le format AVCHD, qui lui est traité sans problème.

    En plus le son est complètement saturé.

    Olivier
     

    Fichiers attachés:

  12. Jean-Yves

    Jean-Yves Supermodérateur
    Modérateur So

    Points Repaire:
    13 130
    Recos reçues:
    42
    Messages:
    7 869
    Appréciations:
    +2 / 60 / -2
    Il faut installé le logiciel gratuit GoPro Studio qui installera le bon codec dans le Pc et ça devrait tourner ...
    :jap:
     
  13. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 287
    Appréciations:
    +160 / 634 / -13
    Yesss + de 300Mb/s c'est pas un natif de Gopro mais un export au codec cinéform !!!

    Il vaut mieux mettre le natif en H264 directement sur CS

    Il doit l'avoir je pense car le fichier qu'Olivier a téléchargé est un export en cinéform et pas un natif Gopro !!!
     
  14. Shrek

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    256
    Appréciations:
    +3 / 1 / -0
    Oui ce n'est pas un fichier natif GoPro, c'est un fichier que j'ai converti pour un pote en .MOV avec Gopro studio.

    Le son est "normalement" saturé vu que la vidéo et issue d'un drone.
    Le vent ajouté au bruit des moteurs donne cette mixture abjecte
    Je posterai un fichier ce soir ou demain maintenant d'une trentaine de secondes au format natif de la Gopro Hero 4 Black.

    Vous m'indiquez d'utiliser le format AVCHD mais comment faire si l'on se met en "personnalisé" dans les réglages de la séquence?
    Merci à vous d'avoir pris la peine de télécharger le fichier et de lire le fichier que j'ai posté.
    Yannick
     
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    487
    Messages:
    20 336
    Appréciations:
    +504 / 991 / -29
    "mais comment faire si l'on se met en "personnalisé" dans les réglages de la séquence?"

    Je vous ai déja répondu :

    Il faut donc choisir une séquence AVCHD 1080p 25 et dans l'onglet Reglages, choisir Personnalisé et adapter la taille de l'image à 3840*2160.

    Olivier
     

    Fichiers attachés:

Chargement...
Discussions similaires - Saccades prévisualisations vidéos
  1. ben-etc
    Réponses:
    6
    Nb. vues:
    181
  2. schnapps013
    Réponses:
    19
    Nb. vues:
    470
  3. maximevideo
    Réponses:
    1
    Nb. vues:
    625
  4. CsTotoro
    Réponses:
    3
    Nb. vues:
    606
  5. Skyline67
    Réponses:
    47
    Nb. vues:
    2 637

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous