module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Caméras RED 29 & 30 septembre à Paris
Formation ultra opérationnelle, concentrée sur deux jours, pour découvrir les caméras RED et se préparer à leurs premiers tournages.
10 % de réduction pour les inscriptions avant le 31 août.

>> Toutes les infos <<

rushs H264 très médiocres après montage par Premiere Elements

Discussion dans 'Adobe Premiere Elements' créé par austra, 29 Mars 2020.

  1. austra

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    je fais des rushs avec une sony en H264 (m2ts),

    je les monte avec Adobe Premiere Elements 9,

    et ils ont toujours très médiocre comme rendu. Je sais bien qu'on ne peut pas les sortir en mp4 avec cette version mais quand même en mpeg pas moyen de faire mieux ?

    Merci,
    cordialement
     
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 533
    Appréciations:
    +708 / 1 386 / -40
    Quels sont vos paramètres d'export ?

    Premiere elements 9 est une très ancienne version, soit vous évoluez dans la même famille, soit vous testez des produits gratuits, tels :
    Shotcut : Shotcut - Home
    Filmora : [OFFICIEL] Simple Filmora9 Wondershare Video Editor (Win&Mac)
    VideoPad : Logiciel création film et vidéo professionnel. Essai gratuit.

    Qui seront déjà plus évolués que votre ancienne version de Premiere Elements,

    ou des produits payants "grand public" donc peu chers, tels :
    PowerDirector : PowerDirector - Meilleur Logiciel de Montage Vidéo | CyberLink
    Pinnacle Studio : Pinnacle Studio : Logiciel de montage vidéo et enregistreur vidéo
    Magix : Montage vidéo ultra-rapide avec MAGIX Vidéo deluxe

    Olivier
     
  3. Gruuz

    Points Repaire:
    4 180
    Recos reçues:
    36
    Messages:
    1 530
    Appréciations:
    +13 / 79 / -3
    bonjour Austra j'utilise parfois ce programme en version précédente. Je ne note pas de détérioration flagrante de l'image. Il y a plusieurs formats de sortie au choix.
    N'est ce pas votre rush d'origine qui est médiocre?
     
  4. austra

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Merci pour vos deux aides.

    J'ai chargé un rush sur Youtube :


    Mon rush chez moi a la qualité de celui-là avant qu'on ne le lance, les panneaux sont nickels.
    Dés qu'on démarre, ils perd énormément, et bien c'est la qualité que j'obtiens en sortie de Premiere Elements, comme vu ici :
     
  5. austra

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bon, en fait je me rends compte que vu ici l'image qui est petite est correcte, j'en conclus que c'est une question de choix de taille de l'image dans les paramètres de sortie...?
     
  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 533
    Appréciations:
    +708 / 1 386 / -40
    On vous le répète, si vous voulez de l'aide :
    1 -donnez les caractéristiques exactes de vos clips vidéo
    (utilisez Mediainfo en sortie vue =HTML, la plus détallée)
    MediaInfo
    2 - donnez le paramétrage de votre projet/timeline
    3 - donnez tous les paramètres utilisés pour l'export

    On arrivera alors à comprendre ce qui ne vas pas.

    Olivier
     
  7. Papygeo

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 297
    Appréciations:
    +5 / 5 / -0
    Bonsoir,
    Je viens de faire un test sur PE9, avec un fichier AVCHD du Sony CX740 et un export, impeccable.
    Il faut impérativement choisir la bonne préconfiguration en entrée , dans Modifier les paramètres > choisir PAL > AVCHD > Full HD 1080i 25 > OK.
    Pour l'export, Partager > Ordinateur > MPEG > Préconfiguration : H.264 1920x1080i 25 > enregistrer, et dans ce cas, le résultat est égal à l'original.

    Papygeo
     
    • J'aime J'aime x 1
  8. austra

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour et merci,

    Bien que j'ai cette caméra depuis plus de dix ans et Première Elements depuis autant de temps, je suis assez ignare dans tous ces problèmes de réglages.

    Papygeo : j'ai suivi votre méthode avec quelques modifs (on me propose du 30 et non du 25) et en effet ça marche. Seul problème le format de sortie en m2t n'est pas accepté par Facebook.
    J'ai la solution de télécharger Moravi ou autre convertisseur et de le passer en mp4.

    Ogt : j'ai téléchargé Mediainfo
    1 -caractéristiques de mes fichiers : 5 982 kb/s, 1440*1080 (16/9), à 29,970 lm/s, AVC (High@L4) (CABAC / 2 Ref Frames)
    2 - paramètres projet : HD 1080i 30
    3 - Mpeg2 1440x1080i 30

    Bon, vos deux posts vont changer ma vie de "vidéaste", effectivement le résultat en sortie est bon maintenant. Reste le problème de la diffusion su Facebook, je pense que je ne coupe pas à la conversion en mp4...

    Cordialement.
     
  9. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 533
    Appréciations:
    +708 / 1 386 / -40
    C'est juste un problème de conteneur (M2T)
    On peut faire une conversion, sans aucun re-calcul avec par exemple
    Avidemux, en cochant Copy pour l'audio et la vidéo, et en précisant sorite MP4.

    Olivier
     
  10. austra

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Tout marche Ok, merci !
     
Chargement...
Discussions similaires - rushs H264 médiocres
  1. estuaires
    Réponses:
    4
    Nb. vues:
    267
  2. chrisbspp
    Réponses:
    18
    Nb. vues:
    311
  3. claudius23
    Réponses:
    20
    Nb. vues:
    561
  4. Toulousaing
    Réponses:
    15
    Nb. vues:
    324
  5. G.Matth48
    Réponses:
    36
    Nb. vues:
    1 098

Dernières occasions

 

Partager cette page