module inscription newsletter haut de page forum mobile

Rejeter la notice

Gratuit : Atelier spécial Stabilisation - vendredi 7 juin 14h - 19h
Ne ratez pas notre prochain gros événement ! 
Multi-ateliers : initiations steadicam avec Planning Camera, ateliers pratiques sur gimbal et autres solutions de stab, monitoring et pilotage sur caméras et optiques de cinéma Canon

Infos & inscriptions

Retour d’expérience après un usage intensif de la Sony a6700 pendant une semaine

Discussion dans 'Sony NEX, Alpha, FS100-700, VG20, VG30, F3, F5' créé par jakin1950, 11 Mars 2024.

  1. jakin1950

    So

    Points Repaire:
    5 050
    Recos reçues:
    41
    Messages:
    2 003
    Appréciations:
    +157 / 339 / -4
    Premier problème : la batterie se décharge facilement

    Il est fréquent que le sélecteur se retrouve sur On

    Je mets l’appareil sur avion , inactive Bluetooth et Wifi , met l’économie d’énergie sur le plus rapide et l’affichage de l’image prise sur 5 secondes
    En mode voyage, le mode manuel est trop lent , le mode auto est privilégié , en partant du mode PP4 qui est le mode par défaut
    Auto iso au maximum possible 30 000 ISO

    J’utilise un filtre ND variable en haute lumière

    Le passage du mode auto à manuel répété provoque un bug déjà connu avec le premier boitier qui plante l’affichage de la vitesse en mode manuel , fait chauffer la batterie jusqu’à la vider même si le sélecteur est sur OFF

    Il faut enlever la batterie en laissant la trappe ouverte et laisser la batterie refroidir

    Pour supprimer le bug , il est nécessaire de recharger le mode PP4 qui répare les paramètres

    La réinitialisation de la caméra ne suffit pas

    Je n’ai pas eu ensuite de problème de surchauffe avant 30 minutes d’utilisation avec photos et prises de quelques secondes

    La batterie a été enlevée jusqu’à ce qu’elle ne paraisse plus chaude à la main

    C’est un argument pour avoir plusieurs batteries disponibles

    Les visites se font la matin avec départ entre 2 et 4 heures du matin , parfois 6 , température nocturne 12 ° . 30 ° à partir de 13 h , 33 ° l’après midi
    Les visites nocturnes sont plus fraiches

    J’ai pris mes photos en format RAW , mauvaise idée

    Il faut 2 minutes pour développer une photo avec Lightroom, enlever le bruit pour obtenir une image très proche du jpg fin fourni par Sony

    Je comprends que mon voisin photographe ne fasse que du Jpg

    En basse lumière , j’ai principalement fait des photos , l’iPhone 13 Pro donne des résultats au moins aussi bons et a l’avantage de sortir de la poche plus rapidement

    Pas d’utilisation du zoom en basse lumière

    L’ Application Blackmagic Cam pour iPhone donne d’excellents résultats

    Je n’ai pas eu l’occasion d’essayer le ventilateur qui est resté à la maison avec les chargeurs et les batteries sur la table de la salle à manger
    Heureusement que j’ai trouvé câbles et chargeur au terminal 3 de Roissy
     
    • Merci Merci x 2
  2. JLB21

    So

    Points Repaire:
    5 800
    Recos reçues:
    56
    Messages:
    2 782
    Appréciations:
    +132 / 263 / -11
    Ça, je l'ai déjà remarqué…:D
    Pour la recharger rapidement, il faut un chargeur USB-PD offrant à mini une puissance de 27 W.

    Sachant que j'ai toujours plusieurs appareils à charger simultanément, j'ai fait l'acquisition de ce chargeur.

    Les recommandations Sony sont les suivantes :
    • Le chargement ne peut pas être garanti avec un ordinateur construit sur mesure, un ordinateur modifié ou un ordinateur raccordé via un concentrateur (hub) USB.
    • L’appareil risque de ne pas fonctionner correctement lorsque d’autres dispositifs USB sont utilisés simultanément.
    • Nous vous recommandons d’utiliser un dispositif USB-PD compatible avec une sortie 9 V/3 A ou 9 V/2 A.
    Sauf si on est photographe professionnel, je n'ai jamais vu en tant que particulier, l'intérêt de ce format, lourd et chronophage…
    Car, tu as raison, difficile de faire mieux que l'appareil lors du développement…:-)
     
  3. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    345
    Messages:
    24 562
    Appréciations:
    +659 / 2 314 / -41
    Oh Nôôônnn :help:
    Iconoclaste je suis ....quid d'un modeste caméscope des familles :rolleyes:
    j'dis ça j'dis rien moi :D
     
    • Amusant Amusant x 2
  4. AQW333

    So

    Points Repaire:
    15 800
    Recos reçues:
    224
    Messages:
    11 543
    Appréciations:
    +676 / 2 461 / -24
    Il est vrai que si on ne connait pas notre sympathique ilien " à la fleure de sel " , en tombant sur ce rapport à la Prévert, on pourrait se dire : quelle aventure pour un appareil dédié a priori à la prise de vue simple et facile… :

    "Si j'aurais su j'aurais pas venu " :rolleyes:



    Manque encore un peu d'expérience et d'organisation, mais la question est surtout :
    Est-ce que finalement cet appareil à remplis ses objectifs qui est d'avoir un tout en un pour faire facilement de la photo et de la vidéo réussit ?

    Si oui (et pourquoi ), c'est déjà pas mal !
     
  5. jakin1950

    So

    Points Repaire:
    5 050
    Recos reçues:
    41
    Messages:
    2 003
    Appréciations:
    +157 / 339 / -4
    L'a6700 remplit son objectif de tout en un , photo et vidéo , d' un kg avec un 18/135

    Photos correctes en jpg jusque 10 000 iso , donc sans flash en intérieur
    Vidéo en mode auto H264 150 Mb/s 54 K 50 im/s

    Possibilité de filmer facilement en cinetone
    Le Slog3 demande logiquement un développement mais est possible.

    Le problème est lié au bug qui plante le firmware lorsque l’on fait plusieurs passages du mode manuel à automatique

    Charger un fichier propre du mode PP4 restaure la camera , mais si on ne l’a pas avant, la réinitialisation de la caméra ne suffit pas
     

    Fichiers attachés:

    • PP4.zip
      PP4.zip
      Taille de fichier:
      5.9 KB
      Nb. vues:
      38
  6. AQW333

    So

    Points Repaire:
    15 800
    Recos reçues:
    224
    Messages:
    11 543
    Appréciations:
    +676 / 2 461 / -24
    Tu as cherché sur le net des histoires comparables ? Pour moi, c'est quand même la première chose à vérifier en urgence, car c'est un retour immédiat…

    Utile pour une démarche auprès du SAV:
    Tu filmes toutes les manœuvres que tu fais avant l'obtention de ton bug en nous montrant bien le menu, les boutons que tu touches… jusqu'au bug bien visible qui se traduit par quoi ?
    - 1 J'allume l'appareil.
    - 2 etc.
    - ...

    Et tu le montres ici pour que nos fins limiers/experts détectent si possible quelque chose…
    Car si j'ai bien compris, c'est le 2e appareil du même modèle qui te fait cela… ?

    Bon, mais si cela ne te dérange pas et que tu as les images que tu veux, alors tout va bien.
     
  7. REDoré

    So

    Points Repaire:
    6 700
    Recos reçues:
    72
    Messages:
    2 753
    Appréciations:
    +314 / 806 / -5
    Selon moi, c'est le firmware qui à bout de patience, décide d'abandonner : "Bon alors, tu sais ce que tu veux ? Parce que comptes pas sur moi pour le savoir à ta place" et pouf, bug pour la peine piske c'est comme çà.

    En d'autres termes, petit appareil grand public à qui il faut demander gentiment.

    Pas de reproche @jakin1950, juste pour t'inviter à arrêter le stress :
    (par exemple, si achat perso de l'a6700, ce ne serait d'abord que pour cette raison en m'en foutant carrément que c'est aussi un appareil photo).
     
    • J'aime J'aime x 1
  8. jakin1950

    So

    Points Repaire:
    5 050
    Recos reçues:
    41
    Messages:
    2 003
    Appréciations:
    +157 / 339 / -4
    C'est le deuxième modèle avec le même bug .

    Mode d'apparition : passer plusieurs fois de suite de Manuel en PP4 à auto : le firmware plante , les vitesses en manuel sont boguées : de type 182.1 .
    Pire la camera chauffe et la batterie se vide à grande vitesse.

    Enlever la batterie , la laisser refroidir . Charger le mode pp4 à partir de la carte SD

    le mode auto est le plus facile à utiliser immédiatement .
    Je ne suis pas arrivé à utiliser le mode priorité ouverture ou vitesse correctement
    on ne peut changer qu'un paramètre

    Quand j'ai le temps , je filme en mode manuel , auto iso + filtre ND variable
    il y a peu de modifications à faire dans une série .

    2 modes : PP4 de base et cinetone -1 il en fort contraste lumineux.

    J'attends une mise à jour du firmware
    Cordialement
     
  9. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 297
    Appréciations:
    +753 / 3 205 / -34
    "Je ne suis pas arrivé à utiliser le mode priorité ouverture ou vitesse correctement
    on ne peut changer qu'un paramètre"

    Heuu ca c'est normal...
     
    • J'aime J'aime x 2
  10. ipsonelo

    So

    Points Repaire:
    5 200
    Recos reçues:
    41
    Messages:
    958
    Appréciations:
    +82 / 670 / -5
    C'est ça que je ne saisis pas : combien de fois ? 1, 2 .... Parce que si c'est 1 ou 2, lentement, y a un gros pb en effet.
     
    • J'aime J'aime x 1
  11. jakin1950

    So

    Points Repaire:
    5 050
    Recos reçues:
    41
    Messages:
    2 003
    Appréciations:
    +157 / 339 / -4
    je dirais une dizaine d'aller et retours
    L'export de paramètre à partir d'un mode bogué est bogué , inutilisable
    Le danger est que si on n'a pas une sauvegarde de paramètre propre , on est mal . la réinitialisation ne fonctionne pas

    Pour augmenter le champ d'utilisation du mode auto, mettre l'iso max de l'auto iso à 50000
     
  12. ipsonelo

    So

    Points Repaire:
    5 200
    Recos reçues:
    41
    Messages:
    958
    Appréciations:
    +82 / 670 / -5
    Oui, laisser le gain en auto ça peut être bien pour éviter les à-coups de l'iris de certains objectifs photo. Je mets 6400 ISO max. Au-delà c'est n'importe quoi sur mon APN (GH5).
    Honnêtement, ça sert à quelque chose 50 000 ISO ? ooo
     
    • J'aime J'aime x 1
  13. jakin1950

    So

    Points Repaire:
    5 050
    Recos reçues:
    41
    Messages:
    2 003
    Appréciations:
    +157 / 339 / -4
    En photo oui
    Vidéo, je n’ai pas testé
    En basse lumière ( musée) l’iphone 13 pro donne de bons résultats plus facilement avec blackmagic cam app que la caméra Sony
     
  14. AQW333

    So

    Points Repaire:
    15 800
    Recos reçues:
    224
    Messages:
    11 543
    Appréciations:
    +676 / 2 461 / -24
    Si on résume un peu :weird:

    " L'a6700 remplit son objectif de tout en un , photo et vidéo , d' un kg avec un 18/135 "
    Ok , mais j'ai envie de dire comme n'importe quel APS-C moderne (CANON/ FUJI....)

    Mais on découvre après :
    - la batterie se décharge facilement
    Le passage du mode auto à manuel répété provoque un bug déjà connu :

    A
    par Jaquin, connu de qui ?:weird:

    - La réinitialisation de la caméra ne suffit pas. :sad:
    - En basse lumière , j’ai principalement fait des photos , l’iPhone 13 Pro donne des résultats au moins aussi bons :
    :cry2: ...je prends l'Iphone 13 pro :-)
    - ...pas eu ensuite de problème de surchauffe avant 30 minutes d’utilisation avec photos et prises de quelques secondes : hum cela me parait bien peu et limitant

    Au final :

    Si personne d'autres n'a ce bug ..l'attente va être longue...!?

    Effectivement, à rien, comme le 10 bit : vaut mieux filmer en 8 bits avec un appareil que l'on maitrise que l'inverse.

    Du coup, pas convaincu que ce soit le bon appareil ici : il y a encore trop de notions qui ne sont pas acquises, ne serait-ce que le réglage de sa caméra pour être suffisamment opérationnel.

    Bon libre à chacun d'avoir un avis divergent.
     
    • Je recommande ! Je recommande ! x 1
  15. jakin1950

    So

    Points Repaire:
    5 050
    Recos reçues:
    41
    Messages:
    2 003
    Appréciations:
    +157 / 339 / -4
    En pratique , j'utilise l'a6700 sans problème autre que l'opérateur derrière la camera

    Un bug contourné gêne peu
    je pense maitriser les modes de fonctionnement de cet outil.
    J'ai mis sur le repaire un exemplaire du fichier PP4 pour ceux qui pourraient en avoir besoin

    L'intérêt de cet appareil est , pour moi , d'avoir un tout en un d'un kg capable si nécessaire de filmer en cinetone ou Slog 3 , ce qui ne pose plus de problème quand les modèles correspondants pour Resolve sont archivés.

    D'autres préféreront la version plus orientée "pro" avec plus de réglages programmées pour quelques centaines d'euros de plus
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous