module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

100 licences d'essai Edius X valables jusqu'au 30 Juin gratuites pour les Repairenautes !
Rejeter la notice

Bon plan Repaire : testez gratuitement pendant 2 mois Skeem.io, outil français d'organisation de prod !!

[Résolu] Réparer un fichier .mov 4k récupéré après effacement SD

Discussion dans 'Divers vidéo' créé par yann22, 12 Mars 2021.

Tags:
  1. yann22

    Points Repaire:
    3 150
    Recos reçues:
    2
    Messages:
    2 023
    Appréciations:
    +0 / 2 / -0
    Bonjour
    comme précisé dans le titre, j'ai effacé un carte SD accidentellement... Juste mis les fichiers vidéos à la corbeille puis vidé la corbeille (sur mac). Je n'ai pas formaté la carte et ne l'ai pas réutilisée.
    Les images proviennent d'une panasonic Eva1. Sont en .mov 4K50P
    J'ai lancé une récupération de fichiers via le programme Recoverit de wondershare.
    Le programme me retrouve les fichiers, avec des noms et des poids correspondant à mes fichiers vidéos.
    Je lance ensuite la réparation de fichiers vidéo après avoir payer une licence supplémentaire chez Recoverit. Il me fait la réparation, me trouve une image (fixe) qui correspond à mon fichier, mais quand je le récupère, vidéo noire...
    Seul le premier fichier du dossier fonctionne...

    Si vous avez trouvé une solution à ce genre de souci... je serai preneur!! Ce sont des images animalière suffisamment rares pour que je tente tout pour les récupérer!!!!

    Ci joint 2 copie du programme de réparation... Capture d’écran 2021-03-12 à 12.49.51.png Capture d’écran 2021-03-12 à 12.53.41.png

    Merci de votre aide!
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    82
    Messages:
    3 848
    Appréciations:
    +192 / 383 / -2
    Tu as la possibilité de nous partager un fichier récupéré qui pose souci ? Et le fichier qui marche pour comparer ?
     
  3. yann22

    Points Repaire:
    3 150
    Recos reçues:
    2
    Messages:
    2 023
    Appréciations:
    +0 / 2 / -0
    ce sont des fichiers lourds... y'a t'il un moyen de les envoyer?
    le fichier qui fonctionne fait 112Mo, le plus léger de ceux qui ne fonctionne pas fait 40Mo...
    Un wetransfer peut être?
     
  4. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    82
    Messages:
    3 848
    Appréciations:
    +192 / 383 / -2
    Oui, tu t'envoies le fichier et tu nous donnes juste le lien par exemple
     
  5. yann22

    Points Repaire:
    3 150
    Recos reçues:
    2
    Messages:
    2 023
    Appréciations:
    +0 / 2 / -0
  6. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    82
    Messages:
    3 848
    Appréciations:
    +192 / 383 / -2
    Je pense qu'il y a un souci dans la récupération de tes fichiers, vois par toi-même :

    WeTransfer

    D'ailleurs, en ouvrant le fichier, on se rend bien compte que le début des données du fichier corrompu correspond aux données du fichier sain

    [​IMG]
     
    #6 Alcoriza, 12 Mars 2021
    Dernière édition: 12 Mars 2021
  7. JLB21

    Points Repaire:
    4 550
    Recos reçues:
    42
    Messages:
    2 141
    Appréciations:
    +65 / 112 / -11
    Chez moi, la vidéo Y109C184_170227_L73C.MOV se lit très bien.
    Capture d’écran 2021-03-13 à 12.19.43.jpg

    La Y109C201_170227_L73C.MOV s'ouvre dans QuickTime. Mais pas d'image, et l'audio est une suite de craquements.

    InfoMédia la prend en compte :

    Capture d’écran 2021-03-13 à 12.27.00.jpg

    Handbrake ne la connaît pas.

    Si j'essaie de convertir en mp4 H.264/AAC, un logiciel comme ffWorks basé sur ffmpeg (qui ouvre la vidéo) envoie ce message :

    Capture d’écran 2021-03-13 à 12.29.14.jpg

    Un ré-encapsulage est vain.
     
  8. Plantagené

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    116
    Appréciations:
    +10 / 12 / -0
    Chez moi aussi, la vidéo "184" s'ouvre très bien dans Edius X. La "201 fix" aussi. Reste la "201" tout court qui m'a fait planter Edius !
    Cela dit, j'ai appliqué la LUT Pana aux images et les couleurs sont OK... Reste la définition : l'image est floue (par exemple, les yeux du Pic noir...).
    Il y a deux ou trois ans, j'ai eu le même pb avec une carte SD. J'avais filmé un magnifique héron pourpré + du guêpier, bref, j'étais en rage. Or, avec un logiciel assez peu onéreux (~20€) et très connu, j'ai tout récupéré avec la même qualité que les originaux (en analysant les fichiers avec Mediainfo)...
    Mais est-ce que je réponds bien à ta demande ?
     
  9. yann22

    Points Repaire:
    3 150
    Recos reçues:
    2
    Messages:
    2 023
    Appréciations:
    +0 / 2 / -0
    Merci pour vos aides!!!
    Alcoriza, ça voudrait dire que peut être en refaisant une nouvelle récupération ça pourrait le faire...?
    En fait, je retrouve ces fichiers dans plusieurs dossiers... Je suis pas sûr d'avoir essayé la réparation avec tous les fichiers...

    Plantagené, qu'entends tu par 201 "fix"?
    Le plan qui fonctionne est flou d'origine... Mon écran de controle déconnait... Les plans suivant étaient meilleurs... ;-)

    D’autres idées....? C'est tellement rageant de voir que le seul plan qui marche est le plan flou!!!!!!
     
  10. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    82
    Messages:
    3 848
    Appréciations:
    +192 / 383 / -2
    La 201 fix, c'est la vidéo que j'ai corrigée en lien WeTransfer dans mon message
     
  11. yann22

    Points Repaire:
    3 150
    Recos reçues:
    2
    Messages:
    2 023
    Appréciations:
    +0 / 2 / -0
    Autant pour moi!!!!
    J'avais pas compris! J'ai pas vu le lien wetransfer! Juste le tableau que tu as envoyé...
    Je viens de regarder le rushe Fix. Je le lis, il y a pas mal de truc bizarre dedans, et même quand on a l'impression qu'il est normal, il ne l'est pas vraiment... il y a comme un effet shutter qu'il ne devrait pas avoir...

    5je précise, que ça fait partie des "plans poubelles" de la séquence que je souhaite récupérer... Il y a de bien plus jolis plans que ça!
     
  12. yann22

    Points Repaire:
    3 150
    Recos reçues:
    2
    Messages:
    2 023
    Appréciations:
    +0 / 2 / -0
    aurais tu un avis sur le souci? une marche à suivre peut etre pour récupérer qqechose de plus propre..?
     
  13. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    48
    Messages:
    2 359
    Appréciations:
    +23 / 39 / -0
    Bonjour
    Peut-être essayer avec Recuva ? J'ai eu le même problème il y a quelques temps et ça avait bien fonctionné, avec la version gratuite.
    Cordialement
     
  14. yann22

    Points Repaire:
    3 150
    Recos reçues:
    2
    Messages:
    2 023
    Appréciations:
    +0 / 2 / -0
    Bonsoir
    Recuva, c'est comme Recoverit, ils retrouvent les fichiers dans la version gratuite mais demande une licence pour les récupérer.
    J'ai déjà payé une licence recoverit...
     
  15. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    82
    Messages:
    3 848
    Appréciations:
    +192 / 383 / -2
    Le fichier que tu m'as donné à plusieurs en-têtes. C'est donc plusieurs fichiers "compactés" ensemble. Ce qui voudrait dire que tes vidéos n'ont pas été écrites de façon linéaire sur la carte, mais par petit bout. Quand un soft essaie de récupérer tes fichiers, il les récupère de façon linéaire et patatra... ça fait ça.

    Tout ce que je peux faire de mon côté, c'est tenter de récup tes autres fichiers corrompus, sans aucune garantie, en espérant que dans le lot, tu retrouves tes petits.
     
    • J'aime J'aime x 1
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous