module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Etalonnage DaVinci Resolve avec Forest
Session spéciale RED users - 29 au 31 Juillet 2020 avec Forest Finbow, chef opérateur et étalonneur fiction. 15% de réduction jusqu'au 10 juillet ! Et 20% de réduction si vous êtes Repairenaute contributeur !
>> Toutes les infos <<

Rejeter la notice

L'atelier perfectionnement EDIUS : Nouvelle date !
François revient pour vous le 24&25 septembre. Inscrivez-vous avant le 31 juillet pour bénéficier de 50 euros de réduction ! Et 25% de réduction si vous êtes Repairenaute contributeur ;)

>> Toutes les infos <<

[Problème] Rendu pas fluide sur les mouvements - VEGAS 17

Discussion dans 'Vegas et Movie Studio' créé par game100197, 22 Mars 2020.

  1. game100197

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je me permet de poster ici car j'ai un projet de travail à rendre mais j'ai un problème au moment du rendu avec Vegas pro 17.

    Je poste une vidéo avec un visage (pas le choix pour vous montrer) ou vous allez voir j'espère de quoi je parle.
    J'ai la vidéo de base non monté, et le problème n'est pas. Les mouvements lorsque il avance sont fluides et j'ai pas ce souci.

    youtu.be/d83ipqZw8bs

    J'ai essayé d'appliquer les mêmes paramètres que la vidéo d'origine : 1920x1080 / le débit des données (kbits), les FPS en 30...

    J'ai aussi désactivé le rééchantillonnage sur chaque piste vidéo et même dans les propriétés du projet.

    Et au final j'ai toujours le même problème. Même quand je met que la partie concerné, sans montage et que j'effectue le rendu, la vidéo final n'est pas fluide lors des mouvements. C'est comme pixelisé... comme si la vitesse du mouvement n'était pas bonne, pas fluide tout simplement.

    Voilà donc je viens vers vous en espérant que vous vous êtes déjà confronté au problème et que vous avez su le régler. Moi je pensais vraiment que c'était un problème de débit donnés ou de rééchantillonnage... apparemment non ou alors je le fais mal.

    La vidéo de base est tourné avec un smartphone en paysage.
    Voici les paramètres de la vidéo de base d'ailleurs :

    upload_2020-3-22_18-41-35.png

    Les paramètres du projet sur Vegas 17 :

    PVEG.PNG - Casimages.com

    En vous remerciant.
     
    #1 game100197, 22 Mars 2020
    Dernière édition: 22 Mars 2020
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    68
    Messages:
    3 126
    Appréciations:
    +158 / 270 / -1
    Tu peux uploader aussi la vidéo du smartphone ? Tu utilises une application spéciale pour forcer une cadence fixe sur ton téléphone ?
     
  3. game100197

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Bonsoir,

    Voici la vidéo du smartphone :

    youtu.be/rT15nOB3Ui8

    J'utilise aucune application. J'ai essayé d'éviter au maximum de bouger pour garder un cadre fixe et j'ai filmé avec l'application de base vidéo de mon smartphone.
     
  4. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    68
    Messages:
    3 126
    Appréciations:
    +158 / 270 / -1
    La vidéo est privée, je n'y accède pas !
     
  5. game100197

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    youtu.be/rT15nOB3Ui8

    Autant pour moi désolé, c'est modifié.
     
  6. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    68
    Messages:
    3 126
    Appréciations:
    +158 / 270 / -1
    C''est fluide dans Vegas ? C'est seulement l'export qui ne l'est pas ?
     
  7. game100197

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Non même dans la prévisualisation c'est pas fluide. J'ai le même problème.
    En revanche par exemple sur première pro, je n'ai pas ce souci (quand je regarde la prévisualisation). Mais je ne sais pas monter sur première pro.
     
  8. StiviTwi

    Modérateur So

    Points Repaire:
    10 705
    Recos reçues:
    60
    Messages:
    238
    Appréciations:
    +38 / 35 / -0
    Bonjour,

    Pourriez-vous nous fournir les infos du média avec MediaInfo, vue Texte ou HTML ?
    Les infos issues de Vegas ne sont pas assez détaillées.

    De plus, quels formats utilisez-vous pour le rendu ?

    Dans l'attente, bonne continuation
     
  9. game100197

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Bonjour, merci pour votre aide.

    Alors voici le fichier de base non monté et fluide du smartphone :
    ORIGINAL-fluide

    La vidéo monté mais pas fluide sans avoir cherché à modifier quoi que ce soit :
    Vidéo-monté-pas-fluide-de-base

    La vidéo monté, mais pas fluide ou j'ai essayé de m'approcher des débits de données de la vidéo de base :
    Vidéo-pas-fluide-ML2

    Sachant que pour toutes les vidéos montés, elles sont identiques en terme de qualité.Les 2 derniers liens par exemple, la vidéo reste la même. C'est pas fluide.

    Toutes mes vidéos ont un format MP4

    EDIT : Je viens d'essayer en format M2V mais ça change rien à la fluidité :
    Exemple-en-M2V
     
  10. StiviTwi

    Modérateur So

    Points Repaire:
    10 705
    Recos reçues:
    60
    Messages:
    238
    Appréciations:
    +38 / 35 / -0
    Merci de ce retour,

    Je pense que le problème vient de là :
    upload_2020-3-23_11-46-10.png
    Vegas n'aime pas les types d'images par seconde variable.
    surtout que là, vous oscillez entre 10 images par seconde et 10 000 images par seconde.

    Essayez de ré-encoder vos rush avec un type d'image constant grâce à un logiciel gratuit comme Médiacoder, Any Video Converter, Handbrake, ou autre ...

    Bonne continuation
     
  11. JLB21

    Points Repaire:
    4 550
    Recos reçues:
    38
    Messages:
    1 995
    Appréciations:
    +53 / 82 / -7
    Bonjour,

    La seule solution est de transcoder dans un codec intra.
    Ex. Shutter Encoder vers ProRes ou DNDXHD :

    Capture d’écran 2020-03-23 à 12.06.57.jpg

    Et d'installer sur le smartphone un logiciel permettant de régler la fréquence d'images en mode fixe.
     
  12. game100197

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Alors déjà merci beaucoup pour votre aide.
    Bon malheureusement ça n'a pas fonctionné.
    Je vous partage le lien :
    en-DNxHD

    J'ai donc essayé de faire ce que vous m'avez expliqué (même si je suis pas du tout un pro) et je pense avoir réussi puisque dans le fichier MediaInfo j'ai bien DNxHD et type d'image : constant.

    Malheureusement ça ne change rien à la vidéo et elle reste pas fluide comme dans la vidéo YTB partagé.

    J'ai aussi essayé en Apple ProRes et ça ne change rien.

    J'ai utilisé Shutter Encoder et MediaCoder.

    IM 1.PNG - Casimages.com
    (image sur Shutter Encoder, peut être une action que je ne fais pas bien)
     
  13. JLB21

    Points Repaire:
    4 550
    Recos reçues:
    38
    Messages:
    1 995
    Appréciations:
    +53 / 82 / -7
    Non, il n'y a pas de réglage à effectuer pour le ProRes.

    En principe les vidéos de smartphone en fréquence d'images variables posent problème dans tous les logiciels de montage.
    Et le transcodage dans un codec à compression intra, permettant l'obtention de vidéos à fréquence d'images fixe règle le problème.

    Mais en général, ce sont moins des problèmes de saccades dont il s'agit mais plutôt de désynchro audio ou d'images fantômes.
     
  14. StiviTwi

    Modérateur So

    Points Repaire:
    10 705
    Recos reçues:
    60
    Messages:
    238
    Appréciations:
    +38 / 35 / -0
    Si la lecture dans VLC ou MPC-HC est fluide, vous pouvez essayer quelque chose qui me donne de bons résultats de temps en temps. Sait-on jamais !
    • Installez OBS
    • Créez une source en choisissant "Source Média"
      upload_2020-3-23_15-13-57.png
    • Cochez "Créer une nouvelle source", nommez-la et validez
      upload_2020-3-23_14-59-20.png
    • Dans les propriétés, cochez "Fichier Local"
      upload_2020-3-23_15-10-54.png
      puis grâce à parcourir, allez chercher votre fichier.
    • Dès la validation par OK, votre fichier est lu par OBS.
    • Démarrer l'enregistrement
    Cela prend le temps du fichier mais cela peut donner des résultats intéressant.

    Bonne continuation
     
  15. game100197

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Merci quand même à vous d'avoir essayé de m'aider.
    Je pense que le plus simple pour la prochaine fois, c'est que je fasse acheter une caméra à mon travail !
     
Chargement...
Discussions similaires - Rendu fluide mouvements
  1. cblavier
    Réponses:
    2
    Nb. vues:
    58
  2. malrtz
    Réponses:
    0
    Nb. vues:
    92
  3. fannydoll2000
    Réponses:
    28
    Nb. vues:
    337
  4. Thor_17
    Réponses:
    1
    Nb. vues:
    86
  5. Trithemis74
    Réponses:
    21
    Nb. vues:
    286

Dernières occasions

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous