module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Le Repaire recherche un ou une Stagiaire, en renfort sur l'éditorial et l'organisation des ateliers.
Poste à pourvoir dès maintenant
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec nos ateliers mensuels de 3h. Prochaine session le 15 décembre de 18h à 21h

Rendu et export Première Pro catastrophique

Discussion dans 'Adobe Premiere Pro' créé par CinéPersoHD, 26 Novembre 2022.

Statut de la discussion:
Fermé pour nouveaux messages
  1. CinéPersoHD

    Points Repaire:
    1 050
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +1 / 0 / -0
    Bonjour !
    Ayant fait un montage d'environs 1heuresur PP 2020, l'export me pose de gros problèmes.

    En effet, les caméra sont des gopro, je tourne sur une RTX 3060, et un I9 9900kf.
    A l'export, le GPU tourne a 2% et le CPU à 100%

    Sur l'export d'un extrait de 3minutes 50 en 2,7k le logiciel semble exporter un film de 3 minutes sur 6 heures.
    Pouvez vous m'apporter de l'aide.
    J'ai franchement tout essayé.
     
  2. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 799
    Appréciations:
    +264 / 595 / -4
    Dans les réglages du projet, le CUDA est activé ?

    Pourquoi rester bloqué en version 2020 ?
     
  3. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    Salut CinéPersoHD et bienvenue dans le Repaire
    Alcoriza CC 2020 marche très bien ;)
    ça ne vient pas de sa version de CC..ça m'étonnerait beaucoup
    Pas trop compris
    6h pour 3mn de film ??? oooooo
    3mn avec CC2020, sauf exporter en REC2020 10 bits, ça devrait se faire en 1mn 30 maxi !
    Mais cc2020 est pas très optimisé pour les exports HEVC
    Faut prendre le plug Voukoder
    Gopro : tes rushs sont en HEVC je suppose ?
    attention CC2020 si tu exportes en REC 2020 10 bits c'est long
    autrement je ne sais pas car en REC709 j'utilise Voukoder
    Avec cc 2020 j'utilise l'excellent plug d'export Voukoder et que la version 0.8.2 quis'installe en un clin d'oeil
    Si tu la veux MP le programme d'installation est pas gros autour de 4 Mo !
    J'exporte toujours mes 4k en hevc 25p en CBR 25Mb/s (1/2 temps réel en moyenne)
    Tu as une bonne config mais attention que ce ne soit pas la partie graphique de ton CPU qui soit pris en compte pour cuda ...Je pense que c'est ça qui te pourrit la vie ;)
    GPU 2% et CPU 100% ça veut dire que ta carte RTX 3060 n'est pas utilisée !!
    Tu as GPU-Z pour regarder ça ?
    Mon cpu sauf rendu spéciaux qui utilise pas cuda est presque en sommeil lors de mes exports
     
    • J'aime J'aime x 1
  4. CinéPersoHD

    Points Repaire:
    1 050
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +1 / 0 / -0
    Bonsoir !

    Je suis désolé du dérangement occasionné.

    J'ai trouvé la solution.

    De base je travaillais sur CS6 ( De précision extrême pour des concerts dans la time line) sur un I5 de 4 cœurs malheureusement pourri pour l'export, (12 heures pour 3 minutes d'extrait vidéo) que j'ai ouvert sur PP2020 sur un I9 de 8 cœurs avec une précision de la timeline digne d'un aveugle.
    Résultat ca foire complètement, 6 heures d'export pour 3 minutes, avec un GPU à 2%, pour une time line montée remplie pour 1 heure.
    J'ai dupliqué manuellement un nouveau projet en cours bien entendu, avec les rush originaux, identique à la version CS6 sauf qu'il faut tout se retaper, la colorimétrie, le cadrage, et les fondus, la synchro.
    Effectivement, le nouvel export prend environs deux minutes, contre 6 heures sur le nouveau projet refait à l'identique.
    Désolé de vous avoir embêté, c'était que j'étais prêt a envisager de changer de machine une nouvelle fois, avec le délire de la fonction intel quick sync non présente sur les I9 9900 KF.
    Alors j'ai fait tourné sur le I9 la 3060 en duo avec la 1050TI et chaque GPU prennent 50% du travail et le CPU se met à 80%.
    Mes rushs sont en H264 en 2,7k sur go pro 7 au nombre de deux, en H264 sur gorpo héro 4 sur le même plan et 1080p sur reflex canon 200D.
    Le son est en wave 24 bit sur H4N pro et le logiciel cubase via l'interface apollo pour tout récupérer.
    Il s'agit de concert "amateur".
    Le HEVC effectivement, c'est indiscutable.
    Je n'ai eu que des surprises de M avec le cuda. Et je maitrise beaucoup tout ce qui est bios et fonctions, mais là j'ai mis 1 ans avant de comprendre sans aide.
    J'exporte de la 2,7K en 1080P avec la plus grosse résolution possible pour éviter le grain, les pertes et l'effet amateur.
    Merci encore pour vos réponses, cela ma indirectement sauvé.
    Par contre ca chauffe beaucoup au niveau du CPU avec le ventilateur d'origine. Là je suis passé de 100° par coeurs sur le I9 à 70° avec un be quiet dark Rock pro 4 et des ventilateurs industriels montés maison qui font un bruit d'aspirateur...

    En gros, tout ce que j'ai fait sur CS6 il faut que je me le retape sur PP2020. car l'ouverture des projets demandent 6 heures d'export pour 3 minutes de film.

    Merci encore.
     
    #4 CinéPersoHD, 26 Novembre 2022
    Dernière édition: 26 Novembre 2022
  5. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 799
    Appréciations:
    +264 / 595 / -4
    Et t'as vérifié le réglage du projet du coup ou non ?
     
  6. CinéPersoHD

    Points Repaire:
    1 050
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +1 / 0 / -0
    Oui, le réglage du projet identique il me semble.

    C'est jusque que, un projet CS6 tu peux l'ouvrir avec PP2020.
    Et un projet CS6 tu peux l'ouvrir avec Résolve.
    Mais là je crois que l'on peut m'appeler monsieur poisse !

    Mon projet est en 2,7k MP4 gopro sur 1h et je le recadre en export par tranche de 3min50 par cilp et la source est 2704x1050 29im/sec / et en sortie c'est 1080p comme le cannon 200D c a d 1920x1080p. (un gros crop sur les go pro)
     
  7. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    70° ça fait beaucoup je trouve
    Avec SF14 en Analyse de position tous les coeurs à 100% j'atteint en ce moment 66° environ
    Même ventilo que toi mais pas même CPU (3900X AMD pour moi) en export je dépasse rarement 60°
    66 max. et mon cpu est un peux OC (8 10% environ)
    Mais avec CC 2020 je te conseille vivement le plug Voukoder
    regarde avec cpu-z onglet bench et stress cpu à combien il monte
    Contacte moi en MP ;)
     
  8. LiquidPro

    So

    Points Repaire:
    15 325
    Recos reçues:
    260
    Messages:
    2 635
    Appréciations:
    +265 / 792 / -3
    Pardon mais c'est tout bonnement n'importe quoi et il ne faudrait pas que des lecteurs tombent sur ce post et s'imaginent que ton cas est la norme. Car tu mélanges tout.

    Cette phrase est incompréhensible. C'est le projet CS6 qui met 6 heures à s'ouvrir ? Ou bien c'est lorsque tu fais un export, après avoir correctement ouvert le projet CS6 dans CC2020, que ça prend 6 heures ? (ce qui est normal dans ce cas)

    Un projet CS6 est parfaitement exploitable sous CC 2020. J'ai même déjà récupéré des projets bien antérieurs à CS6. Sous After Effects, beaucoup de tutos sous CS5.5 fonctionnent parfaitement sous CC2022, à condition de savoir ce qui a changé entre les deux versions (ou d'activer la version anglaise si besoin).

    Comme te l'a fait remarquer @Alcoriza, il faut déjà vérifier les réglages du projet. Il y a un monde entre CS6 et CC 2020, il y a donc des ajustements à faire dans les réglages du projet. A l'époque de CS6, l'accélération via GPU en était à ses balbutiements. Aujourd'hui, c'est un processus central, tout ce qui peut être accéléré via le GPU l'est (GPGPU), que ce soit dans la gestion de l'interface, le décodage des flux de diffusion sur le timeline, ou l'export (via NVENC dans ton cas). Il faut donc aussi, dans les réglages d'export, activer l'export via NVENC ("codage matériel"), car ça n'existait pas sous CS6.

    En recréant un projet, tu as tout simplement bénéficié des réglages de projet par défaut. Ensuite, peut-être que ton projet utilisait des plugins qui ne sont plus supportés sous CC 2020, ou bien uniquement en mode logiciel (sans accélération GPU). C'était plus rapide de corriger cela que de "tout refaire" comme tu dis.

    :D BOUH ! :D
     
    • J'aime J'aime x 2
  9. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    Cru comprendre que tu avais 2 cartes graphiques rtx 3060+ 1050
    Est ce que c'est conseillé ça ??
    Avec une seule 1660 super OC seulement 1400 cores cuda mes exports HEVC 4k 25p sont très rapide
    Normalement en export NVenc le processeur travaille peu.
    Mais encore une fois avec CC2020 Voukoder conseillé :good:
     
  10. CinéPersoHD

    Points Repaire:
    1 050
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +1 / 0 / -0
    Oui bonsoir Liquidpro,

    Je suis désolé, mais je veux bien faire, je ne veux absolument pas dire de bêtises.
    C'est le projet sur CS6 qui s'ouvre bien sur CS6 mais qui met 12 heures d'export pour un extrait de 3 minutes sur un I5 avec des corrections.
    Le projet qui a mis 12 heures d'export sur CS6 met 6 heures sur CS6 avec un I9 de 8 cœurs.
    ET si on ouvre PP2020 on refait tout, car si on ouvre un vieux montage de CS6 ca foire, là ca prend 3 minutes à l'export.

    Si le projet CS6 est exploitable, je te fais confiance, mais mois je te dis que ca ne marche pas, car je n'ai pas la solution par rapport à mon matériel.
    Ensuite, pardon,je te fais remarqué mon projet par 4 caméras go pro dont un reflex, montés sur 1 heures, lors de l'export anciennement sur CS6, ouvert sur PP 2020 met 6 heures pour un clip de 3 minutes.
    Il y a effectivement, le codage logiciel et le codage matériel.
    Sauf que PP2020 me dit que :
    En ouvrant un projet CS6 sur PP2020 le codage matériel n'est pas possible.
    Message suivant :
    Le matériel de votre ordinateur ne prend pas en charge l'accélération matérielle pour les parametres actuels.

    En se retapant un projet refait a la main sur PP 2020 à l'image de la copie des montages sur CS6 le codage matériel existe, PP le propose.

    De ce que j'ai compris on ne peut rien corriger.

    Je ne suis pas chaud pour utiliser 2 CG mais comme je les ai sous la mains je fais un test, car j'ai les 2 PCI ne vont pas a la même vitesse.

    Pour tout te dire j'ai monté vite fait de la 8K avec la 3060 et ...ça passe. Enfin Il y a 5 secondes mais ca passe.
    La le soucis c'est CS6 et PP2020.
    Les ancien projets de CS6 réouverts sur PP2020 font perdre du temps.
    Si vous avez une astuce.
     
  11. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    Car tu te retrouves sous cc2020 avec les paramètres de cs6
    Il faut revoir à mon avis tous les paramètres de CC2020 si tu ouvres un projet ce cs6
    J'ai jamais fait cela mais David (Liquid Pro) l'a fait !
     
  12. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    208
    Messages:
    19 769
    Appréciations:
    +425 / 1 341 / -47
    C'est une seule sur piste principale et 3 en incrustations ou ça passe de l'une à l'autre.
     
  13. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 799
    Appréciations:
    +264 / 595 / -4
    Quels sont les paramètres actuels ? Es-tu allé voir ?

    As-tu essayé de créer un nouveau projet, et de glisser la séquence de ton projet CS6 dedans ?
     
  14. CinéPersoHD

    Points Repaire:
    1 050
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +1 / 0 / -0
    Oui d'accord !
    Il y a une truc a savoir pour faire marcher un projet monté sur CS6 en l'ouvrant PP2020 sans que ca prenne 6heures d'export.

    Alcoriza Non j'ai ouvert un projet CS6 avec PP2020, l'export pour 3 min prend 6 heures.

    Caraibe, j'ai 3 pistes go pro video et 1 piste Canon et 1 audio H4n pro, les pistes audio go pro son sur mute.
    Les cuts sont fait en fondu pour ne rien perdre.
     
  15. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 799
    Appréciations:
    +264 / 595 / -4
    Wokay allez, sans moi là
     
    • J'aime J'aime x 3
Chargement...
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous