Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Rendu d'exportation

Discussion dans 'Adobe After Effects' créé par Biogara, 7 Juin 2019.

  1. Biogara

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour / bonsoir

    Je suis face à un problème que je n'arrive pas à résoudre par moi-même. J'ai créé un fond vert sur after effect, le rendu me convient donc je souhaiter l'exporter, ctrl+M je vais les réglages (j'exporte en AVI (le quiktime je peux pas le lire) plus les paramètres de basse) mais dès que je mais en route le téléchargement, le rendu n'est plus celui proposé. il manque des parties de mon personnage où il y en a en trop, pourtant quand je fais défiler le calque de la vidéo, image par image je ne voie pas ces erreurs. Si vous avez la solution à ce problème je suis preneur (d'où ma venuse ici XD)
     
  2. JulienBB

    Points Repaire:
    1 520
    Recos reçues:
    6
    Messages:
    332
    Appréciations:
    +4 / 4 / -0
    Bonjour,

    Essaie d'exporter avec Media Encoder
     
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 770
    Appréciations:
    +529 / 1 043 / -30
    Donnez tout le détail de vos paramètres d'export.

    Comme d'habitude, sans plus de précisions sur votre composition et vos paramètres d'export, difficile de vous aider.
    Et comme dit par JulienBB, MediaEncoder est beaucoup plus riche en formats et paramètres que la file d'attente de rendu.
    Avec quel lecteur : MPC-HC ou VLC lisent les fichiers QuickTime (.MOV) sans problème.


    Olivier
     
  4. Biogara

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Les paramètres de base d'after effect, je change juste le codec !
    Mais j'ai essayé avec media encodeur ce matin en h264, le rendu est le même... je suppose que c'est la façon dont j'ai découpé le personnage qui doit être le problème. Le souci est temps que images par image, je ne vois pas les défauts qu'il me met au rendu final c'est vraiment problématique !
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous